[WD Word 表示のエラー メッセージまたは表の書式設定するがハングします。

文書翻訳 文書翻訳
文書番号: 108456 - 対象製品
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
すべて展開する | すべて折りたたむ

目次

現象

テーブル (または、テーブルの書式を自動的に設定するオートフォーマット コマンドを使用すると)、フォーマットする Microsoft Word が停止、テーブルの編集処理とコマンド、およびいずれかの書式コンピューターが応答を停止またはのいずれかの次のエラー メッセージが表示されます。

  • 表示を更新するための十分なメモリがないです。

    - または -
  • このドキュメントの書式設定が複雑すぎます。
この問題はでもとき、文書がのみ開いているドキュメントで Word が実行されている以外のプログラムに発生する可能性があります。

原因

大量のメモリを使用するテーブルとページ レイアウト ビューの両方ためテーブル ページ レイアウト モードでの書式設定するときに Microsoft Word でメモリが不足します。

広範な実行した場合 (テーブルを分割、セルの結合や変更など行と列の幅と高さ)、テーブルに Word すばやく書式でメモリが不足します。

回避策

テーブルの書式を続け、メモリを復元するにはいずれかまたは両方、次の手順に従います。

  • 完全な実行、ドキュメントの保存、つまり、高速保存を許可するオプションをオフします。 オフにできるようにする高速保存オプションを [ツール] メニューの [クリックして (Word 98 Macintosh 版の設定をクリック) のオプション] が [保存] タブをクリックして、高速保存を許可する] チェック ボックスをオフ] をクリックします。

    - と -
  • [表示] メニューの [標準] をクリックして標準表示モードに切り替えます。
重要: を続行する場合完全行わず作業、ドキュメントの保存またはエラー メッセージ、下書きモードに切り替え、再現可能性がありますや、コンピューターが応答しなくなります。

場合は、コンピューターが応答を停止、Word を終了しします。 それには、使用中のオペレーティング システムによって、次のいずれかの手順を実行します。

Microsoft Windows 95

  1. 終了] ダイアログ ボックスを表示、キーボードの Ctrl キーと Alt キーを押しながら Del キーを押してください。
  2. クリックして選択"Microsoft Word (応答していません)。
  3. Microsoft Word を閉じるに終了] をクリックします。

Macintosh

  1. コマンド + オプション + Esc キーを押します。
  2. 強制終了を Microsoft Word を閉じるをクリックします。

状況

Microsoft では、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。 おはこの問題を調査し、投稿新しい情報をここで「サポート技術情報」(Microsoft Knowledge Base) 利用可能になったとします。

プロパティ

文書番号: 108456 - 最終更新日: 2014年2月3日 - リビジョン: 1.2
この資料は以下の製品について記述したものです。
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 6.0 for Macintosh
  • Microsoft Word 6.01 for Macintosh
  • Microsoft Word 6.01 for Macintosh
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 95a
  • Microsoft Word 97 Standard Edition
  • Microsoft Word 98 for Macintosh
キーワード:?
kbnosurvey kbarchive kberrmsg kbbug kbtable kbmt KB108456 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:108456
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com