Změna velikosti souboru dokumentu je více nebo méně než očekávané v aplikaci Word

Překlady článku Překlady článku
ID článku: 111277 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Někdy velikost souboru dokumentu změny aplikace podstatně (přírůstky nebo úbytky), i Pokud provedete pouze dílčí revize v dokumentu. Navíc velikost souboru někdy zůstává konstantní, přestože jste provedli změny v dokumentu.

Příčina

Velikost souboru dokumentu může zvětšit neočekávaně v následujících situacích:
  • Povolit rychlé ukládání zapnuta možnost. Rychlé uložení změny připojí na konec dokumentu, která zvýší velikost dokumentu. Naproti tomu když vypnout možnost Povolit rychlé ukládání a uložte dokument Word provede úplné uložení, která zahrnuje všechny revize (namísto jejich připojení). Pokud provádět úplné ukládání po souboru rychlé byl uložen, Word zmenší velikost souboru.

    Poznámka: Dokonce i s možnost Povolit rychlé ukládání zapnuta, Word pravidelně provádí úplné uložení dokumentu. Velikost souboru dokumentu pravděpodobně za následek mezi podstatně změnit operace ukládání.
    Nebo
  • Je vybrána možnost Vložit písma TrueType. Zkontrolujte, že v nabídce Nástroje klepněte na příkaz Možnosti a potom klepněte na kartu uložit.
    Nebo
  • Automaticky ukládáte verzí dokumentu. V nabídce Soubor klepněte na tlačítko verze. Zkontrolujte, zda je zaškrtnuto automaticky uložit verze v zavřít.
Poznámka: Pokud otevřete dokument z předchozí verze, může Word dočasně přidělit více místa na disku pro dokument, než je skutečně nutné.

Další informace

Vypnout funkci Rychlé uložit, použijte postup odpovídající verzi aplikace Word.

Microsoft Word verze 6.x (Macintosh) 97 (Windows) 2000 (Windows) 2002 (Windows)

  1. V nabídce Nástroje klepněte na tlačítko Možnosti.
  2. Klepněte na kartu Uložit.
  3. Klepnutím zrušte zaškrtnutí políčka Povolit rychlé ukládání.

Microsoft Word 5.x (Macintosh)

  1. V nabídce Nástroje klepněte na příkaz Předvolby.
  2. Klepněte na ikonu Otevřít A uložit.
  3. Klepnutím zrušte zaškrtnutí políčka Povolit rychlé ukládání zaškrtávací políčka. (Ve výchozím nastavení tato možnost je na.)

Aplikace 4.0 (Macintosh)

  1. V nabídce Úpravy klepněte na položku Příkazy.
  2. Zvýrazněte Rychlé povoleno uložit seznam příkazů.
  3. Klepněte na tlačítko Přidat. Byla přidána možnost nabídky Úpravy.
  4. Klepněte na tlačítko Storno.
  5. V nabídce Úpravy klepnutím zrušte zaškrtnutí políčka Uložit rychlé povoleno.

Vlastnosti

ID článku: 111277 - Poslední aktualizace: 18. ledna 2007 - Revize: 2.4
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 97 Standard Edition
  • Microsoft Word 6.0 pro počítače Macintosh
  • Microsoft Word 6.01 pro počítače Macintosh
  • Microsoft Word 6.01 pro počítače Macintosh
Klíčová slova: 
kbmt kbtshoot kbbug kbpending KB111277 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:111277

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com