La modifica della dimensione del file di documento è maggiore o minore previsto in Word

Traduzione articoli Traduzione articoli
Identificativo articolo: 111277 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

A volte la dimensione delle modifiche del documento di Microsoft Word file sostanzialmente (aumenta o diminuisce) anche se si apportano solo le revisioni al documento secondarie. Inoltre, la dimensione del file a volte rimane costante, anche se sono state apportate modifiche nel documento.

Cause

La dimensione del file del documento di Word può aumentare in modo imprevisto nelle seguenti situazioni:
  • Consenti salvataggio veloce l'opzione è attivata. UN salvataggio veloce aggiunge alla fine del documento, che aumenta la dimensione del documento le modifiche. Al contrario, quando si disattiva l'opzione Consenti salvataggio veloce e si salva il documento, Word esegue una copia completa Salva, che include tutte le revisioni (anziché la loro aggiunta). Se si esegue una copia completa di salvataggio dopo rapidamente un file salvato, Word riduce le dimensioni del file.

    Nota Anche con l'opzione Consenti salvataggio veloce è attivata, Word esegue periodicamente una copia completa salvare del documento. Di conseguenza, le dimensioni di file del documento potrebbero cambiare notevolmente tra le operazioni di salvataggio.
    - oppure -
  • L'opzione per Incorpora TrueType è selezionata. Fare clic su Opzioni per controllare, dal menu Strumenti, quindi sulla scheda Salva.
    - oppure -
  • Versioni di un documento viene salvato automaticamente. Scegliere versioni dal menu file. Verificare se è selezionato automaticamente Salva una versione alla chiusura.
Nota Se si apre un documento da una versione precedente di Word, Word potrebbe allocare temporaneamente spazio su disco per il documento non realmente necessario.

Informazioni

Per disattivare la funzionalità di salvataggio veloce, utilizzare la procedura appropriata per la versione di Word.

Microsoft Word versione 6.x (Macintosh) 97 (Windows) 2000 (Windows), 2002 (Windows)

  1. Scegliere Opzioni dal menu Strumenti .
  2. Fare clic sulla scheda Salva .
  3. Fare clic per deselezionare la casella di controllo Consenti salvataggio veloce .

Microsoft Word 5.x (Macintosh)

  1. Scegliere Preferenze dal menu Strumenti .
  2. Fare clic sull'icona Apri E Salva .
  3. Fare clic per deselezionare il controllo Consenti salvataggio veloce casella. (Per impostazione predefinita, questa opzione è in).

Microsoft Word 4.0 (Macintosh)

  1. Nel menu Modifica , fare clic su comandi .
  2. Evidenziare la Rapida Salva abilitato nell'elenco dei comandi.
  3. Fare clic sul pulsante Aggiungi . L'opzione è stata aggiunta al menu Modifica .
  4. Fare clic su Annulla .
  5. Scegliere dal menu Modifica , deselezionare la casella di controllo Salva rapido attivata .

Proprietà

Identificativo articolo: 111277 - Ultima modifica: giovedì 18 gennaio 2007 - Revisione: 2.4
Le informazioni in questo articolo si applicano a:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 97 Standard Edition
  • Microsoft Word 6.0 per Macintosh
  • Microsoft Word 6.01 per Macintosh
  • Microsoft Word 6.01 per Macintosh
Chiavi: 
kbmt kbtshoot kbbug kbpending KB111277 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 111277
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com