ID do artigo: 111720 - Última revisão: terça-feira, 31 de outubro de 2006 - Revisão: 4.1

Log de eventos: Erro 1501

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você iniciar Visualizar eventos, aparece o seguinte erro:
O serviço de log de eventos na máquina local não é iniciado.
Em seguida, após iniciar o serviço log de eventos da seção Serviços do painel de controle a seguinte mensagem de erro será exibida:
Não foi possível iniciar o serviço de log de eventos no \\<machine nome >.
Erro 1501: Nenhum arquivo de log de eventos foi possível abrir, e o serviço de log de eventos não foi iniciado.

Causa

Este erro ocorre somente quando a unidade de sistema do Windows NT é formatada para NTFS. Quando o serviço de log de eventos é iniciado, ele abre três arquivos de log no diretório %SYSTEMROOT%\SYSTEM32\CONFIG. Se o sistema não tiver as permissões corretas, ele não é possível abrir e gravar os arquivos de log.

Resolução

Para esses arquivos a ser aberto com êxito, leitura e gravação permissão neste diretório deve ser concedida ao grupo Administradores, a conta do sistema, ou o todos grupo. Qualquer um dos seguintes três permite que o sistema funcionar normalmente.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Advanced Server 3.1
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Advanced Server 3.1
Palavras-chave: 
kbmt kbprb KB111720 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 111720  (http://support.microsoft.com/kb/111720/en-us/ )