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Kensington Expert Mouse with Serial Card Not Recognized

Article ID:112550
Last Review:October 31, 2006
Revision:2.1
This article was previously published under Q112550

SYMPTOMS

If you are using a Kensington Expert Mouse, the mouse may not be available under Windows NT.

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CAUSE

This problem occurs when you use a Kensington Expert Mouse that ships with its own serial card and the I/0 address on the card is set to 238 or 338. There are four possible address choices on the serial card: 03F8 (COM1), 02F8 (COM2), 238, and 338. The mouse driver searches only the COM1 and COM2 addresses, so the mouse is not recognized when the address setting is at 238 or 338 and, therefore, not on the COM1 or COM2 address.

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WORKAROUND

To workaround this problem, set the I/O address on the card to the standard I/O address for COM1 or COM2, and disable the on-board COM port if it exists. (Although this workaround may defeat the purpose of having the extra serial card.)

For additional information, call Kensington Microware Limited at (800) 535- 4242.

The Kensington products included here are manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

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APPLIES TO
Microsoft Windows NT Advanced Server 3.1
Microsoft Windows NT Workstation 3.1

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Keywords: 
kbhardware KB112550

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