ACC2: Cannot Run Setup for Solutions Pack on Workstation

Article translations Article translations
Article ID: 114878 - View products that this article applies to.
This article was previously published under Q114878
Moderate: Requires basic macro, coding, and interoperability skills.
Expand all | Collapse all

SYMPTOMS

On a computer running a network installation of Microsoft Access version 2.0, running Setup for the Microsoft Access Solutions Pack version 1.0 results in the following message:
   Setup could not find Microsoft Access version 2.0 installed locally
   on your system. Please install Microsoft Access version 2.0 before
   installing this application.
				

CAUSE

The Microsoft Access Solutions Pack requires that Microsoft Access be installed on the local computer and will not accept a network location for the Microsoft Access directory.

The same message occurs if the Solutions Pack setup cannot find MSACC20.INI.

RESOLUTION

If the MSACC20.INI file is missing, either recreate the MSACC20.INI file manually or reinstall Access 2.0 to recreate it. Then run the Solutions Pack setup again.

Otherwise, either install Microsoft Access 2.0 locally on the computer, or use the following steps to force Setup to believe that Microsoft Access is installed locally.

NOTE: The technique documented in this article does not work if you are running on a computer that does not have a local hard drive. Also, this technique does not work for the ADT. Access MUST be installed on a local hard disk to install the ADT and run the Setup wizard.


  1. On the local hard drive, create a directory called ACC20 that you will cause Setup to believe is the local Microsoft Access directory.
  2. In the directory that you created in step 1, create a file called UTILITY.MDA. You can create the empty file with any text editor (such as Windows Notepad).
  3. In your local Windows directory, rename the MSACC20.INI file to MSACC20.OLD.
  4. Using any text editor (such as Windows Notepad) create a file containing the following lines:
          [Options]
          UtilityDB=C:\ACC20\UTILITY.MDA
    						

    Save the file in your local Windows directory as MSACC20.INI. You should now be able to run Setup successfully for the Microsoft Access Solutions Pack.
  5. Once Setup is finished, delete the MSACC20.INI file in your local Windows directory. Rename the MSACC20.OLD file that you created in step 3 to MSACC20.INI.

Properties

Article ID: 114878 - Last Review: July 8, 2002 - Revision: 1.0
APPLIES TO
  • Microsoft Access 2.0 Standard Edition
  • Microsoft Access Solutions Pack 1.0
Keywords: 
kberrmsg kbprb kbsetup KB114878
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com