Agregar series al gráfico XY (Dispersión) con el segundo eje X

Seleccione idioma Seleccione idioma
Id. de artículo: 115073 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

Cuando se agrega una segunda serie a un gráfico xy (Dispersión), se agregarán los nuevos valores con respecto a los mismos valores del eje x como primera serie. Este artículo muestra cómo agregar una segunda serie a un gráfico de dispersión xy que utiliza un segundo conjunto de valores x.

Más información

Para agregar una segunda serie a un gráfico xy (Dispersión) mediante un conjunto diferente de valores x, utilice el método apropiado para su versión de Excel.

Microsoft Excel 97

Para utilizar este método, efectúe los pasos siguientes:
  1. Escriba los datos siguientes en una hoja de cálculo:
          A1: 1     B1: 5     C1: -1     D1: -5
          A2: 2     B2: 6     C2: -2     D2: -6
          A3: 3     B3: 4     C3: -3     D3: -8
          A4: 4     B4: 2     C4: -4     D4: -5
          A5: 5     B5: 5     C5: -5     D5: -1
    						
  2. Seleccione el rango a1: B5. En la barra de herramientas estándar, haga clic en el Asistente para gráficos herramienta.
  3. En la lista de tipos de gráfico, haga clic en XY (Dispersión). Haga clic en uno de los gráficos de línea debajo de Sub-type del gráfico. Haga clic en Siguiente.
  4. Haga clic en la ficha serie. A continuación, haga clic en Agregar. En el cuadro valores X, escriba = Hoja1! $ C $ 1: $ C $ 5; en el cuadro valores Y, escriba = Hoja1! $ D $ 1: $ D $ 5 . A continuación, haga clic en Finalizar.
  5. En el gráfico, haga doble clic en la segunda serie para mostrar los datos de formato cuadro de diálogo serie. Haga clic en la ficha eje haga clic en eje secundario y haga clic en Aceptar.

Microsoft Excel versiones 5.0 y 7.0

Utilice cualquiera de los tres métodos siguientes.

Método 1

Para utilizar este método, efectúe los pasos siguientes:
  1. Escriba los datos siguientes en una hoja de cálculo:
          A1: 1     B1: 5     C1: -1     D1: -5
          A2: 2     B2: 6     C2: -2     D2: -6
          A3: 3     B3: 4     C3: -3     D3: -8
          A4: 4     B4: 2     C4: -4     D4: -5
          A5: 5     B5: 5     C5: -5     D5: -1
    						
  2. Seleccione el rango a1: B5 y, en el Asistente para gráficos, seleccione las opciones siguientes:
    1. En el paso 1 de 4, haga clic en Siguiente.
    2. En el paso 2 de 4, haga clic en XY (Dispersión) y, a continuación, haga clic en Siguiente.
    3. En el paso 3 de 4, seleccione el tipo 6 y, a continuación, haga clic en Siguiente.
    4. En el paso 4 de 4, haga clic en series en columnas de datos: utilice columnas primero 1 para datos de X y primero 0 filas para texto de leyenda. Haga clic en Finalizar.
  3. Seleccione el rango C1:D5 y haga clic en Copiar en el menú Edición.
  4. Haga doble clic en el gráfico creado en el paso 2.
  5. En el menú Edición, haga clic en Pegado especial y seleccione las opciones siguientes:
    Agregar celdas como: Nueva serie
    Los valores Y: columnas
    Categorías (X valores) en la primera columna

Método 2

Para utilizar este método, efectúe los pasos siguientes:
  1. Mediante los datos de método 1, se seleccione las celdas a1: B5, D1: D5 y se crea un gráfico mediante el Asistente para gráficos. (Observe que el rango es una selección discontinua que puede se seleccionan manteniendo presionada la tecla CTRL y seleccionando el rango de celdas diferente). En el Asistente para gráficos, siga estos pasos:
    1. En el paso 1 de 4, haga clic en Siguiente.
    2. En el paso 2 de 4, haga clic en XY(Scatter) y, a continuación, haga clic en Siguiente.
    3. En el paso 3 de 4, seleccione el tipo 6 y, a continuación, haga clic en Siguiente.
    4. En el paso 4 de 4, haga clic en series de datos en columnas. Utilice primero 1 columnas de datos de X y primero 0 filas para texto de leyenda y, a continuación, haga clic en Finalizar.
  2. Seleccione la línea en el gráfico para la segunda serie (el indicador de cuadro de nombre debe indicar S2). En el menú Formato, haga clic en seleccionado series de datos y a continuación, en la ficha valores X.
  3. Reemplace la referencia de valores X con la nueva referencia de eje x de la segunda serie.

    En nuestro ejemplo es C1: C5.

Método 3

Para utilizar este método, efectúe los pasos siguientes:
  1. Escriba los datos siguientes en una hoja de cálculo:
          A1:   1     B1: 5     C1:
          A2:   2     B2: 6     C2:
          A3:   3     B3: 4     C3:
          A4:   4     B4: 2     C4:
          A5:   5     B5: 5     C5:
          A6:  -1     B6:       C6:  -5
          A7:  -2     B7:       C7:  -6
          A8:  -3     B8:       C8:  -8
          A9:  -4     B9:       C9:  -5
          A10: -5     B10:      C10: -1
    						
  2. Seleccione el rango a1: C10 y en el Asistente para gráficos, seleccione las opciones siguientes:
    1. En el paso 1 de 4, haga clic en Siguiente.
    2. En el paso 2 de 4, haga clic en XY (Dispersión) y haga clic en Siguiente.
    3. En el paso 3 de 4, seleccione el tipo de 6 y haga clic en Siguiente.
    4. En el paso 4 de 4, haga clic en series en columnas de datos: utilice columnas primero 1 para datos de X y primero 0 filas para texto de leyenda.
  3. Haga clic en Finalizar.

Referencias

Microsoft Excel 97

Para obtener más información sobre cómo agregar una nueva serie, haga clic en el Ayudante de Office, escriba "Agregar una serie,"haga clic en Buscar y, a continuación, haga clic para ver"Agregar datos a un gráfico".

Nota: Si el Ayudante está oculto, haga clic en el botón Ayudante de Office en la barra de herramientas estándar. Si la Ayuda de Excel no está instalado en su equipo, consulte en contacto con el siguiente artículo en Microsoft Knowledge Base:
120802Office: Cómo agregar o quitar un único programa de Office o un componente

Microsoft Excel 7.0

Para obtener más información sobre cómo agregar una nueva serie, presione F1. En el cuadro Buscar, escriba lo siguiente:
Agregar una serie
y seleccione "Agregar datos a un gráfico".

Versiones anteriores de Microsoft Excel

Para obtener más información sobre cómo agregar una nueva serie, haga clic en el botón Buscar de Ayuda y escriba:
serie, datos, gráfico, agregar

Propiedades

Id. de artículo: 115073 - Última revisión: viernes, 15 de agosto de 2003 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Excel 97 Standard Edition
Palabras clave: 
kbmt kbchart kbhowto kbualink97 KB115073 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 115073
Renuncia a responsabilidad de los contenidos de la KB sobre productos a los que ya no se ofrece asistencia alguna
El presente artículo se escribió para productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com