Word: Fodnote flyttes til næste side

Oversættelser af artikler Oversættelser af artikler
Artikel-id: 118586 - Få vist de produkter, som denne artikel refererer til.
Denne artikel er tidligere blevet udgivet under DA118586
Udvid alle | Skjul alle

På denne side

Symptomer

En fodnote eller en del af den kan blive flyttet til den næste side, hvis den ikke kan være på den side, hvor henvisningen forekommer.

Årsag

Hvis en fodnote er for stor til den plads, der er til rådighed, kan noget af den, og i nogle tilfælde hele noten, automatisk blive flyttet til næste side. Den plads, der er til rådighed, afhænger af mængden af tekst på siden, indstillingerne for margin samt antallet og længden af fodnoterne.

Løsning

Selvom dette problem er blevet løst i Microsoft Office 2001 til Mac, kan det stadig forekomme, hvis du åbner en fil, der er oprettet i en tidligere version. Når du åbner en fil fra en tidligere version, anvender Word kompatibilitetsindstillinger for at bevare filens udseende. Følg disse trin for at løse problemet:
  1. Åbn Word-dokumentet.
  2. Klik på Indstillinger i menuen Rediger.
  3. Klik på fanen Kompatibilitet i dialogboksen Indstillinger.
  4. Fjern markeringen i afkrydsningsfeltet Opret fodnoter som i Word 6.x/95/97/98 på listen Indstillinger.
  5. Klik på OK.

Workaround

Hvis en del af eller en hel fodnote flyttes til næste side, kan du ændre indstillingen eller formateringen af fodnoten. Brug den metode, der passer til situationen, for at styre placeringen af fodnoter.

Metode 1: Skift indstillingen Brug printermetrik

Denne metode virker kun i Word 98 Macintosh Edition.

Brug denne fremgangsmåde for at skifte indstillingen Brug printermetrik:

  1. Klik på Indstillinger i menuen Funktioner, og klik derefter på fanen Kompatibilitet.
  2. Klik på Microsoft Word 6.0/95 på listen Anbefalede indstillinger for.
  3. Under Indstillinger skal du ændre markeringen i afkrydsningsfeltet "Brug printermetrik til opsætning af dokumenter". Hvis feltet er markeret, skal du fjerne markeringen; hvis ikke, skal du markere det.
BEMÆRK: I de fleste tilfælde er det nok at fjerne markeringen i afkrydsningsfeltet "Brug printermetrik til opsætning af dokumenter".

Metode 2: Skift linjeafstanden i brødteksten til "Præcis"

Prøv denne metode, hvis dokumentet er indstillet til en anden linjeafstand end Enkelt (under fanen Indrykning og afstand i menuen Formater). Indstil linjeafstanden i brødteksten til en nøjagtig punktstørrelse. Punktstørrelsen afhænger af din normale skrifttype og punktstørrelse. Følg denne fremgangsmåde for at ændre linjeafstanden i brødteksten:

  1. Klik på Marker alt i menuen Rediger.
  2. Klik på Afsnit i menuen Formater.
  3. Klik på Præcis under Linjeafstand. Under På: skal du øge punktstørrelsen til den ønskede størrelse. Prøv Præcis 30 pkt til en 12-punkt skriftstørrelse.
  4. Klik på OK.

Metode 3: Indstil linjeafstanden i teksttypografien for fodnoter til "Præcis"

Indstil linjeafstanden i teksttypografien for fodnoter til en præcis punktstørrelse, der er en lille smule større end størrelsen på skrifttypen. Herved formindskes afstanden mellem fodnoterne, hvilket giver mere plads til fodnoterne.

Følg denne fremgangsmåde for at ændre linjeafstanden i fodnoterne:

  1. Klik på Typografi i menuen Formater.
  2. Vælg Fodnotetekst på listen Typografier, og klik derefter på Rediger.
  3. I dialogboksen Rediger typografi skal du klikke på Formater og derefter klikke på Afsnit.
  4. Klik på Præcis på listen Linjeafstand.
  5. I feltet På skal du skrive en punktstørrelse, der er en lille smule større end størrelsen på fodnoteteksten, og derefter klikke på OK. Hvis størrelsen på skrifttypen i fodnoteteksten f.eks. er 10 punkt, skal du indstille linjeafstanden til præcis 10,5 punkt.

    BEMÆRK: Hvis du indstiller linjeafstanden til en størrelse, der er mindre end skrifttypens punktstørrelse, er toppen eller bunden af teksten muligvis ikke synlig.
  6. Klik på OK, og klik derefter på Anvend.

Metode 4: Gør størrelsen på fodnoteteksten et par punkter mindre

Følg denne fremgangsmåde for at ændre fodnotetekstens typografi:

  1. Klik på Typografi i menuen Formater.
  2. Vælg Fodnotetekst på listen Typografier, og klik derefter på Rediger.
  3. I dialogboksen Rediger typografi skal du klikke på Formater og derefter klikke på Skrifttype
  4. I feltet Størrelse skal du gøre størrelsen et par punkter mindre og klikke på OK.
  5. Klik på OK, og klik derefter på Anvend.

Metode 5: Gør sidemargenerne mindre

Følg denne fremgangsmåde for at gøre sidemargenerne mindre:

  1. Klik på Sideopsætning i menuen Filer. I Word 98 Macintosh Edition skal du klikke på Dokument i menuen Format.
  2. Reducer indstillingerne for margener under fanen Margener, og klik derefter på OK.

Metode 6: Gør teksten mindre

Reducer tekstens punktstørrelse en smule. Hvis du har anvendt typografier på teksten, kan du ændre typografierne direkte. Hvis du ikke har anvendt typografier på teksten, kan du fremhæve teksten og bruge en af følgende metoder:

  • Klik på Skrifttype i menuen Formater for at ændre skriftstørrelsen.

    - eller -
  • Klik på Afsnit i menuen Formater for at ændre linjeafstanden i teksten.

Metode 7: Rediger linjeafstanden i fodnoteseparatoren

Brug den relevante metode til din version af Word for at ændre linjeafstanden i fodnoteseparatoren til et helt tal.

Hvis du bruger Word 6.0, Microsoft Word til Windows 95 version 7.0 eller Word 98 Macintosh Edition, skal du følge denne fremgangsmåde:

  1. Klik på Normal i menuen Vis.
  2. Klik på Fodnoter i menuen Vis. I noteruden skal du vælge Fodnoteseparator på listen Fodnoter (eller Noter).
  3. Vælg fodnoteseparatoren.
  4. Klik på Afsnit i menuen Formater, og rediger, ligesom i metode 2, Linjeafstand til et helt tal, f.eks. 4 eller 5 punkt.
Hvis du bruger Word 2.0, skal du bruge denne fremgangsmåde:

  1. Klik på Normal i menuen Vis.
  2. Klik på Fodnote i menuen Indsæt, og klik på Indstillinger.
  3. I dialogboksen Indstillinger for fodnote skal du vælge Separator eller Fortsættelsesseparator.
  4. Marker separatoren, og skift Linjeafstand til et helt tal.

Metode 8: Slå beskyttelse mod horeunger i fodnoter fra

Brug den relevante metode til din version af Word for at slå beskyttelse mod horeunger i fodnoter fra.

Hvis du bruger Word 6.0, Microsoft Word til Windows 95 version 7.0 eller Word 98 Macintosh Edition, skal du følge denne fremgangsmåde:

  1. Klik på Normal i menuen Vis.
  2. Klik på Fodnoter i menuen Vis. Marker alle fodnoterne i noteruden.
  3. Klik på Afsnit i menuen Formater.
  4. Klik på fanen Tekst (fanen Linje- og sideskift i Word 98 Macintosh Edition), og fjern markeringen i afkrydsningsfeltet Beskyt mod horeunger. Klik på OK.
Hvis du bruger Word 2.0, skal du bruge denne fremgangsmåde:

  1. Klik på Indstillinger i menuen Funktioner.
  2. Vælg Udskrift i feltet Kategori.
  3. Fjern markeringen i afkrydsningsfeltet Beskyt mod horeunger i Indstillinger for det aktive dokument. Klik på OK.

Metode 9: Indstil formateringen af fodnoteafsnit til Hold sammen med næste

Hvis du bruger Word 6.0, Microsoft Word til Windows 95 version 7.0 eller Word 98 Macintosh Edition, skal du følge denne fremgangsmåde:

  1. Klik på Normal i menuen Vis.
  2. Klik på Fodnoter i menuen Vis. Marker alle fodnoterne i noteruden.
  3. Klik på Afsnit i menuen Formater.
  4. Klik på fanen Tekst (fanen Linje- og sideskift i Word 98 Macintosh Edition), og marker afkrydsningsfeltet Hold sammen med næste.

Metode 10: Tilføj og skjul en brugerdefineret fodnotehenvisning og fodnote

Indsæt en brugerdefineret fodnote til højre for den, der giver problemer, og formater den derefter som skjult. Følg disse trin for at gøre det:

  1. Placer indsætningspunktet til højre for det sidste fodnotehenvisningsnummer, og klik derefter på Fodnote i menuen Indsæt.
  2. Under Nummerering skal du vælge Specialtegn, skrive en stjerne og derefter klikke på OK.
  3. Vælg den nye fodnotestjerne ved at trykke på SKIFT+HOME. Klik på Skrifttype i menuen Formater. Marker afkrydsningsfeltet Skjult, og klik derefter på OK.
  4. Vælg det brugerdefinerede fodnotehenvisningsmærke i dokumentets brødtekst, og klik på Skrifttype i menuen Formater. Marker afkrydsningsfeltet Skjult, og klik derefter på OK.

Status

Microsoft har bekræftet, at dette er et problem i de Microsoft-produkter, der findes på listen i "Informationen i denne artikel gælder:" afsnittet af denne artikel. Problemet blev løst i Microsoft Office 2001 Macintosh Edition.

Yderligere Information

Yderligere oplysninger om fodnoter finder du i følgende artikel i Microsoft Knowledge Base:
158625 Footnote Text Displayed or Printed on Top of Footer

Referencer

"Microsoft Word Brugerhåndbog," version 6.0, side 405-421.
"Microsoft Word til Windows Brugerhåndbog," version 2.0, side 585-598.

Egenskaber

Artikel-id: 118586 - Seneste redigering: 18. september 2011 - Redigering: 4.0
Oplysningerne i denne artikel gælder:
  • Microsoft Word 95a
  • Microsoft Word 6.0 Standard
  • Microsoft Word 2.0 Standard
  • Microsoft Word 2004 for Mac
  • Microsoft Word X til Macintosh
  • Microsoft Word 2001 til Macintosh
  • Microsoft Word 98 til Macintosh
  • Microsoft Word 6.0 til Macintosh
  • Microsoft Word 6.01 til Macintosh
Nøgleord: 
kbpending kbprb macword macword98 ntword winword winword2 word6 word7 word8 word95 wordnt KB118586
Ansvarsfraskrivelse i forbindelse med udgået indhold i Knowledge Base
Denne artikel beskriver produkter, som Microsoft ikke længere yder support til. Artiklen foreligger 'i forhåndenværende stand' og opdateres ikke længere.

Send feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com