Μετακίνηση στην επόμενη σελίδα στο Word για Mac υποσημείωσης

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 118586 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Για μια έκδοση του Microsoft Word 97, αυτού του άρθρου, ανατρέξτε στην ενότητα196720.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Συμπτώματα

Μέρος ή το σύνολο της υποσημείωσης ενδέχεται να μετακινηθεί στην επόμενη σελίδα, εάν δεν χωράει στη σελίδα όπου εμφανίζεται η αναφορά.

Αιτία

Εάν μια υποσημείωση δεν χωράει στο διαθέσιμο χώρο, μέρος του και, σε ορισμένες υποθέσεις, όλο το ενδέχεται να μετακινηθεί στην επόμενη σελίδα αυτόματα. Το μέγεθος του χώρου που είναι διαθέσιμος εξαρτάται από την ποσότητα του κειμένου στη σελίδα, τις ρυθμίσεις περιθωρίων, και τον αριθμό και το μήκος του τις υποσημειώσεις.

Προτεινόμενη αντιμετώπιση

Παρόλο που αυτή η συμπεριφορά διορθώνεται στο Microsoft Office 2001 για Mac, που ενδέχεται να εξακολουθεί να εμφανίζεται εάν το άνοιγμα ενός αρχείου προηγούμενης έκδοσης. Κατά το άνοιγμα ενός αρχείου προηγούμενης έκδοσης, το Microsoft Word για Mac εφαρμόζει τις ρυθμίσεις συμβατότητας για να διατηρήσετε την εμφάνιση του αρχείου σας. Για να διορθώσετε αυτό το θέμα, ακολουθήστε τα εξής βήματα:
  1. Ανοίξτε το έγγραφο του Word για Mac.
  2. Στο διακομιστήΕπεξεργαστείτε τη διαδρομήμενού, κάντε κλικ στο κουμπίΠροτιμήσεις.
  3. ΣτοΠροτιμήσειςπαράθυρο διαλόγου, κάντε κλικ στοΣυμβατότηταTAB.
  4. ΣτοOptionsλίστα, κάντε κλικ για να καταργήσετε την επιλογή τουΔιάταξη υποσημειώσεων όπως το Word 6.x/95/97/98Πλαίσιο ελέγχου.
  5. Κάντε κλικOk.

Εναλλακτικός τρόπος αντιμετώπισης

Εάν μετακινηθεί μέρος ή το σύνολο της υποσημείωσης σε μια σελίδα στην επόμενη σελίδα, μπορείτε να αλλάξετε τη ρύθμιση ή τη μορφοποίηση της υποσημείωσης. Για να ελέγξετε την τοποθέτηση των υποσημειώσεων, χρησιμοποιήστε την κατάλληλη μέθοδο για την περίπτωσή σας.

Μέθοδος 1: Αλλαγή μετρήσεις επιλογή χρήση εκτυπωτή

ΣΗΜΕΙΩΣΗΗ μέθοδος αυτή λειτουργεί μόνο για το Microsoft Word 98 Macintosh έκδοση.

Για να αλλάξετε την επιλογή χρήση των μετρήσεων του εκτυπωτή, ακολουθήστε τα εξής βήματα:

  1. Στο μενού Εργαλεία, κάντε κλικ στην επιλογή προτιμήσεις και, στη συνέχεια, κάντε κλικ στην επιλογή της συμβατότητας καρτέλα.
  2. Στη λίστα Συνιστώμενες επιλογές για, κάντε κλικ στην επιλογή Microsoft Word 6.0/95.
  3. Στις επιλογές, κάντε κλικ για να αλλάξετε το πλαίσιο ελέγχου "Χρήση μετρήσεων του εκτυπωτή για τη διάταξη του εγγράφου" (Εάν είναι επιλεγμένο το πλαίσιο, καταργήστε την επιλογή του, εάν δεν είναι επιλεγμένο, κάντε κλικ σε αυτό).
ΣΗΜΕΙΩΣΗ: Σε περισσότερες περιπτώσεις, η κατάργηση της επιλογής από το πλαίσιο ελέγχου "Χρήση μετρήσεων του εκτυπωτή για τη διάταξη του εγγράφου" θα λειτουργήσει.

Μέθοδος 2: Αλλάξτε το διάστιχο του βασικού κειμένου σε "Ακριβώς"

Δοκιμάστε αυτήν τη μέθοδο, εάν το έγγραφό σας έχει οριστεί σε διάστιχο εκτός από μία (στο μενού μορφή, εσοχές και διαστήματα των παραγράφων). Ορίστε την απόσταση των γραμμών από το κανονικό κείμενο στο κύριο σώμα ένα ακριβές μέγεθος. Το μέγεθος στιγμών εξαρτάται από την κανονική γραμματοσειρά μέγεθος οικογένεια και σημείο. Για να τροποποιήσετε το διάστιχο κανονικού κειμένου, ακολουθήστε τα εξής βήματα:

  1. Στο μενού Επεξεργασία, κάντε κλικ στο κουμπί επιλογή όλων.
  2. Από το μενού "μορφή", κάντε κλικ στην εντολή "Παράγραφος".
  3. Στην περιοχή διάστιχο, κάντε κλικ στην επιλογή ακριβώς και στην περιοχή AT: αυξάνουν το μέγεθος στιγμών στο μέγεθος που θέλετε (για μια οικογένεια γραμματοσειρών 12 στιγμών, δοκιμάστε ακριβώς 30 PT).
  4. Κάντε κλικ στο κουμπί "ΟΚ".

Μέθοδος 3: Ορισμός το διάστιχο από το στυλ του κειμένου υποσημείωσης σε "Ακριβώς"

Ορίστε το διάστιχο του στυλ κειμένου υποσημείωσης σε ένα μέγεθος στιγμών ακριβή, λίγο μεγαλύτερο από το μέγεθος της γραμματοσειράς. Αυτό μειώνει το μέγεθος του διαστήματος μεταξύ των υποσημειώσεων, επιτρέποντας περισσότερο χώρο για υποσημειώσεις.

Για να τροποποιήσετε την απόσταση μεταξύ γραμμών κειμένου υποσημείωση, ακολουθήστε τα εξής βήματα:

  1. Από το μενού "μορφή", κάντε κλικ στο στυλ.
  2. Στη λίστα στυλ, επιλέξτε κείμενο υποσημείωσης και, στη συνέχεια, κάντε κλικ στο κουμπί τροποποίηση.
  3. Στο παράθυρο διαλόγου Τροποποίηση στυλ, κάντε κλικ στο κουμπί μορφοποίηση και, στη συνέχεια, κάντε κλικ στην εντολή παράγραφος.
  4. Στη λίστα διάστιχο, κάντε κλικ στην επιλογή ακριβώς.
  5. Στο πλαίσιο "At", πληκτρολογήστε ένα μέγεθος στιγμών λίγο μεγαλύτερο από το μέγεθος της γραμματοσειράς του κειμένου υποσημείωσης και, στη συνέχεια, κάντε κλικ στο κουμπί OK. Για παράδειγμα, εάν το μέγεθος της γραμματοσειράς του κειμένου υποσημείωσης είναι 10 πόντους, ορίστε την απόσταση μεταξύ γραμμών ακριβώς 10,5 σημεία.

    ΣΗΜΕΙΩΣΗ: Εάν ορίσετε το διάστιχο σε μέγεθος μικρότερο από το σημείο του τύπου, στο επάνω ή το κάτω μέρος του κειμένου ίσως δεν είναι ορατό.
  6. Κάντε κλικ στο κουμπί OK και στη συνέχεια κάντε κλικ στο κουμπί εφαρμογή.

Μέθοδος 4: Μείωση του μεγέθους των την υποσημείωση στυλ κειμένου, σε λίγα σημεία

Για να τροποποιήσετε το στυλ κειμένου υποσημείωση, ακολουθήστε τα εξής βήματα:

  1. Από το μενού "μορφή", κάντε κλικ στο στυλ.
  2. Στη λίστα στυλ, επιλέξτε κείμενο υποσημείωσης και, στη συνέχεια, κάντε κλικ στο κουμπί τροποποίηση.
  3. Στο παράθυρο διαλόγου Τροποποίηση στυλ, κάντε κλικ στο κουμπί μορφοποίηση και, στη συνέχεια, κάντε κλικ στην εντολή γραμματοσειρά.
  4. Στο πλαίσιο μέγεθος, μειώστε το μέγεθος από μερικά σημεία και κάντε κλικ στο κουμπί OK.
  5. Κάντε κλικ στο κουμπί OK και στη συνέχεια κάντε κλικ στο κουμπί εφαρμογή.

Μέθοδος 5: Μείωση του μεγέθους των τα περιθώρια σελίδας

Για να μειώσετε το μέγεθος των περιθωρίων σελίδας, ακολουθήστε τα εξής βήματα:

  1. Στο μενού αρχείο, κάντε κλικ στην επιλογή Διαμόρφωση σελίδας (για το Microsoft Word 98 Macintosh έκδοση από το μενού "μορφή", επιλέξτε "έγγραφο").
  2. Στην καρτέλα "Περιθώρια", μειώστε τις ρυθμίσεις περιθωρίου και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Μέθοδος 6: Μείωση του μεγέθους του κειμένου

Μειώστε το μέγεθος του κειμένου, ένα μικρό. Εάν έχετε εφαρμόσει στυλ στο κείμενό σας, μπορείτε να τροποποιήσετε τα στυλ απευθείας. Εάν δεν έχει εφαρμοστεί το στυλ στο κείμενό σας, επισημάνετε το κείμενο και να χρησιμοποιήσετε μία από τις ακόλουθες μεθόδους:

  • Κάντε κλικ στο κουμπί "γραμματοσειρά" από το μενού "μορφή" για να αλλάξετε το μέγεθος της γραμματοσειράς.

    -ή-
  • Κάντε κλικ στο κουμπί "Παράγραφος" από το μενού "μορφή" για να αλλάξετε το διάστιχο του κειμένου.

Μέθοδος 7: Αλλάξτε το διάστιχο από το διαχωριστικό υποσημείωσης

Χρησιμοποιήστε την κατάλληλη μέθοδο για την έκδοση του Word για να αλλάξετε την απόσταση των γραμμών από το διαχωριστικό υποσημείωσης σε ένα ακριβές ποσό.

Εάν χρησιμοποιείτε το Word 6.0, το Microsoft Word για Windows 95 έκδοση 7.0 ή Word 98 Macintosh έκδοση, ακολουθήστε τα εξής βήματα:

  1. Στο μενού Προβολή, κάντε κλικ στην επιλογή "Κανονική".
  2. Στο μενού Προβολή, κάντε κλικ στην εντολή υποσημειώσεις. Στο παράθυρο των σημειώσεων, επιλέξτε υποσημείωση διαχωριστικό από τη λίστα υποσημειώσεις (ή σημειώσεις).
  3. Επιλέξτε το διαχωριστικό υποσημείωσης.
  4. Από το μενού "μορφή", κάντε κλικ στην επιλογή παραγράφου και, όπως στη μέθοδο 2, πρέπει να αλλάξετε το διάστιχο για την ακριβή ποσότητα, όπως με 4 ή 5 πόντους.
Εάν χρησιμοποιείτε το Word 2.0, ακολουθήστε τα εξής βήματα:

  1. Στο μενού Προβολή, κάντε κλικ στην επιλογή "Κανονική".
  2. Μενού "Εισαγωγή", κάντε κλικ στην επιλογή υποσημείωση και κάντε κλικ στις επιλογές.
  3. Στο παράθυρο διαλόγου "Επιλογές υποσημείωσης", επιλέξτε το διαχωριστικό ή συνέχισης διαχωριστικό.
  4. Επιλέξτε το διαχωριστικό και να αλλάξετε το διάστιχο για την ακριβή ποσότητα.

Μέθοδος 8: Αλλαγή του ελέγχου ορφανής χήρων παράγραφος υποσημείωση απενεργοποιημένη

Χρησιμοποιήστε την κατάλληλη μέθοδο για την έκδοση του Word για να απενεργοποιήσετε το στοιχείο ελέγχου ορφανής χήρων παραγράφου από την υποσημείωση.

Εάν χρησιμοποιείτε το Word 6.0, το Microsoft Word για Windows 95 έκδοση 7.0 ή Word 98 Macintosh έκδοση, ακολουθήστε τα εξής βήματα:

  1. Στο μενού Προβολή, κάντε κλικ στην επιλογή "Κανονική".
  2. Στο μενού Προβολή, κάντε κλικ στην εντολή υποσημειώσεις. Επιλέξτε όλες τις υποσημειώσεις στο παράθυρο των σημειώσεων.
  3. Από το μενού "μορφή", κάντε κλικ στην εντολή "Παράγραφος".
  4. Κάντε κλικ στην καρτέλα ροής κειμένου (καρτέλα γραμμής και σελίδας αλλαγές στην έκδοση του Word 98 Macintosh) και απενεργοποιήστε το πλαίσιο ελέγχου Έλεγχος χήρων/ορφανής. Κάντε κλικ στο κουμπί "ΟΚ".
Εάν χρησιμοποιείτε το Word 2.0, ακολουθήστε τα εξής βήματα:

  1. Στο μενού Εργαλεία, επιλέξτε επιλογές.
  2. Στο πλαίσιο "κατηγορία", επιλέξτε "Εκτύπωση".
  3. Στις επιλογές για μόνο η τρέχουσα εγγράφου, καταργήστε το έλεγχος χήρων/ορφανής πλαισίου ελέγχου. Κάντε κλικ στο κουμπί "ΟΚ".

Μέθοδος 9: Ορισμός μορφοποίησης παραγράφου υποσημείωσης σε διατήρηση με το επόμενο

Εάν χρησιμοποιείτε το Word 6.0, το Microsoft Word για Windows 95 έκδοση 7.0 ή Word 98 Macintosh έκδοση, ακολουθήστε τα εξής βήματα:

  1. Στο μενού Προβολή, κάντε κλικ στην επιλογή "Κανονική".
  2. Στο μενού Προβολή, κάντε κλικ στην εντολή υποσημειώσεις. Επιλέξτε όλες τις υποσημειώσεις στο παράθυρο των σημειώσεων.
  3. Από το μενού "μορφή", κάντε κλικ στην εντολή "Παράγραφος".
  4. Κάντε κλικ στην καρτέλα ροής κειμένου (καρτέλα γραμμής και σελίδας αλλαγές στην έκδοση του Word 98 Macintosh) και ελέγξτε τις με το επόμενο.

Μέθοδος 10: Προσθήκη και απόκρυψη μια παραπομπή υποσημείωσης Προσαρμογή και υποσημειώσεων

Εισαγωγή προσαρμοσμένης υποσημείωσης δεξιά από εκείνο που προκαλεί το σφάλμα και στη συνέχεια μορφοποιήστε το να είναι κρυφό. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα: (Use the tools in the Windows Recovery Environment to repair Windows Vista. To do this, follow these steps:):

  1. Τοποθετήστε το σημείο παρεμβολής δεξιά από τον τελευταίο αριθμό αναφοράς υποσημείωσης και, στη συνέχεια, κάντε κλικ στην επιλογή υποσημείωση του μενού "Εισαγωγή".
  2. Στην περιοχή αρίθμηση, κάντε κλικ στην επιλογή για τον έλεγχο προσαρμοσμένο σημάδι, πληκτρολογήστε έναν αστερίσκο και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  3. Επιλέξτε τη νέα υποσημείωση αστερίσκο, πιέζοντας τα πλήκτρα SHIFT + HOME. Από το μενού "μορφή", κάντε κλικ στην εντολή γραμματοσειρά. Κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου κρυφό και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  4. Επιλέξτε το προσαρμοσμένο σημάδι Παραπομπή υποσημείωσης στο κυρίως κείμενο του εγγράφου και στο μενού "μορφή", κάντε κλικ στην εντολή. Κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου κρυφό και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Κατάσταση

Η Microsoft έχει επιβεβαιώσει ότι πρόκειται για ζήτημα το οποίο παρουσιάζεται στα προϊόντα της που αναφέρονται στην αρχή αυτού του άρθρου. Το ζήτημα αυτό διορθώθηκε στο Microsoft Office 2001 Macintosh έκδοση.

Περισσότερες πληροφορίες

Για πρόσθετες πληροφορίες σχετικά με τις υποσημειώσεις, ανατρέξτε στο ακόλουθο άρθρο της Γνωσιακής Βάσης της Microsoft:
158625Κείμενο υποσημείωσης εμφανίζονται ή εκτυπώνονται στο επάνω μέρος υποσέλιδο

Αναφορές

"Microsoft Word εγχειρίδιο," έκδοση 6.0, σελίδες 405 421.
"Microsoft Word για Windows εγχειρίδιο," έκδοση 2.0, σελίδες 585 598.

Ιδιότητες

Αναγν. άρθρου: 118586 - Τελευταία αναθεώρηση: Κυριακή, 18 Σεπτεμβρίου 2011 - Αναθεώρηση: 5.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Word 95a
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 2.0 Standard Edition
  • Microsoft Word 2004 for Mac
  • Microsoft Word X για Macintosh
  • Microsoft Word 2001 για Mac
  • Microsoft Word 98 για Macintosh
  • Microsoft Word 6.0 για Macintosh
  • Microsoft Word 6.01 για Macintosh
Λέξεις-κλειδιά: 
kbpending kbprb kbmt KB118586 KbMtel
Μηχανικά μεταφρασμένο
ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο είναι προϊόν λογισμικού μηχανικής μετάφρασης της Microsoft και όχι ανθρώπινης μετάφρασης. Η Microsoft σάς προσφέρει άρθρα που είναι προϊόντα ανθρώπινης αλλά και μηχανικής μετάφρασης έτσι ώστε να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής Βάσης μας στη δική σας γλώσσα. Ωστόσο, ένα άρθρο που έχει προκύψει από μηχανική μετάφραση δεν είναι πάντα άριστης ποιότητας. Ενδέχεται να περιέχει λεξιλογικά, συντακτικά ή γραμματικά λάθη, όπως ακριβώς τα λάθη που θα έκανε ένας μη φυσικός ομιλητής επιχειρώντας να μιλήσει τη γλώσσα σας. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες της. Επίσης, η Microsoft πραγματοποιεί συχνά ενημερώσεις στο λογισμικό μηχανικής μετάφρασης.
Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη:118586

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com