Nota al pie movido a la siguiente página en Word para Mac

Seleccione idioma Seleccione idioma
Id. de artículo: 118586 - Ver los productos a los que se aplica este artículo
Para obtener una versión de Microsoft Word 97 de este artículo, consulte 196720.
Expandir todo | Contraer todo

En esta página

Síntomas

Puede mover parte o todo de una nota al pie a la página siguiente si no cabe en la página en el que se produce la referencia.

Causa

Si una nota al pie no cabe en el espacio disponible, parte de ella y, en algunos casos, todos se pueden mover automáticamente a la siguiente página. La cantidad de espacio disponible depende de la cantidad de texto en la página, los valores de margen y el número y longitud de las notas al pie.

Solución

Aunque este comportamiento se ha corregido en Microsoft Office 2001 para Mac, todavía puede verla si abre un archivo de la versión anterior. Cuando se abre un archivo de la versión anterior, Microsoft Word para Mac aplica configuración de compatibilidad para conservar la apariencia del archivo. Para solucionar este problema, siga estos pasos:
  1. Abra el documento de Word para Mac.
  2. En el menú Edición , haga clic en Preferencias .
  3. En el cuadro de diálogo Opciones , haga clic en la ficha compatibilidad .
  4. En la lista de Opciones , haga clic para desactivar la casilla disposición notas al pie como Word 6.x/95/97/98 .
  5. Haga clic en Aceptar .

Solución

Si parte o todo de una nota al pie en una página se mueve a la página siguiente, se puede cambiar la configuración o el formato de una nota al pie. Para controlar selección de ubicación de notas al pie, utilice el método apropiado para su situación.

Método 1: Cambiar la opción de métrica de usar impresoras

Nota Este método funciona para Microsoft Word 98 Macintosh Edition sólo.

Para cambiar la opción de utilizar medidas de impresora, siga estos pasos:

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la compatibilidad ficha.
  2. En la lista Opciones recomendadas para, haga clic en Microsoft Word 6.0/95.
  3. En Opciones, haga clic en cambiar la casilla de verificación "Usar las medidas de impresora para dar formato al documento" (si la casilla de verificación, desactivarla; si no está seleccionada, haga clic en él).
Nota: En la mayoría de los casos, desactive la casilla de verificación "Usar las medidas de impresora para dar formato al documento" funcionará.

Método 2: Cambiar el interlineado del texto normal para "Exacto"

Pruebe este método si el documento se establece en un interlineado distinto Single (en el menú Formato, sangría y espaciado de párrafo). Establecer el interlineado del texto normal del cuerpo en un tamaño de punto exacto. El tamaño del punto depende de su tipo de letra y tamaño de fuente normal. Para modificar el espaciado de línea de texto normal, siga estos pasos:

  1. En el menú Edición, haga clic en Seleccionar todo.
  2. En el menú Formato, haga clic en párrafo.
  3. En Interlineado, haga clic en exacto y, en AT: aumentar el tamaño de punto el tamaño que desee (para un tipo de letra fuente de 12 puntos, intentar exactamente 30 PT.)
  4. Haga clic en Aceptar.

Método 3: Establecer el interlineado del estilo de texto de nota al pie a "Exacto"

Establecer el interlineado del estilo de texto de nota al pie en un tamaño de punto exacto, ligeramente mayor que el tamaño de fuente. Esto reduce la cantidad de espacio entre las notas al pie, permitir más espacio para notas al pie.

Para modificar el espaciado de línea de texto de nota al pie, siga estos pasos:

  1. En el menú Formato, haga clic en estilo.
  2. En la lista estilos, seleccione texto de nota al pie y, a continuación, haga clic en Modificar.
  3. En el cuadro de diálogo Modificar estilo, haga clic en formato y, a continuación, haga clic en párrafo.
  4. En la lista interlineado, haga clic en exacto.
  5. En el cuadro en, escriba un tamaño ligeramente mayor que el tamaño de fuente del texto de nota al pie y, a continuación, haga clic en Aceptar. Por ejemplo, si el tamaño de fuente del texto de nota al pie es 10 puntos, establecer el interlineado exactamente 10,5 puntos.

    Nota: Si establece el interlineado a un tamaño menor que el tamaño de punto del tipo, la parte superior o inferior del texto no esté visible.
  6. Haga clic en Aceptar y, a continuación, haga clic en Aplicar.

Método 4: Reducir el tamaño del estilo de texto de nota al pie por algunos puntos

Para modificar el estilo de texto de nota al pie, siga estos pasos:

  1. En el menú Formato, haga clic en estilo.
  2. En la lista estilos, seleccione texto de nota al pie y, a continuación, haga clic en Modificar.
  3. En el cuadro de diálogo Modificar estilo, haga clic en formato y, a continuación, haga clic en fuente.
  4. En el cuadro Tamaño, reducir el tamaño por unos puntos y haga clic en Aceptar.
  5. Haga clic en Aceptar y, a continuación, haga clic en Aplicar.

Método 5: Reducir el tamaño de los márgenes de página

Para reducir el tamaño de los márgenes de página, siga estos pasos:

  1. En el menú Archivo, haga clic en Configurar página (para Microsoft Word 98 Macintosh Edition en el menú Formato, haga clic en documento).
  2. En la ficha Márgenes, reducir la configuración de margen y, a continuación, haga clic en Aceptar.

Método 6: Reducir el tamaño del texto

Reducir el tamaño punto del texto en una cantidad pequeña. Si ha aplicado estilos al texto, puede modificar directamente los estilos. Si no ha aplicado estilos al texto, resalte el texto y utilice cualquiera de los métodos siguientes:

  • Haga clic en fuente en el menú Formato para cambiar el tamaño de la fuente.

    -o bien -
  • Haga clic en párrafo en el menú Formato para cambiar el espaciado de línea del texto.

Método 7: Cambiar el espaciado de línea de nota al pie Separador

Utilice el método apropiado para su versión de Word para cambiar el interlineado del separador de nota al pie a la cantidad exacta.

Si utiliza Word 6.0, Microsoft Word para Windows 95 versión 7.0 o Word 98 Macintosh Edition, siga estos pasos:

  1. En el menú Ver, haga clic en Normal.
  2. En el menú Ver, haga clic en notas al pie. En el panel de nota, seleccione Nota al pie Separador de la lista Footnotes (o notas).
  3. Seleccione el separador de nota al pie.
  4. En el menú Formato, haga clic en párrafo y, como en el método 2, cambiar el interlineado a una medida exacta, como 4 o 5 puntos.
Si está utilizando Word 2.0, siga estos pasos:

  1. En el menú Ver, haga clic en Normal.
  2. En el menú Insertar, haga clic en nota al pie y haga clic en Opciones.
  3. En el cuadro de diálogo Opciones de nota al pie, seleccione el separador o continuación separador.
  4. Seleccione el separador y cambie el interlineado a la cantidad exacta.

Método 8: Cambiar el control de viudas de párrafo de nota al pie huérfanas en OFF

Utilice el método apropiado para su versión de Word para desactivar el control de viudas párrafo huérfanas de la nota al pie.

Si utiliza Word 6.0, Microsoft Word para Windows 95 versión 7.0 o Word 98 Macintosh Edition, siga estos pasos:

  1. En el menú Ver, haga clic en Normal.
  2. En el menú Ver, haga clic en notas al pie. Seleccione todas las notas al pie en el panel de nota.
  3. En el menú Formato, haga clic en párrafo.
  4. Haga clic en la ficha de flujo de texto (ficha líneas y página saltos en Word 98 Macintosh Edition) y desactive la casilla de control de viudas y huérfanas. Haga clic en Aceptar.
Si está utilizando Word 2.0, siga estos pasos:

  1. En el menú Herramientas, seleccione opciones.
  2. En el cuadro Categoría, seleccione Imprimir.
  3. En Opciones para sólo documento actual, desactive el control de viudas y huérfanas casilla de verificación. Haga clic en Aceptar.

Método 9: Establecer el formato de párrafo de la nota al pie para mantener con siguiente

Si utiliza Word 6.0, Microsoft Word para Windows 95 versión 7.0 o Word 98 Macintosh Edition, siga estos pasos:

  1. En el menú Ver, haga clic en Normal.
  2. En el menú Ver, haga clic en notas al pie. Seleccione todas las notas al pie en el panel de nota.
  3. En el menú Formato, haga clic en párrafo.
  4. Haga clic en la ficha de flujo de texto (ficha líneas y página saltos en Word 98 Macintosh Edition) y compruebe mantener con siguiente.

Método 10: Agregar y ocultar una referencia de nota al pie personalizadas y notas al pie

Inserte una nota al pie personalizado a la derecha del infractor y formatearlo se oculta. Para ello, siga estos pasos:

  1. Coloque el punto de inserción a la derecha del último número de referencia de nota al pie y, a continuación, haga clic en nota al pie en el menú Insertar.
  2. En numeración, haga clic en para comprobar marca personal, escriba un asterisco y, a continuación, haga clic en Aceptar.
  3. Seleccione el asterisco de nota al pie nuevo presionando MAYÚS + inicio. En el menú Formato, haga clic en fuente. Haga clic para Active la casilla de verificación oculto y, a continuación, haga clic en Aceptar.
  4. Seleccione la marca de referencia de nota al pie personalizada en el cuerpo del documento y, en el menú Formato, haga clic en fuente. Haga clic para Active la casilla de verificación oculto y, a continuación, haga clic en Aceptar.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.  Este problema se corrigió en Microsoft Office 2001, edición para Macintosh.

Más información

Para obtener información adicional acerca de las notas al pie, consulte en contacto con el siguiente artículo en Microsoft Knowledge Base:
158625Texto de nota al pie muestra o imprime inmediato de pie de página

Referencias

"Manual del usuario de Microsoft Word", versión 6.0, páginas 421 405.
"Microsoft Word para la Guía del usuario de Windows", versión 2.0, páginas 585-598.

Propiedades

Id. de artículo: 118586 - Última revisión: viernes, 19 de enero de 2007 - Versión: 3.3
La información de este artículo se refiere a:
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 95a
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 2.0 Standard Edition
  • Microsoft Word 2.0a
  • Microsoft Word for Windows 2.0b
  • Microsoft Word 2.0c
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 2004 for Mac
  • Microsoft Word X para Macintosh
  • Microsoft Word 2001 para Macintosh
  • Microsoft Word 98 para Macintosh
  • Microsoft Word 6.0 para Macintosh
  • Microsoft Word 6.01 para Macintosh
Palabras clave: 
kbmt kbpending kbprb KB118586 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 118586

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com