WD: Alaviite on siirtynyt seuraavalle sivulle

Artikkeleiden käännökset Artikkeleiden käännökset
Artikkelin tunnus: 118586 - Näytä tuotteet, joita tämä artikkeli koskee.
Tämä artikkeli on aiemmin julkaistu tunnuksella FI118586
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Oire

Osa alaviitteestä tai koko alaviite saattaa siirtyä seuraavalle sivulle, jos se ei mahdu sivulle, jolle se kuuluu.

Syy

Jos alaviite ei mahdu sille käytettävissä olevaan tilaan, osa siitä, tai joissakin tapauksissa se kokonaan siirtyy seuraavalle sivulle automaattisesti. Käytettävissä oleva tila määräytyy sivulla olevan tekstin, reunusten asetusten ja alaviitteiden määrän sekä pituuden mukaan.

Ratkaisu

Tämä ongelma on korjattu Microsoft Office 2001 for Macissä, mutta saatat kohdata tämän ongelman, jos avaat aiemmalla versiolla luodun tiedoston. Kun avaat aiemmalla versiolla luodun tiedoston, Word säilyttää tiedoston ulkoasun yhteensopivuusasetusten avulla. Voit ratkaista tämän ongelman tekemällä seuraavat toimet:
  1. Avaa Word-asiakirja.
  2. Valitse Muokkaa (Edit) -valikosta Asetukset (Preferences).
  3. Valitse Asetukset (Preferences) -valintaikkunan Yhteensopivuus (Compatibility) -välilehti.
  4. Poista Asettele alaviitteet kuten Word 6.x/95/97 (Lay out footnotes like Word 6.x/95/97/98) -valintaruudun valinta Asetukset (Options) -luettelosta.
  5. Valitse OK.

Workaround

Jos osa alaviitteestä tai koko alaviite siirtyy seuraavalle sivulle, voit muuttaa alaviitteen asetuksia tai muotoilua. Jos haluat vaikuttaa alaviitteiden sijoitteluun, valitse tilanteeseen sopiva menetelmä.

Tapa 1: Muuta tulostimen mittatietojen käyttämisen asetusta

Tämä toimii vain Macintosh Word 98:ssa.

Voit muuttaa tulostimen mittatietojen käyttämisen asetusta seuraavasti:

  1. Valitse Tools-valikosta Preferences ja valitse sitten Compatibility-välilehti.
  2. Valitse Recommended Options For -luettelosta Microsoft Word 6.0/95.
  3. Valitse Options-kohdan Use printer metrics to lay out document -valintaruudun asetus (jos valintaruutu on valittuna, poista sen valinta, ja jos valintaruutu ei ole valittuna, valitse se).
HUOMAUTUS: Useimmissa tapauksissa ongelma korjaantuu, kun Use printer metrics to lay out document -valintaruudun valinta poistetaan.

Tapa 2: Normaalin tekstin rivivälin muuttaminen Täsmälleen (Exactly) -arvoksi

Kokeile tätä menetelmää, jos asiakirjan riviväliksi on valittu muu kuin Yksi (Single) (valitse Muotoile (Format) -valikosta Sisennykset ja välit (Indents and Spacing)). Määritä normaalin tekstin riviväli tarkkana pistekokona. Pistekoko määräytyy normaalin fontin kirjasinlajin ja pistekoon mukaan. Voit muokata normaalin tekstin riviväliä seuraavasti:

  1. Valitse Muokkaa (Edit) -valikosta Valitse kaikki (Select All).
  2. Valitse Muotoilu (Format) -valikosta Kappale (Paragraph).
  3. Valitse Riviväli (Line Spacing) -kohdassa Täsmälleen (Exactly). Muuta Mitta (AT) -kohdassa pistekoon arvo haluamaksesi arvoon (jos fontin koko on 12 pistettä, kokeile Täsmälleen 30 pt (Exactly 30 PT) -asetusta.)
  4. Valitse OK.

Tapa 3: Alaviitteen tekstin rivivälin muuttaminen Täsmälleen (Exactly) -arvoksi

Aseta Alaviitteen teksti (Footnote Text) -tyylin riviväliksi tarkka pistekoko, joka on hieman suurempi kuin fontin koko. Tämä pienentää alaviitteiden väliin jäävää tyhjää tilaa, jolloin alaviitteet mahtuvat pienempään tilaan.

Voit muokata alaviitetekstin riviväliä seuraavasti:

  1. Valitse Muotoile (Format) -valikosta Tyyli (Style).
  2. Valitse Tyylit (Styles) -luettelosta Alaviitteen teksti (Footnote Text) ja valitse Muokkaa (Modify).
  3. Valitse Muokkaa tyyliä (Modify Style) -valintaikkunassa Muotoile (Format) ja valitse Kappale (Paragraph).
  4. Valitse Riviväli (Line Spacing) -luettelosta Täsmälleen (Exactly).
  5. Kirjoita Mitta (At) -ruutuun pistekoko, joka on hieman suurempi kuin alaviitetekstin fonttikoko, ja valitse sitten OK. Jos alaviitetekstin fonttikoko on esimerkiksi 10 pistettä, aseta riviväliksi täsmälleen 10,5 pistettä.

    HUOMAUTUS: Jos riviväli asetetaan pienemmäksi kuin fonttityypin pistekoko, tekstin ylä- tai alaosa ei ehkä näy.
  6. Valitse OK ja valitse sitten Käytä (Apply).

Tapa 4: Alaviitteen tekstin pienentäminen muutamalla pisteellä

Voit muokata Alaviitteen teksti (Footnote Text) -tyyliä seuraavasti:

  1. Valitse Muotoile (Format) -valikosta Tyyli (Style).
  2. Valitse Tyylit (Styles) -luettelosta Alaviitteen teksti (Footnote Text) ja valitse Muokkaa (Modify).
  3. Valitse Muokkaa tyyliä (Modify Style) -valintaikkunassa Muotoile (Format) ja valitse Fontti (Font).
  4. Pienennä kokoa Koko (Size) -ruudussa muutamalla pisteellä ja valitse OK.
  5. Valitse OK ja valitse sitten Käytä (Apply).

Tapa 5: Sivun reunusten pienentäminen

Voit pienentää sivun reunuksia seuraavasti:

  1. Valitse Tiedosto (File) -valikosta Sivun asetukset (Page Setup) (Macintosh Word 98:ssa valitse Format-valikosta Document).
  2. Pienennä reunusten asetuksia Reunukset (Margins) -välilehdessä ja valitse sitten OK.

Tapa 6: Tekstin koon pienentäminen

Pienennä hieman tekstin pistekokoa. Jos tekstissä on käytetty tyylejä, voit muokata niitä suoraan. Jos tekstissä ei ole käytetty tyylejä, valitse teksti ja tee jompikumpi seuraavista toimista:

  • Valitse Muotoile (Format) -valikosta Fontti (Font) ja muuta fontin kokoa.

    TAI
  • Valitse Muotoile (Format) -valikosta Kappale (Paragraph) ja muuta tekstin riviväliä.

Tapa 7: Alaviitteen erottimen rivivälin muuttaminen

Muuta alaviitteen erottimen riviväliä tarkasti Word-versiosi edellyttämien toimien mukaisesti.

Jos käytössäsi on Word 6.0, Microsoft Windows 95 Word 7.0 tai Macintosh Word 98, toimi seuraavasti:

  1. Valitse Näytä (View) -valikosta Normaali (Normal).
  2. Valitse Näytä (View) -valikosta Alaviitteet (Footnotes). Valitse kommenttiruudun Alaviitteet (Footnotes) -luettelosta (tai kommenttiluettelosta (Notes)) Alaviitteen erotin (Footnote Separator).
  3. Valitse alaviitteen erotin.
  4. Valitse Muotoile (Format) -valikosta Kappale (Paragraph) ja muuta sitten samalla tavalla kuin menetelmässä 2 Riviväli (Line Spacing) täsmälliseksi luvuksi, esimerkiksi pistekooksi 4 tai 5.
Jos käytössäsi on Word 2.0, toimi seuraavasti:

  1. Valitse Näytä-valikosta Normaali.
  2. Valitse Lisää-valikosta Alaviite ja valitse Asetukset.
  3. Valitse Alaviitteen asetukset -valintaikkunassa Erotin tai Jatkumiserotin.
  4. Valitse erotin ja muuta Riviväli-asetuksen arvoksi tarkka arvo.

Tapa 8: Alaviitteen kappaleen leski- ja orporivien eston poistaminen käytöstä

Poista alaviitteen kappaleen leski- ja orporivien esto käytöstä Word-versiosi edellyttämällä tavalla.

Jos käytössäsi on Word 6.0, Microsoft Windows 95 Word 7.0 tai Macintosh Word 98, toimi seuraavasti:

  1. Valitse Näytä (View) -valikosta Normaali (Normal).
  2. Valitse Näytä (View) -valikosta Alaviitteet (Footnotes). Valitse kommenttiruudun kaikki alaviitteet.
  3. Valitse Muotoile (Format) -valikosta Kappale (Paragraph).
  4. Valitse Tekstin suunta (Text Flow) -välilehti (Line and Page breaks -välilehti Macintosh Word 98:ssa) ja poista Leski- ja orporivien esto (Widows/Orphan Control) -valintaruudun valinta. Valitse OK.
Jos käytössäsi on Word 2.0, toimi seuraavasti:

  1. Valitse Työkalut-valikosta Asetukset.
  2. Valitse Luokka-ruudusta Tulosta.
  3. Poista Asetukset nykyistä asiakirjaa varten -kohdassa Leski- ja orporivien esto -valintaruudun valinta. Valitse OK.

Tapa 9: Sido seuraavaan -asetuksen määrittäminen alaviitteen kappaleen muotoiluun

Jos käytössäsi on Word 6.0, Microsoft Windows 95 Word 7.0 tai Macintosh Word 98, toimi seuraavasti:

  1. Valitse Näytä (View) -valikosta Normaali (Normal).
  2. Valitse Näytä (View) -valikosta Alaviitteet (Footnotes). Valitse kommenttiruudun kaikki alaviitteet.
  3. Valitse Muotoile (Format) -valikosta Kappale (Paragraph).
  4. Valitse Tekstin suunta (Text Flow) -välilehti (Line and Page breaks -välilehti Macintosh Word 98:ssa) ja valitse Sido seuraavaan (Keep with Next) -valintaruutu.

Tapa 10: Oman alaviitteen viitteen ja alaviitteen lisääminen ja piilottaminen

Lisää oma alaviite annetun alaviitteen oikealle puolelle ja muotoile se sitten piilotettavaksi. Voit tehdä tämän seuraavasti:

  1. Aseta kohdistin viimeisen alaviitteen viitenumeron oikealle puolelle ja valitse sitten Lisää (Insert) -valikosta Alaviite (Footnote).
  2. Valitse Numerointi (Numbering) -kohdassa Oma merkintä (Custom Mark), kirjoita tähti ja valitse sitten OK.
  3. Valitse uuden alaviitteen tähti painamalla VAIHTO- ja HOME-näppäimiä. Valitse Muotoile (Format) -valikosta Fontti (Font). Valitse Piilotettu (Hidden) -valintaruutu sitä napsauttamalla ja valitse sitten OK.
  4. Valitse asiakirjan tekstistä oma alaviitteen viitemerkki ja valitse Muotoile (Format) -valikosta Fontti (Font). Valitse Piilotettu (Hidden) -valintaruutu sitä napsauttamalla ja valitse sitten OK.

Tila

Microsoft on vahvistanut, että tämä on ongelma ohjelmissa jotka on lueteltu "Informaatio tässa artikkelissä koskee" väliotsikon alla.Ongelma on korjattu Microsoft Office 2001 Macintosh Editionissa.

Enemmän tietoa

Lisätietoja alaviitteistä on seuraavassa Microsoft Knowledge Base -tietokannan artikkelissa:
158625 Footnote Text Displayed or Printed on Top of Footer

Suositukset

"Microsoft Word Käyttöopas", versio 6.0.
"Microsoft Windows Word Käyttöopas", versio 2.0.

Ominaisuudet

Artikkelin tunnus: 118586 - Viimeisin tarkistus: 18. syyskuuta 2011 - Versio: 3.0
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Word 95a
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 2.0 Standard Edition
  • Microsoft Word 2004 for Mac
  • Microsoft Macintosh Word X
  • Microsoft Macintosh Word 2001
  • Microsoft Macintosh Word 98
  • Microsoft Macintosh Word 6.0
  • Microsoft Macintosh Word 6.01
Hakusanat: 
kbpending kbprb macword macword98 ntword winword winword2 word6 word7 word8 word95 wordnt KB118586
Tätä KB-artikkelia ei enää päivitetä
Tämä artikkeli koskee tuotteita, joille Microsoft ei enää tarjoa tukea. Tämän vuoksi artikkeli tarjotaan sellaisenaan, eikä sitä enää päivitetä.

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com