WD : La note de bas de page passe sur la page suivante

Traductions disponibles Traductions disponibles
Numéro d'article: 118586 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F118586
Pour obtenir une version Microsoft Word 97 de cet article, consultez l'article 196720.
Agrandir tout | Réduire tout

Sommaire

Symptômes

Il se peut qu'une partie ou la totalité de la note de bas de page soit déplacée sur la page suivante si elle ne tient pas sur la page à laquelle le renvoi est effectué.

Cause

Si une note de bas de page ne peut pas être contenue dans un espace disponible, dans certains cas, cette dernière peut être déplacée automatiquement vers la page suivante. L'espace disponible dépend de la quantité de texte sur la page, des réglages de marge et du nombre et de la longueur des notes de bas de page.

Résolution

Bien que ce comportement ait été corrigé dans Microsoft Office 2001 pour Mac, vous pouvez y être encore confronté si vous ouvrez un fichier d'une version antérieure. Dans ce cas, Word applique les paramètres de compatibilité pour préserver la présentation de votre fichier. Pour résoudre ce problème, procédez comme suit :
  1. Ouvrez le document Word.
  2. Dans le menu Edition, cliquez sur Préférences.
  3. Dans la boîte de dialogue Options, cliquez sur l'onglet Enregistrement.
  4. Dans la liste Options, désactivez la case à cocher Mettre en page les notes de base de page comme dans Word 6.x/95/97/98 .
  5. Cliquez sur OK.

Contournement

Si une note de bas de page est partiellement ou entièrement déplacée vers la page suivante, vous pouvez modifier ses paramètres ou son formatage. Pour contrôler l'emplacement des notes de bas de page, employez la méthode adaptée à votre situation.

Méthode 1 : modifiez l'option Utiliser les mesures de l'imprimante

Cette méthode fonctionne sous Word 98 Macintosh Edition uniquement.

Pour modifier l'option Utiliser les mesures de l'imprimante, procédez comme suit :

  1. Dans le menu Outils, cliquez sur Préférences, puis cliquez sur l'onglet Compatibilité.
  2. Dans la liste Options recommandées pour, cliquez sur Microsoft Word 6.0/95.
  3. Sous Options, modifiez l'état de la case à cocher "Utiliser les mesures de l'imprimante pour la mise en page du document" (si elle est activée, désactivez-la ; si elle est désactivée, activez-la).
REMARQUE : Dans la plupart des cas, cela fonctionne lorsque vous désactivez la case à cocher "Utiliser les mesures de l'imprimante pour la mise en page du document".

Méthode 2 : Modification de l'interligne du texte Normal sur "Exactement"

Essayez cette méthode si votre document est défini sur un interligne autre que Simple (dans le menu Format, Retrait et espacement de paragraphe). Réglez l'interlignage du texte normal sur une valeur exacte. La taille adéquate dépend du corps et de la police du texte normal. Pour modifier l'interlignage du texte normal, procédez comme suit :

  1. Dans le menu Edition, cliquez sur Sélectionner tout.
  2. Dans le menu Format, cliquez sur Paragraphe.
  3. Sous Interligne, cliquez sur Exactement et sous DE : augmentez la taille du point à la taille souhaitée (pour un caractère de 12 points, essayez sur 30 Pts.)
  4. Cliquez sur OK.

Méthode 3 : Définition de l'interligne de la note de bas de page sur "Exactement"

Définissez l'interligne de la note de bas de page sur une taille de point exacte, légèrement supérieure à la taille de la police utilisée dans votre document. Cela réduit la quantité d'espace entre les notes de bas de page.

Pour modifier l'interlignage du texte des notes de bas de page, procédez comme suit :

  1. Dans le menu Format, cliquez sur Style.
  2. Dans la liste Styles, sélectionnez Note de bas de page, puis cliquez sur Modifier.
  3. Dans la boîte de dialogue Modifier le style, cliquez sur Format puis sur Paragraphe.
  4. Dans la liste Interligne, choisissez Exactement.
  5. Dans la zone De, indiquez un interlignage légèrement supérieur au corps du texte des notes, puis cliquez sur OK. Par exemple, si le corps des caractères de la note est de 10 points, essayez un interlignage d'exactement 10,5 points.

    REMARQUE : Si la taille de l'interlignage est inférieure au corps de la police, le haut ou le bas de chaque ligne risque d'être invisible.
  6. Cliquez sur OK puis sur Appliquer.

Méthode 4 : Réduction de la taille de la note de bas de page de quelques points

Pour modifier le style de pied de page, procédez comme suit :

  1. Dans le menu Format, cliquez sur Style.
  2. Dans la liste Styles, sélectionnez Note de bas de page, puis cliquez sur Modifier.
  3. Dans la boîte de dialogue Modifier le style, cliquez sur Format, puis sur Police.
  4. Dans la zone Taille, réduisez le corps de quelques points, puis cliquez sur OK.
  5. Cliquez sur OK puis sur Appliquer.

Méthode 5 : diminuez les marges de la page

Pour réduire les marges de la page, procédez comme suit :

  1. Dans le menu Fichier, cliquez sur Mise en page (Word 98 Macintosh Edition dans le menu Format, cliquez sur Document).
  2. Sous l'onglet Marges, réduisez les marges, puis cliquez sur OK.

Méthode 6 : réduisez la taille du texte

Diminuez l'encombrement du texte sur la page. Si vous avez appliqué des styles, vous pouvez les modifier directement. Si vous n'avez appliqué aucun style à votre texte, mettez en surbrillance le texte et appliquez l'une des méthodes suivantes :

  • Cliquez sur Police dans le menu Format pour modifier la taille de la police.

    - ou -
  • Dans le menu Format, cliquez sur Paragraphe pour modifier l'interlignage du texte.

Méthode 7 : modifiez l'interlignage du séparateur de notes de bas de page

Utilisez la version appropriée à votre version Word pour modifier l'interligne du séparateur de note de bas de page sur une valeur exacte.

Si vous utilisez Word 6.0, Microsoft Word pour Windows 95 version 7.0, ou Word 98 Macintosh Edition, procédez comme suit :

  1. Dans le menu Affichage, cliquez sur Normal.
  2. Dans le menu Affichage, cliquez sur Pieds de page. Dans le volet note, sélectionnez Séparateur de notes de bas de page dans la liste Notes de bas de page (ou Notes).
  3. Sélectionnez le séparateur.
  4. Dans le menu Format, cliquez sur Paragraphe, puis, comme dans la méthode 2, réglez l'interlignage sur une valeur exacte, comme 4 ou 5 points.
Procédez comme suit si vous utilisez Word 2.0 :

  1. Dans le menu Affichage, cliquez sur Normal.
  2. Dans le menu Insertion, cliquez sur Notes de bas de page, puis cliquez sur Options.
  3. Dans la boîte de dialogue Options des notes, sélectionner Séparateur de notes de bas de page ou Séparateur de continuation de notes de bas de page.
  4. Sélectionnez le séparateur et modifier l'interlignage sur une valeur exacte.

Méthode 8 : désactivez l'option Éviter veuves et orphelines

Utilisez la méthode appropriée à votre version Word pour désactiver le contrôle des veuves et des orphelines.

Si vous utilisez Word 6.0, Microsoft Word pour Windows 95 version 7.0, ou Word 98 Macintosh Edition, procédez comme suit :

  1. Dans le menu Affichage, cliquez sur Normal.
  2. Dans le menu Affichage, cliquez sur Pieds de page. Sélectionnez toutes les notes de bas de page dans le volet inférieur.
  3. Dans le menu Format, cliquez sur Paragraphe.
  4. Cliquez sur l'onglet Enchaînements (Sauts de ligne et de page dans Word 98 Macintosh Edition) et désactivez la case à cocher Contrôle des veuves et des orphelines. Cliquez sur OK.
Procédez comme suit si vous utilisez Word 2.0 :

  1. Dans le menu Outils, cliquez sur Options.
  2. Dans la zone Catégorie, sélectionnez Impression.
  3. Dans Options pour le document actif, désactivez la case Contrôle des veuves et des orphelines. Cliquez sur OK.

Méthode 9 : Choisissez Keep With Next comme format du paragraphe de la note de bas de page

Si vous utilisez Word 6.0, Microsoft Word pour Windows 95 version 7.0, ou Word 98 Macintosh Edition, procédez comme suit :

  1. Dans le menu Affichage, cliquez sur Normal.
  2. Dans le menu Affichage, cliquez sur Pieds de page. Sélectionnez toutes les notes de bas de page dans le volet inférieur.
  3. Dans le menu Format, cliquez sur Paragraphe.
  4. Cliquez sur l'onglet Enchaînements (Sauts de ligne et de page dans Word 98 Macintosh Edition) et activez Keep with Next.

Méthode 10 : ajoutez un appel de note et une note de bas de page masqués

Insérez une note de bas de page à droite de celle incriminée et ensuite formatez-la de manière à la masquer. Pour ce faire, procédez comme suit :

  1. Placez le point d'insertion à droite du dernier appel de note, puis choisissez Note de bas de page dans le menu Insertion.
  2. Dans la section Numérotation, sélectionnez Personnalisée, tapez un astérisque (*), puis cliquez sur OK.
  3. Sélectionnez l'astérisque en appuyant sur MAJ+DÉBUT. Dans le menu Format, cliquez sur Police. Cochez la case Masqué puis cliquez sur OK.
  4. Sélectionnez l'appel de note personnalisé dans le corps du document, puis choisissez police dans le menu Format. Cochez la case Masqué puis cliquez sur OK.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section "Liste des produits concernés par cet article". Ce problème a été résolu dans Microsoft Office 2001 Macintosh Edition.

Plus d'informations

Pour plus d'informations sur les notes de bas de page, consultez l'article suivant dans la Base de connaissances Microsoft :
158625 Affichage ou impression du texte d'une note de bas de page sur un pied de page

Références

" Guide de l'utilisateur Microsoft Word " version 6.0, pages 405-421.
" Guide de l'utilisateur Microsoft Word pour Windows ", version 2.0, pages 585-598.

Propriétés

Numéro d'article: 118586 - Dernière mise à jour: mardi 23 août 2005 - Version: 4.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 95a
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 2.0 Standard Edition
  • Microsoft Word 2.0a
  • Microsoft Word 2.0c
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word X pour Mac
  • Microsoft Word 2001 pour Mac
  • Microsoft Word 98 for Macintosh
  • Microsoft Word 6.0 Édition Macintosh
  • Microsoft Word 6.01 for Macintosh
Mots-clés : 
kbpending kbprb macword macword98 ntword winword winword2 word6 word7 word8 word95 wordnt KB118586
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com