Nota a pič di pagina spostate in successiva pagina in Word per Mac

Traduzione articoli Traduzione articoli
Identificativo articolo: 118586 - Visualizza i prodotti a cui si riferisce l?articolo.
Per la una versione di Microsoft Word 97 di questo articolo, vedere 196720.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

O parte di un pič di pagina possono essere spostati in pagina successiva se non rientra nella pagina in cui si verifica il riferimento.

Cause

Se a un pič di pagina non rientra nello spazio disponibile, parte di esso e, in alcuni casi, tutte, possono essere spostate alla pagina successiva automaticamente. La quantitā di spazio disponibile dipende dalla quantitā di testo nella pagina, le impostazioni dei margini e il numero e dalla lunghezza di note a pič di pagina.

Risoluzione

Anche se il problema viene risolto in Microsoft Office 2001 per Mac, sarā comunque possibile visualizzare se si apre un file di una versione precedente. Quando si apre un file di una versione precedente, Microsoft Word per Mac Applica impostazioni di compatibilitā per mantenere l'aspetto del file. Per risolvere il problema, attenersi alla seguente procedura:
  1. Aprire il documento Word per Mac.
  2. Scegliere Preferenze dal menu Modifica .
  3. Nella finestra di dialogo Preferenze fare clic sulla scheda compatibilitā .
  4. Nell'elenco Opzioni , fare clic per deselezionare la casella Imposta uscita le note a pič di pagina come Word 6.x/95/97/98 .
  5. Fare clic su OK .

Workaround

Se alla pagina successiva viene spostato o parte di un pič di pagina in una pagina, č possibile modificare l'impostazione o la formattazione di un pič di pagina. Per controllare il selezione host di note a pič di pagina, utilizzare il metodo appropriato alla situazione.

Metodo 1: Modificare l'opzione di metrica utilizzo stampante

Nota Questo metodo funziona solo per Microsoft Word 98 per Macintosh.

Per modificare l'opzione Usa formato di stampante, attenersi alla seguente procedura:

  1. Scegliere Preferenze dal menu Strumenti, quindi la compatibilitā scheda.
  2. Nell'elenco Opzioni consigliate per, fare clic su Microsoft Word 6.0/95.
  3. In Opzioni fare clic su per modificare la casella di controllo "Utilizza il formato stampante per preparare il documento" (se la casella č selezionata, deselezionarla e se non č selezionata, puō essere).
Nota: Nella maggior parte dei casi, deselezionando la casella di controllo "Utilizza il formato stampante per preparare il documento" funzionerā.

Metodo 2: Consente di modificare l'interlinea del testo normale a "Esatta"

Provare questo metodo se il documento č impostato su un'interlinea diversa Single (dal menu Formato, rientri e spaziatura di paragrafo). Consente di impostare l'interlinea del testo del corpo del normale su una dimensione punto esatto. La dimensione del punto dipende dalla dimensione del carattere tipografico e punto del carattere normale. Per modificare l'interlinea del testo normale, attenersi alla seguente procedura:

  1. Scegliere Seleziona tutto dal menu Modifica.
  2. Scegliere Paragrafo dal menu Formato.
  3. In interlinea, fare clic su esatta e nella casella AT: aumentare la dimensione punto alla dimensione desiderata (per un carattere tipografico tipo di carattere 12 punti, provare a esattamente 30 PT.)
  4. Fare clic su OK.

Metodo 3: Impostare l'interlinea dello stile di testo nota a pič di pagina per "Esatta"

Impostare l'interlinea dello stile testo nota a pič di pagina su una dimensione del punto esatto, leggermente superiore alle dimensioni del tipo di carattere. Questo riduce la quantitā di spazio tra le note a pič di pagina, consentendo di pių spazio per le note a pič di pagina.

Per modificare l'interlinea di testo nota a pič di pagina, attenersi alla seguente procedura:

  1. Scegliere Stile dal menu Formato.
  2. Nella casella Stili selezionare testo nota a pič di pagina e quindi fare clic su Modifica.
  3. Fare clic su formato nella finestra di dialogo Modifica stile e quindi fare clic su paragrafo.
  4. Nell'elenco interlinea, fare clic su esatta.
  5. Nella casella Valore digitare una dimensione di punto leggermente superiore rispetto alla dimensione del testo nota a pič di pagina e quindi fare clic su OK. Ad esempio, la dimensione di carattere del testo nota a pič di pagina č 10 punti, impostare l'interlinea a esattamente 10,5 punti.

    Nota: Se si imposta l'interlinea a dimensioni minori delle dimensioni del tipo di punto, la parte superiore o inferiore del testo potrebbe non essere visibile.
  6. Scegliere OK e quindi fare clic su Applica.

Metodo 4: Ridurre la dimensione dello stile di testo nota a pič di pagina da un alcuni punti

Per modificare lo stile testo nota a pič di pagina, attenersi alla seguente procedura:

  1. Scegliere Stile dal menu Formato.
  2. Nella casella Stili selezionare testo nota a pič di pagina e quindi fare clic su Modifica.
  3. Fare clic su formato nella finestra di dialogo Modifica stile e quindi fare clic su carattere.
  4. Ridurre le dimensioni di alcuni punti nella casella dimensione, quindi OK.
  5. Scegliere OK e quindi fare clic su Applica.

Metodo 5: Ridurre la dimensione dei margini di pagina

Per ridurre le dimensioni dei margini di pagina, attenersi alla seguente procedura:

  1. Dal menu file, scegliere Imposta pagina (per Word 98 Macintosh Edition dal menu Formato, fare clic su documento).
  2. Nella scheda margini, ridurre le impostazioni dei margini e quindi fare clic su OK.

Metodo 6: Ridurre le dimensioni di testo

Ridurre la dimensione di punto del testo di una piccola quantitā. Se č stato applicato gli stili al testo, č possibile modificare gli stili direttamente. Se non avere applicato gli stili al testo, evidenziare il testo e utilizzare uno dei metodi descritti di seguito:

  • Scegliere Carattere dal menu Formato per modificare la dimensione del tipo di carattere.

    - oppure -
  • Scegliere Paragrafo dal menu Formato per modificare l'interlinea del testo.

Metodo 7: Cambiare l'interlinea del separatore note a pič di pagina

Utilizzare il metodo appropriato per la versione di Word per modificare l'interlinea del separatore nota a pič di pagina a una quantitā esatta.

Se si utilizza Word 6.0, Microsoft Word per Windows 95 versione 7.0 o Word 98 per Macintosh, attenersi alla seguente procedura:

  1. Scegliere Normale dal menu Visualizza.
  2. Scegliere note dal menu Visualizza. Nel riquadro nota, selezionare la nota a pič di pagina separatore dall'elenco di note a pič di pagina (o note).
  3. Selezionare il separatore note a pič di pagina.
  4. Dal menu Formato, fare clic su paragrafo e, come nel metodo 2, modificare l'interlinea a una quantitā esatta, ad esempio 4 o 5 punti.
Se si utilizza Word 2.0, attenersi alla seguente procedura:

  1. Scegliere Normale dal menu Visualizza.
  2. Dal menu Inserisci, fare clic su nota a pič di pagina e fare clic su Opzioni.
  3. Nella casella finestra di dialogo Opzioni nota a pič di pagina, selezionare il separatore o continuazione separatore.
  4. Selezionare il separatore e modificare l'interlinea a una quantitā esatta.

Metodo 8: Modificare la nota a pič di pagina paragrafo isolate su OFF

Utilizzare il metodo appropriato per la versione di Word per disattivare il paragrafo isolate di nota a pič di pagina.

Se si utilizza Word 6.0, Microsoft Word per Windows 95 versione 7.0 o Word 98 per Macintosh, attenersi alla seguente procedura:

  1. Scegliere Normale dal menu Visualizza.
  2. Scegliere note dal menu Visualizza. Selezionare tutte le note a pič di pagina nel riquadro di nota.
  3. Scegliere Paragrafo dal menu Formato.
  4. Scegliere la scheda flusso di testo (pagina di riga e le interruzioni di scheda in Word 98 per Macintosh) e deselezionare la casella di controllo isolate. Fare clic su OK.
Se si utilizza Word 2.0, attenersi alla seguente procedura:

  1. Scegliere Opzioni dal menu Strumenti.
  2. Nella casella Categoria, selezionare Stampa.
  3. In Opzioni per il solo documento corrente, deselezionare il controllo isolate casella di controllo. Fare clic su OK.

Metodo 9: Imposta la formattazione di paragrafo di note a pič di pagina da mantenere con successivo

Se si utilizza Word 6.0, Microsoft Word per Windows 95 versione 7.0 o Word 98 per Macintosh, attenersi alla seguente procedura:

  1. Scegliere Normale dal menu Visualizza.
  2. Scegliere note dal menu Visualizza. Selezionare tutte le note a pič di pagina nel riquadro di nota.
  3. Scegliere Paragrafo dal menu Formato.
  4. Scegliere la scheda flusso di testo (pagina di riga e le interruzioni di scheda in Word 98 per Macintosh) e controllare Mantieni con Avanti.

Metodo 10: Aggiungere e nascondere un rimando personalizzato e una nota a pič di pagina

Inserire una nota personalizzato a pič di pagina a destra di quella che causano problemi e formattarlo come nascoste. Per effettuare questa operazione, attenersi alla seguente procedura:

  1. Posizionare il punto di inserimento sulla destra del numero di riferimento dell'ultima nota a pič di pagina e quindi scegliere Nota a pič di pagina dal menu Inserisci.
  2. In elenco numerato, fare clic per controllare segno personalizzato, digitare un asterisco e scegliere OK.
  3. Selezionare l'asterisco di nota a pič di pagina nuova tenendo premuto MAIUSC + HOME. Scegliere Carattere dal menu Formato. Fare clic per selezionare la casella di controllo nascosto e quindi fare clic su OK.
  4. Selezionare il segno di rimando personalizzato nel corpo del documento e nel menu Formato, fare clic su carattere. Fare clic per selezionare la casella di controllo nascosto e quindi fare clic su OK.

Status

Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo.  Questo problema č stato corretto in Microsoft Office 2001 per Macintosh.

Informazioni

Per ulteriori informazioni sulle note a pič di pagina, vedere il seguente articolo della Microsoft Knowledge Base riportato di seguito:
158625Testo nota a pič di pagina visualizzati o stampati sovrapposte di pič di pagina

Riferimenti

"Dell'utente di Microsoft Word Guide", versione 6.0, le pagine 405-421.
"Microsoft Word per Windows", versione 2.0, pagine 585-598.

Proprietā

Identificativo articolo: 118586 - Ultima modifica: venerdė 19 gennaio 2007 - Revisione: 3.3
Le informazioni in questo articolo si applicano a:
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 95a
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 2.0 Standard Edition
  • Microsoft Word 2.0a
  • Microsoft Word for Windows 2.0b
  • Microsoft Word 2.0c
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 2004 for Mac
  • Microsoft Word X per Macintosh
  • Microsoft Word 2001 per Mac
  • Microsoft Word 98 per Macintosh
  • Microsoft Word 6.0 per Macintosh
  • Microsoft Word 6.01 per Macintosh
Chiavi: 
kbmt kbpending kbprb KB118586 KbMtit
Traduzione automatica articoli
Il presente articolo č stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non č sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pių o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non č la sua. Microsoft non č responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 118586
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com