[WD] 脚注が次のページに移動する

文書翻訳 文書翻訳
文書番号: 118586 - 対象製品
この記事は、以前は次の ID で公開されていました: JP118586
Microsoft Word 97 については、次の資料を参照してください。196720
すべて展開する | すべて折りたたむ

目次

現象

脚注が参照しているページに収まらない場合、脚注の一部または全部が次のページに移動する可能性があります。

原因

脚注が使用可能な領域に収まらない場合、脚注の一部または全部が自動的に次のページに移動するときがあります。使用可能な領域は、ページ上のテキストの量、余白の設定、脚注の数と長さによって異なります。

解決方法

この現象は Microsoft Office 2001 for Mac で修正されていますが、以前のバージョンのファイルを開くと現象が発生する場合があります。以前のバージョンのファイルを開くと、ファイルの表示を維持するために互換性の設定が適用されます。この問題を解決するには、以下の手順を実行します。
  1. Word 文書を開きます。
  2. [編集] メニューの [初期設定] をクリックします。
  3. [初期設定] ダイアログ ボックスの [互換性] タブをクリックします。
  4. [オプション] 一覧の [Word 6.0/95/97/98 のルールで脚注のレイアウトを設定する] チェック ボックスをオフにします。
  5. [OK] をクリックします。

回避策

ページ上の脚注の一部または全部が次のページに移動する場合は、脚注の設定または書式を変更できます。脚注の配置を制御するには、状況に合った方法を使用します。

方法 1: [プリンタの設定に従う] オプションを変更する

この方法は、Word 98 Macintosh Edition でのみ使用できます。

[プリンタの設定に従う] オプションを変更するには、以下の手順を実行します。

  1. [ツール] メニューの [初期設定] をクリックし、[互換性] タブをクリックします。
  2. [対象となるアプリケーション] 一覧の [Microsoft Word 6.0/95] をクリックします。
  3. [オプション] の [文書をレイアウトするときにプリンタの設定に従う] チェック ボックスをクリックして変更します (チェック ボックスがオンになっている場合はオフにし、オフになっている場合はオンにします)。
注 : ほとんどの場合、[文書をレイアウトするときにプリンタの設定に従う] チェック ボックスをオフにすると機能します。

方法 2: 標準テキストの行間を "固定値" に変更する

文書の行間を ([書式] メニューの [段落] にある [インデントと行間隔] で) 1 行以外に設定している場合は、この方法を使用します。本文の標準テキストの行間を固定値のポイント サイズに設定します。ポイント サイズは、標準フォントとポイント サイズによって異なります。標準テキストの行間を変更するには、以下の手順を実行します。

  1. [編集] メニューの [すべてを選択] をクリックします。
  2. [書式] メニューの [段落] をクリックします。
  3. [行間] の [固定値] をクリックし、[間隔] のポイント サイズを大きくします (12 ポイントのフォントの場合は 30 ポイントの固定値を試します)。
  4. [OK] をクリックします。

方法 3: 脚注文字列スタイルの行間を "固定値" に変更する

脚注文字列スタイルの行間をフォント サイズより若干大きい固定値のポイント サイズに設定します。これによって、脚注間の間隔が縮小され、脚注の領域が増加します。

脚注文字列の行間を変更するには、以下の手順を実行します。

  1. [書式] メニューの [スタイル] をクリックします。
  2. [スタイル名] 一覧の [脚注文字列] をクリックし、[変更] をクリックします。
  3. [スタイルの変更] ダイアログ ボックスの [書式] をクリックし、[段落] をクリックします。
  4. [行間] 一覧の [固定値] をクリックします。
  5. [間隔] に、脚注文字列のフォント サイズより若干大きいポイント サイズを入力して、[OK] をクリックします。たとえば、脚注文字列のフォント サイズが 10 ポイントの場合、行間を 10.5 ポイントの固定値に設定します。

    注 : 行間を入力のポイント サイズよりも小さいサイズに設定すると、文字列の上または下が表示されなくなる場合があります。
  6. [OK] をクリックして、[設定] をクリックします。

方法 4: 脚注文字列スタイルのサイズを数ポイント小さくする

脚注文字列スタイルを変更するには、以下の手順を実行します。

  1. [書式] メニューの [スタイル] をクリックします。
  2. [スタイル] 一覧の [脚注文字列] をクリックし、[変更] をクリックします。
  3. [スタイルの変更] ダイアログ ボックスの [書式] をクリックし、[フォント] をクリックします。
  4. [サイズ] ボックスでサイズを数ポイント小さくして、[OK] をクリックします。
  5. [OK] をクリックして、[設定] をクリックします。

方法 5: ページ余白のサイズを小さくする

ページ余白のサイズを小さくするには、以下の手順を実行します。

  1. [ファイル] メニューの [用紙設定] をクリックします (Word 98 Macintosh Edition では [書式] メニューの [文書のレイアウト] をクリックします)。
  2. [余白] タブで余白設定を小さくして、[OK] をクリックします。

方法 6: テキストのサイズを小さくする

テキストのポイント サイズを若干小さくします。テキストにスタイルを適用している場合は、スタイルを直接変更できます。テキストにスタイルを適用していない場合は、テキストを反転させ、以下のいずれかの方法を使用します。

  • [書式] メニューの [フォント] をクリックして、フォントのサイズを変更します。

    または
  • [書式] メニューの [段落] をクリックして、テキストの行間を変更します。

方法 7: 脚注の境界線の行間を変更する

脚注の境界線の行間を固定値に変更するには、使用している Word のバージョンに合った方法を使用します。

Word 6.0、Microsoft Word for Windows 95 7.0、または Word 98 Macintosh Edition を使用している場合は、以下の手順を実行します。

  1. [表示] メニューの [標準] をクリックします。
  2. [表示] メニューの [脚注] をクリックします。ウィンドウ枠の [脚注 (または [ Notes ])] 一覧から [脚注の境界線] をクリックします。
  3. 脚注の境界線を選択します。
  4. 方法 2 と同様に [書式] メニューの [段落] をクリックし、[行間] を 4 または 5 ポイント程度の固定値に変更します。
Word 2.0 を使用している場合は、以下の手順を実行します。

  1. [ View] メニューの [Normal ] をクリックします。
  2. [ Insert] メニューの [Footnote] をクリックし、[Options ] をクリックします。
  3. [ Footnote Options] ダイアログ ボックスで、[Separator] または [Continuation Separator ] をクリックします。
  4. 境界線を選択し、[ Line Spacing ] を固定値に変更します。

方法 8: 脚注の [改ページ時 1 行残して段落を区切らない] をオフに変更する

脚注の [改ページ時 1 行残して段落を区切らない] をオフに変更するには、使用している Word のバージョンに合った方法を使用します。

Word 6.0、Microsoft Word for Windows 95 7.0、または Word 98 Macintosh Edition を使用している場合は、以下の手順を実行します。

  1. [表示] メニューの [標準] をクリックします。
  2. [表示] メニューの [脚注] をクリックします。ウィンドウ枠の脚注をすべて選択します。
  3. [書式] メニューの [段落] をクリックします。
  4. [ Text Flow ] タブ (Word 98 Macintosh Edition では [改ページと改行] タブ) をクリックして、[改ページ時 1 行残して段落を区切らない] チェック ボックスをオフにします。[OK] をクリックします。
Word 2.0 を使用している場合は、以下の手順を実行します。

  1. [ Tools] メニューの [Options ] をクリックします。
  2. [ Category] ボックスの [Print ] をクリックします。
  3. [ Options for Current Document Only] の [Widow/Orphan Control ] チェック ボックスをオフにします。[OK] をクリックします。

方法 9: 脚注の段落書式を [次の段落と分離しない] に設定する

Word 6.0、Microsoft Word for Windows 95 7.0、または Word 98 Macintosh Edition を使用している場合は、以下の手順を実行します。

  1. [表示] メニューの [標準] をクリックします。
  2. [表示] メニューの [脚注] をクリックします。ウィンドウ枠の脚注をすべて選択します。
  3. [書式] メニューの [段落] をクリックします。
  4. [ Text Flow ] タブ (Word 98 Macintosh Edition では [改ページと改行] タブ) をクリックして、[次の段落と分離しない] チェック ボックスをオンにします。

方法 10: ユーザー設定の脚注参照と脚注を追加して隠し文字に設定する

問題の発生する脚注の右側にユーザー設定の脚注を挿入して、隠し文字に書式設定します。これを行うには、次の手順に従います。

  1. 最後の脚注参照番号の右側にカーソルを置いて、[挿入] メニューの [脚注] をクリックします。
  2. [番号の付け方] の [任意の脚注記号] をオンにし、アスタリスクを入力して、[OK] をクリックします。
  3. shift キーを押しながら home キーを押して、新しい脚注のアスタリスクを選択します。[書式] メニューの [フォント] をクリックします。[隠し文字] チェック ボックスをオンにして、[OK] をクリックします。
  4. 文書の本文でユーザー設定の脚注参照マークを選択し、[書式] メニューの [フォント] をクリックします。[隠し文字] チェック ボックスをオンにして、[OK] をクリックします。

状況

マイクロソフトでは、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。 この問題は、Microsoft Office 2001 Macintosh Edition で修正済みです。

詳細

脚注の関連情報については、次の「サポート技術情報」 (Microsoft Knowledge Base) の資料を参照してください。
158625 Footnote Text Displayed or Printed on Top of Footer

関連情報

『 Microsoft Word User's Guide』バージョン 6.0、405-421 ページ
『Microsoft Word for Windows User's Guide』バージョン 2.0、585-598 ページ

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 118586 (最終更新日 2002-05-16) をもとに作成したものです。

プロパティ

文書番号: 118586 - 最終更新日: 2005年8月25日 - リビジョン: 3.3
この資料は以下の製品について記述したものです。
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 95a
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 2.0 Standard Edition
  • Microsoft Word 2.0a
  • Microsoft Word for Windows 2.0b
  • Microsoft Word 2.0c
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word X for Mac
  • Microsoft Word 2001 for Mac
  • Microsoft Word 98 for Macintosh
  • Microsoft Word 6.0 for Macintosh
  • Microsoft Word 6.01 for Macintosh
キーワード:?
kbpending kbprb macword macword98 ntword winword winword2 word6 word7 word8 word95 wordnt KB118586
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"
サポート期間が終了した「サポート技術情報」資料に関する免責事項
この資料は、マイクロソフトでサポートされていない製品について記述したものです。そのため、この資料は現状ベースで提供されており、今後更新されることはありません。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com