WD: Fotnote flyttet til neste side

Artikkeloversettelser Artikkeloversettelser
Artikkel-ID: 118586 - Vis produkter som denne artikkelen gjelder for.
Denne artikkelen ble tidligere utgitt under NO118586
Vis alt | Skjul alt

På denne siden

Symptom

Deler av eller hele fotnoter kan flyttes til neste side hvis de ikke passer på siden der referansen er.

Årsak

Hvis en fotnote ikke får plass på en bestemt side, kan deler av den, eller hele fotnoten, i enkelte tilfeller automatisk bli flyttet til neste side. Hvor mye plass som er tilgjengelig, avhenger av hvor mye tekst det er på siden, marginnstillinger og hvor mange og hvor omfattende fotnotene er.

Løsning

Selv om dette er rettet i Microsoft Office 2001 for Macintosh, kan du likevel se om du kan åpne en tidligere versjon av en fil. Når du åpner en tidligere versjon av en fil, bruker Word kompatibilitetsinnstillinger for å ivareta utseendet på filen. Hvis du vil løse dette problemet, følger du fremgangsmåten nedenfor:
  1. Åpne Word-dokumentet.
  2. Klikk InnstillingerRediger-menyen.
  3. I dialogboksen Innstillinger klikker du kategorien Kompatibilitet.
  4. I listen Alternativer klikker du for å fjerne merket i avmerkingsboksen Utform fotnoter som i Word 6.x/95/97/98.
  5. Klikk OK.

Workaround

Hvis deler av eller en hel fotnote flyttes til neste side, kan du endre innstillingen for eller formateringen av fotnoten. Hvis du vil styre plasseringen av fotnoter, bruker du den fremgangsmåten som passer best.

Metode 1: Endre alternativet Bruk skrivermål

Denne fremgangsmåten kan bare brukes i Word 98 Macintosh Edition.

Hvis du vil endre alternativet Bruk skrivermål, følger du denne fremgangsmåten:

  1. Klikk Innstillinger på Verktøy-menyen, og klikk deretter kategorien Kompatibilitet.
  2. Klikk Microsoft Word 6.0/95 i listen Anbefalte alternativer for.
  3. Under Alternativer klikker du for å endre avmerkingsboksen "Bruk skrivermål til å sette opp dokumentet" (hvis det er merket av i boksen, fjerner du merket. Hvis det ikke er merket av for dette alternativet, merker du det av).
Obs! I de fleste tilfeller vil problemet løses ved å fjerne merket i avmerkingsboksen "Bruk skrivermål til å sette opp dokumentet".

Metode 2: Endre linjeavstanden på brødtekst til "Nøyaktig"

Følg denne fremgangsmåten hvis dokumentet har en annen linjeavstand enn Enkel (klikk Avsnitt, deretter Innrykk og avstand på Format-menyen). Angi en nøyaktig punktstørrelse som linjeavstand for brødteksten. Punktstørrelsen er avhengig av det normale skriftsnittet og den normale punktstørrelsen. Hvis du vil endre linjeavstanden på brødteksten, følger du denne fremgangsmåten:

  1. Klikk Merk alt på Rediger-menyen.
  2. Klikk Avsnitt på Format-menyen.
  3. Under Linjeavstand klikker du Nøyaktig, og under På: øker du punktstørrelsen til den størrelsen du vil ha (prøv Nøyaktig, 30 pkt hvis du ønsker et 12-punkts skriftsnitt.)
  4. Klikk OK.

Metode 3: Angi "Nøyaktig" som linjeavstand for fotnotetekststilen

Angi en nøyaktig punktstørrelse som linjeavstand for fotnotetekststilen, litt større enn skriftstørrelsen. Dette reduserer avstanden mellom fotnotene og gir dermed mer plass til fotnotene.

Hvis du vil endre linjeavstanden på fotnoteteksten, følger du denne fremgangsmåten:

  1. Klikk Stil på Format-menyen.
  2. Velg Fotnotetekst i listen Stiler, deretter klikker du Endre.
  3. Klikk Format i dialogboksen Endre stil, deretter klikker du Avsnitt.
  4. Klikk Nøyaktig i listen Linjeavstand.
  5. I feltet På: angir du en punktstørrelse som er litt større enn skriftstørrelsen på fotnoteteksten, deretter klikker du OK. Hvis for eksempel skriftstørrelsen på fotnoteteksten er 10 punkt, angir du 10,5 punkt som linjeavstand.

    Obs! Hvis du angir en linjeavstand som er mindre enn punktstørrelsen på skriften, vises kanskje ikke den øverste og nederste delen av teksten.
  6. Klikk OK, deretter klikker du Bruk.

Metode 4: Reduser størrelsen på tekststilen for fotnoten med noen få punkt

Hvis du vil endre tekststilen på fotnoten, bruker du følgende fremgangsmåte:

  1. Klikk Stil på Format-menyen.
  2. Velg Fotnotetekst i listen Stiler, deretter klikker du Endre.
  3. Klikk Format i dialogboksen Endre stil, deretter klikker du Skrift.
  4. I feltet Størrelse reduserer du størrelsen med noen få punkt, deretter klikker du OK.
  5. Klikk OK, deretter klikker du Bruk.

Metode 5: Reduser størrelsen på sidemarger

Hvis du vil redusere størrelsen på sidemargene, bruker du følgende fremgangsmåte:

  1. Klikk Utskriftsformat på Fil-menyen (klikk Dokument på Format-menyen i Word 98 Macintosh Edition).
  2. I kategorien Marger endrer du marginnstillingene og klikker deretter OK.

Metode 6: Reduser størrelsen på teksten

Gjør en liten reduksjon av punktstørrelsen på teksten. Hvis du har angitt stiler på teksten, kan du endre stilene direkte. Hvis du ikke har angitt stiler på teksten, merker du teksten og bruker en av følgende fremgangsmåter:

  • Kilkk Skrift på Format-menyen for å endre skriftstørrelsen.

    - eller -
  • Klikk Avsnitt på Format-menyen for å endre linjeavstanden på teksten.

Metode 7: Endre linjeavstanden på fotnoteskillet

Bruk den fremgangsmåten som gjelder for din Word-versjon, for å endre linjeavstanden på fotnoteskillet til en nøyaktig verdi.

Hvis du bruker Word 6.0, Microsoft Word for Windows 95 versjon 7.0 eller Word 98 Macintosh Edition, følger du denne fremgangsmåten:

  1. Klikk Normal på Vis-menyen.
  2. Klikk Fotnoter på Vis-menyen. I fotnoteruten velger du Fotnoteskille i listen Fotnoter (eller Merknader).
  3. Velg fotnoteskille.
  4. Klikk Avsnitt på Format-menyen og, som i fremgangsmåte 2, endre linjeavstanden til en hel verdi, for eksempel 4 eller 5 punkt.
Hvis du bruker Word 2.0, følger du denne fremgangsmåten:

  1. Klikk Normal på Vis-menyen.
  2. Klikk Fotnote på Sett inn-menyen, og klikk deretter Alternativer.
  3. I dialogboksen Fotnotealternativer velger du Skille eller Fortsettelsesskille.
  4. Velg skilletype, og endre linjeavstanden til en nøyaktig verdi.

Metode 8: Deaktivere kontrollen med løse linjer for fotnoter

Følg den fremgangsmåten som er riktig for din Word-versjon, for å deaktivere kontrollen med løse linjer for fotnoten.

Hvis du bruker Word 6.0, Microsoft Word for Windows 95 versjon 7.0 eller Word 98 Macintosh Edition, følger du denne fremgangsmåten:

  1. Klikk Normal på Vis-menyen.
  2. Klikk Fotnoter på Vis-menyen. Velg alle fotnotene i fotnoteruten.
  3. Klikk Avsnitt på Format-menyen.
  4. Klikk kategorien Tekstflyt, og fjern avmerkingen for Kontroll med løse linjer. Klikk OK.
Hvis du bruker Word 2.0, følger du denne fremgangsmåten:

  1. Velg Alternativer på Verktøy-menyen.
  2. Velg Skriv ut i kategorifeltet.
  3. Under Alternativer for gjeldende dokument fjerner du avmerkingen for Kontroll med løse linjer. Klikk OK.

Metode 9: Angi at formateringen av fotnoteavsnitt skal være Hold sammen med neste

Hvis du bruker Word 6.0, Microsoft Word for Windows 95 versjon 7.0 eller Word 98 Macintosh Edition, følger du denne fremgangsmåten:

  1. Klikk Normal på Vis-menyen.
  2. Klikk Fotnoter på Vis-menyen. Velg alle fotnotene i fotnoteruten.
  3. Klikk Avsnitt på Format-menyen.
  4. Klikk kategorien Tekstflyt, og merk av for Hold sammen med neste.

Metode 10: Legg til og skjul en tilpasset fotnotereferanse og fotnote

Sett inn en tilpasset fotnote til høyre for den feilaktige fotnoten, og deretter formaterer du den slik at den skjules. Gjør dette ved å bruke følgende fremgangsmåte:

  1. Plasser innsettingspunktet til høyre for det siste fotnotereferansenummeret, og klikk deretter Fotnote på Sett inn-menyen.
  2. Under Nummerering merker du av for Egendefinert, skriver inn en stjerne og klikker deretter OK.
  3. Velg den nye fotnotestjernen ved å trykke SKIFT+HOME. Klikk Skrift på Format-menyen. Klikk for å velge avmerkingsboksen Skjult, og klikk deretter OK.
  4. Velg det egendefinerte fotnotereferansemerket i brødteksten, og klikk Skrift på Format-menyen. Klikk for å velge avmerkingsboksen Skjult, og klikk deretter OK.

Status

Microsoft har bekreftet at dette er problem for de produktene som nevnes under rubrikken "informasjonen I denne artikkelen gjelder:" i denne artikkelen.Dette problemet har blitt rettet opp i Microsoft Office 2001 Macintosh Edition.

Mer informasjon

Hvis du vil ha mer informasjon om fotnoter, kan du lese følgende artikkel i Microsoft Knowledge Base:
158625 Footnote Text Displayed or Printed on Top of Footer

Referanser

Brukerhåndbok for Microsoft Word, versjon 6.0, side 405-421.
Brukerhåndbok for Microsoft Word for Windows, versjon 2.0, side 585-598.

Egenskaper

Artikkel-ID: 118586 - Forrige gjennomgang: 18. september 2011 - Gjennomgang: 4.0
Informasjonen i denne artikkelen gjelder:
  • Microsoft Word 95a
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 2.0 Standard Edition
  • Microsoft Word 2004 for Mac
  • Microsoft Word X for Macintosh
  • Microsoft Word 2001 for Mac
  • Microsoft Word 98 for Macintosh
  • Microsoft Word 6.0 for Macintosh
  • Microsoft Word 6.01 for Macintosh
Nøkkelord: 
kbpending kbprb macword macword98 ntword winword winword2 word6 word7 word8 word95 wordnt KB118586
Ansvarsfraskrivelse for utgått Knowledge Base-innhold
Denne artikkelen omhandler produkter som Microsoft ikke lenger tilbyr støtte for. Artikkelen tilbys derfor "som den er" og vil ikke bli oppdatert.

Gi tilbakemelding

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com