Nota de rodapé movido para a página seguinte no Word para Mac

Traduções de Artigos Traduções de Artigos
Artigo: 118586 - Ver produtos para os quais este artigo se aplica.
Para obter uma versão de Microsoft Word 97 deste artigo, consulte 196720.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Parte ou todo uma nota de rodapé pode ser movido para a página seguinte se não encontrar correspondência na página em que ocorre a referência.

Causa

Se uma nota de rodapé não se ajusta ao espaço disponível, parte do mesmo e, em alguns casos, todos os poderão ser movidos para a página seguinte automaticamente. A quantidade de espaço disponível depende da quantidade de texto na página, as definições de margens e o número e comprimento das notas de rodapé.

Resolução

Apesar deste comportamento foi corrigido no Microsoft Office 2001 para Mac, pode ainda ver-se abrir um ficheiro da versão anterior. Quando abre um ficheiro da versão anterior, o Microsoft Word para Mac aplica definições de compatibilidade para preservar o aspecto do ficheiro. Para corrigir este problema, siga estes passos:
  1. Abra o documento Word para Mac.
  2. No menu Editar , clique em Preferências .
  3. Na caixa de diálogo Preferências , clique no separador compatibilidade .
  4. Na lista de Opções , clique para desmarcar a caixa de verificação Esquematizar notas de rodapé como 6.x/95/97/98 do Word .
  5. Clique em OK .

Como contornar

Se parte ou todo uma nota de rodapé numa página for movido para a página seguinte, pode alterar a definição ou formatação de uma nota de rodapé. Para controlar o posicionamento das notas de rodapé, utilize o método adequado à sua situação.

Método 1: Alterar a opção de métrica de impressora utilizar

Nota Este método funciona apenas para o Microsoft Word 98 Macintosh Edition.

Para alterar a opção Utilizar impressora métrica, siga estes passos:

  1. No menu Ferramentas, clique em preferências e, em seguida, faça clique sobre a compatibilidade separador.
  2. Na lista recomendado opções for, clique em Microsoft Word 6.0/95.
  3. Em Opções, clique para alterar a caixa de verificação 'Utilizar a métrica da impressora para esquematizar o documento' (se a caixa estiver seleccionada, desmarque-a; se não estiver seleccionada, clique em-).
NOTA: Na maioria dos casos, desmarcando a caixa de verificação "Utilizar a métrica da impressora para esquematizar o documento" funcionará.

Método 2: Alterar o espaçamento entre linhas de texto normal para "Exactamente"

Experimente este método se o documento estiver definido como um espaçamento seja único (no menu Formatar, avanços e espaçamento de parágrafo). Defina o espaçamento entre linhas do texto normal do corpo como um tamanho exacto. O tamanho de ponto depende o tamanho do tipo de letra e o ponto de tipo de letra normal. Para modificar o espaçamento de texto normal, siga estes passos:

  1. No menu Editar, clique em Seleccionar tudo.
  2. No menu Formatar, clique em parágrafo.
  3. Em espaçamento entre linhas, clique em exactamente e em AT: aumentar o tamanho ponto para o tamanho que pretende (para um tipo de letra de 12 pontos, tente exactamente 30 PT.)
  4. Clique em OK.

Método 3: Definir o espaçamento entre linhas do estilo de texto de nota de rodapé para "Exactamente"

Defina o espaçamento entre linhas do estilo de texto de uma nota de rodapé para um tamanho de ponto exacto, ligeiramente maior do que o tamanho de tipo de letra. Isto reduz a quantidade de espaço entre notas de rodapé, permitir mais espaço para notas de rodapé.

Para modificar o espaçamento de texto da nota de rodapé, siga estes passos:

  1. No menu Formatar, clique em estilo.
  2. Na lista de estilos, seleccione o texto de uma nota de rodapé e, em seguida, clique em modificar.
  3. Na caixa de diálogo Modificar estilo, clique em Formatar e, em seguida, clique em parágrafo.
  4. Na lista de espaçamento entre linhas, clique em exactamente.
  5. Na caixa no, escreva um tamanho ligeiramente maior do que o tamanho de tipo de letra do texto de nota de rodapé e, em seguida, clique em OK. Por exemplo, se o tamanho de tipo de letra do texto de nota de rodapé for 10 pontos, defina o espaçamento entre linhas para exactamente 10,5 pontos.

    NOTA: Se definir o espaçamento entre linhas para um tamanho inferior ao tamanho de ponto do tipo, parte superior ou inferior do texto poderá não ser visível.
  6. Clique em OK e, em seguida, clique em Aplicar.

Método 4: Reduza o tamanho do estilo de texto de nota de rodapé por um alguns pontos

Para modificar o estilo do texto de uma nota de rodapé, siga estes passos:

  1. No menu Formatar, clique em estilo.
  2. Na lista de estilos, seleccione o texto de uma nota de rodapé e, em seguida, clique em modificar.
  3. Na caixa de diálogo Modificar estilo, clique em Formatar e, em seguida, clique em tipo de letra.
  4. Na caixa Tamanho, reduzir o tamanho por pontos uns e clique em OK.
  5. Clique em OK e, em seguida, clique em Aplicar.

Método 5: Reduzir o tamanho das margens da página

Para reduzir o tamanho das margens, siga estes passos:

  1. No menu Ficheiro, clique em Configurar página (para o Microsoft Word 98 Macintosh Edition, no menu Formatar, clique em documento).
  2. No separador margens, reduzir as definições de margens e, em seguida, clique em OK.

Método 6: Reduza o tamanho do texto

Reduza o tamanho ponto do texto, uma pequena quantidade. Se tiver aplicado estilos ao texto, pode modificar os estilos directamente. Se não tiver aplicado estilos ao texto, realce o texto e utilize um dos seguintes métodos:

  • Clique em tipo de letra no menu Formatar para alterar o tamanho do tipo de letra.

    - ou -
  • Clique em ' parágrafo ' no menu Formatar para alterar o espaçamento entre linhas do texto.

Método 7: Alterar o espaçamento entre linhas de separador de nota de rodapé

Utilize o método adequado para a versão do Word para alterar o espaçamento entre linhas do separador de nota de rodapé para um valor exacto.

Se estiver a utilizar o Word 6.0, o Microsoft Word para Windows 95 versão 7.0 ou o Word 98 Macintosh Edition, siga estes passos:

  1. No menu Ver, clique em Normal.
  2. No menu Ver, clique em notas de rodapé. No painel de notas, seleccione notas de rodapé separador da lista de notas de rodapé (ou notas).
  3. Seleccione o separador de nota de rodapé.
  4. No menu Formatar, clique em parágrafo e, como no método 2, alterar o espaçamento entre linhas para um valor exacto, tal como 4 ou 5 pontos.
Se estiver a utilizar o Word 2.0, siga estes passos:

  1. No menu Ver, clique em Normal.
  2. No menu Inserir, clique em nota de rodapé e clique em Opções.
  3. Na caixa de diálogo Opções de nota de rodapé, seleccione o separador ou continuação separador.
  4. Seleccione o separador e altere o espaçamento entre linhas para um valor exacto.

Método 8: Alterar o controlo de órfã linhas do parágrafo de nota de rodapé para desactivada

Utilize o método adequado para a versão do Word para desactivar o controlo de órfã parágrafo linhas da nota de rodapé.

Se estiver a utilizar o Word 6.0, o Microsoft Word para Windows 95 versão 7.0 ou o Word 98 Macintosh Edition, siga estes passos:

  1. No menu Ver, clique em Normal.
  2. No menu Ver, clique em notas de rodapé. Seleccione todas as notas de rodapé no painel de notas.
  3. No menu Formatar, clique em parágrafo.
  4. Clique no separador fluxo de texto (separador linha e página quebras no Word 98 Macintosh Edition) e desmarque a caixa de verificação do controlo de linhas isoladas. Clique em OK.
Se estiver a utilizar o Word 2.0, siga estes passos:

  1. No menu Ferramentas, seleccione opções.
  2. Na caixa categoria, seleccione Imprimir.
  3. Em Opções para só o documento actual, desmarque o controlo de linhas isoladas caixa de verificação. Clique em OK.

Método 9: Definir a formatação de parágrafo de nota de rodapé para manter com o seguinte

Se estiver a utilizar o Word 6.0, o Microsoft Word para Windows 95 versão 7.0 ou o Word 98 Macintosh Edition, siga estes passos:

  1. No menu Ver, clique em Normal.
  2. No menu Ver, clique em notas de rodapé. Seleccione todas as notas de rodapé no painel de notas.
  3. No menu Formatar, clique em parágrafo.
  4. Clique no separador fluxo de texto (separador linha e página quebras no Word 98 Macintosh Edition) e verifique o manter com o seguinte.

Método 10: Adicionar e ocultar uma referência de nota de rodapé personalizadas e notas de rodapé

Inserir uma nota de rodapé personalizada à direita do infractor e, em seguida, formate-a estar ocultos. Para o fazer, siga estes passos:

  1. Coloque o ponto de inserção à direita do último número de referência de nota de rodapé e, em seguida, clique em nota de rodapé no menu ' Inserir '.
  2. Em numeração, clique para verificar a marca personalizada, escreva um asterisco e, em seguida, clique em OK.
  3. Seleccione o asterisco nota de rodapé novas premindo SHIFT+HOME. No menu Formatar, clique em tipo de letra. Clique para seleccionar a caixa de verificação oculto e, em seguida, clique em OK.
  4. Seleccione a marca de referência de nota de rodapé personalizada no corpo do documento e no menu Formatar, clique em tipo de letra. Clique para seleccionar a caixa de verificação oculto e, em seguida, clique em OK.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no início deste artigo.  Este problema foi corrigido no Microsoft Office 2001 Macintosh Edition.

Mais Informação

Para obter informações adicionais sobre notas de rodapé, consulte o seguinte artigo na base de dados de conhecimento da Microsoft:
158625Texto de nota de rodapé apresentada ou impressa na parte superior do rodapé

Referências

'Do utilizador do Microsoft Word Guide, versão 6.0, páginas 405 421.
"Microsoft Word para manual do utilizador do Windows", versão 2.0, páginas 585 598.

Propriedades

Artigo: 118586 - Última revisão: 19 de janeiro de 2007 - Revisão: 3.3
A informação contida neste artigo aplica-se a:
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 95a
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 2.0 Standard Edition
  • Microsoft Word 2.0a
  • Microsoft Word for Windows 2.0b
  • Microsoft Word 2.0c
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Office Word 2004 for Mac
  • Microsoft Word X para Macintosh
  • Microsoft Word 2001 para Macintosh
  • Microsoft Word 98 para Macintosh
  • Microsoft Word 6.0 for Macintosh
  • Microsoft Word 6.01 para Macintosh
Palavras-chave: 
kbmt kbpending kbprb KB118586 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 118586

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com