Nota de rodapé movido para a próxima página no Word para Mac

Traduções deste artigo Traduções deste artigo
ID do artigo: 118586 - Exibir os produtos aos quais esse artigo se aplica.
Para uma versão deste artigo do Microsoft Word 97, consulte 196720.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Parte ou toda uma nota de rodapé podem ser movidas para a próxima página se ela não couber na página em que ocorre a referência.

Causa

Se uma nota de rodapé não couber no espaço disponível, parte dela e, em alguns casos, todos os podem ser movidos para a próxima página automaticamente. A quantidade de espaço disponível depende a quantidade de texto na página, as configurações de margem e o número e tamanho de notas de rodapé.

Resolução

Embora esse comportamento foi corrigido no Microsoft Office 2001 para Mac, você poderá ainda vê-lo se você abrir um arquivo de uma versão anterior. Quando você abre um arquivo de uma versão anterior, o Microsoft Word para Mac aplica configurações de compatibilidade para preservar a aparência de seu arquivo. Para corrigir esse problema, execute essas etapas:
  1. Abra o documento do Word para Mac.
  2. No menu Editar , clique em Preferências .
  3. Na caixa de diálogo Preferências , clique na guia compatibilidade .
  4. Na lista Opções , clique para desmarcar a caixa de seleção colocar saída notas de rodapé como 6.x/95/97/98 do Word .
  5. Clique em OK .

Como Contornar

Se parte ou toda uma nota de rodapé em uma página for movida para a próxima página, você pode alterar a configuração ou formatação de uma nota de rodapé. Para controlar a posição das notas de rodapé, use o método apropriado para sua situação.

Método 1: Alterar a opção de métrica usar impressora

Observação Esse método funciona somente para Microsoft Word 98 Macintosh Edition.

Para alterar a opção de usar métrica da impressora, execute estas etapas:

  1. No menu Ferramentas, clique em Preferências e clique na compatibilidade guia.
  2. Na lista Opções recomendadas para, clique em Microsoft Word 6.0/95.
  3. Em Opções, clique para alterar a caixa de seleção "Usar Métrica da impressora para formatar o documento" (se a caixa estiver marcada, desmarque-a; se não estiver selecionada, clique em-lo).
Observação: Na maioria dos casos, desmarcando a caixa de seleção "Usar Métrica da impressora para formatar o documento" irá funcionar.

Método 2: Alterar o espaçamento do texto normal para "Exatamente"

Tente este método se o documento for definido como um espaçamento de linha seja único (no menu Formatar, recuos e espaçamento de parágrafo). Definir o espaçamento do texto do corpo do normal para um tamanho de ponto exato. O tamanho do ponto depende de seu tamanho de tipo e o ponto de fonte normal. Para modificar o espaçamento de texto normal, execute essas etapas:

  1. No menu Editar, clique em Selecionar tudo.
  2. No menu Formatar, clique em parágrafo.
  3. Em espaçamento, clique em exatamente e, em AT: aumentar o tamanho ponto para o tamanho desejado (para um tipo de fonte de 12 pontos, tente exatamente PT 30).
  4. Clique em OK.

Método 3: Definir o espaçamento do estilo de texto de nota de rodapé para "Exatamente"

Definir o espaçamento do estilo texto de nota de rodapé de um tamanho de ponto exato, um pouco maior que o tamanho fonte. Isso reduz a quantidade de espaço entre notas de rodapé, permitindo que mais espaço para notas de rodapé.

Para modificar o espaçamento de linha de texto de nota de rodapé, siga estas etapas:

  1. No menu Formatar, clique em estilo.
  2. Na lista estilos, selecione o texto de nota de rodapé e, em seguida, clique em modificar.
  3. Na caixa de diálogo Modificar estilo, clique em Formatar e, em seguida, clique em parágrafo.
  4. Na lista espaçamento, clique em exatamente.
  5. Na caixa at, digite um tamanho de ponto ligeiramente maior do que o tamanho da fonte do texto de nota de rodapé e, em seguida, clique em OK. Por exemplo, se o tamanho da fonte do texto de nota de rodapé for 10 pontos, defina o espaçamento de linha como exatamente 10,5 pontos.

    Observação: Se você definir o espaçamento de linha para um tamanho menor que o tamanho de ponto do tipo, parte superior ou inferior do texto não esteja visível.
  6. Clique em OK e em seguida, clique em Aplicar.

Método 4: Reduce the Size of o estilo de texto de nota de rodapé por alguns pontos

Para modificar o estilo de texto de nota de rodapé, siga estas etapas:

  1. No menu Formatar, clique em estilo.
  2. Na lista estilos, selecione o texto de nota de rodapé e, em seguida, clique em modificar.
  3. Na caixa de diálogo Modificar estilo, clique em Formatar e, em seguida, clique em fonte.
  4. Na caixa tamanho, reduzir o tamanho, alguns pontos e clique em OK.
  5. Clique em OK e em seguida, clique em Aplicar.

Método 5: Reduce the Size of as margens da página

Para reduzir o tamanho das margens da página, execute as seguintes etapas:

  1. No menu Arquivo, clique em Configurar página (para Microsoft Word 98 Macintosh Edition, no menu Formatar, clique em documento).
  2. Na guia Margens, reduzir as configurações de margem e, em seguida, clique em OK.

Método 6: Reduza o tamanho do texto

Reduza o tamanho ponto do texto por uma quantidade pequena. Se você tiver aplicado estilos ao texto, você pode modificar os estilos diretamente. Se você não tiver aplicado estilos ao texto, realce o texto e use um dos seguintes métodos:

  • Clique em fonte no menu Formatar para alterar o tamanho da fonte.

    - ou -
  • Clique em parágrafo no menu Formatar para alterar o espaçamento de linha do texto.

Método 7: Alterar o espaçamento do separador de nota de rodapé

Use o método apropriado para sua versão do Word para alterar o espaçamento de linha do separador de nota de rodapé para um valor exato.

Se você estiver usando o Word 6.0, o Microsoft Word para Windows 95 versão 7.0 ou o Word 98 Macintosh Edition, execute estas etapas:

  1. No menu Exibir, clique em Normal.
  2. No menu Exibir, clique em notas de rodapé. No painel de notas, selecione nota de rodapé separador da lista de notas de rodapé (ou anotações).
  3. Selecione o separador de nota de rodapé.
  4. No menu Formatar, clique em parágrafo e, como no método 2, alterar o espaçamento entre linhas para um valor exato, como 4 ou 5 pontos.
Se você estiver usando o Word 2.0, execute estas etapas:

  1. No menu Exibir, clique em Normal.
  2. No menu Inserir, clique em nota de rodapé e clique em Opções.
  3. Na caixa de diálogo Opções de nota de rodapé, selecione continuação ou separador Separador.
  4. Selecione o separador e altere o espaçamento para um valor exato.

Método 8: Alterar o controle órfã de controle de linhas órfãs parágrafo de nota de rodapé como desativado

Use o método apropriado para sua versão do Word para desativar o controle órfã de controle de linhas órfãs parágrafo da nota de rodapé.

Se você estiver usando o Word 6.0, o Microsoft Word para Windows 95 versão 7.0 ou o Word 98 Macintosh Edition, execute estas etapas:

  1. No menu Exibir, clique em Normal.
  2. No menu Exibir, clique em notas de rodapé. Selecione todas as notas de rodapé no painel de nota.
  3. No menu Formatar, clique em parágrafo.
  4. Clique na guia fluxo de texto (página de linha e quebras de guia no Word 98 Macintosh Edition) e desmarque a caixa de seleção controle controle de linhas órfãs/órfã. Clique em OK.
Se você estiver usando o Word 2.0, execute estas etapas:

  1. No menu Ferramentas, selecione opções.
  2. Na caixa Categoria, selecione Imprimir.
  3. Em Opções para somente o documento atual, desmarque o controle de linhas órfãs/órfã controle caixa de seleção. Clique em OK.

Método 9: Definir a formatação de parágrafo de nota de rodapé para manter com Avançar

Se você estiver usando o Word 6.0, o Microsoft Word para Windows 95 versão 7.0 ou o Word 98 Macintosh Edition, execute estas etapas:

  1. No menu Exibir, clique em Normal.
  2. No menu Exibir, clique em notas de rodapé. Selecione todas as notas de rodapé no painel de nota.
  3. No menu Formatar, clique em parágrafo.
  4. Clique na guia fluxo de texto (página de linha e quebras de guia no Word 98 Macintosh Edition) e verificar manter com Avançar.

Método 10: Adicionar e ocultar uma referência de nota de rodapé personalizadas e nota de rodapé

Inserir uma nota de rodapé personalizada à direita do incorreta e, em seguida, formate-a ser ocultada. Para fazer isso, execute as seguintes etapas:

  1. Coloque o ponto de inserção à direita do último número de referência de nota de rodapé e, em seguida, clique em nota de rodapé no menu Inserir.
  2. Em Numeração, clique para verificar marca personalizada, digite um asterisco e, em seguida, clique em OK.
  3. Selecione o novo asterisco de nota de rodapé pressionando SHIFT + HOME. No menu Formatar, clique em fonte. Clique para selecionar a caixa de seleção oculto e, em seguida, clique em OK.
  4. Selecione a marca de referência de nota de rodapé personalizada no corpo do documento e no menu Formatar, clique em fonte. Clique para selecionar a caixa de seleção oculto e, em seguida, clique em OK.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.  Esse problema foi corrigido no Microsoft Office 2001 Macintosh Edition.

Mais Informações

Para obter informações adicionais sobre notas de rodapé, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:
158625Texto de nota de rodapé exibida ou impressa em par de rodapé

Referências

"Do usuário do Microsoft Word Guide", versão 6.0, páginas 421 405.
"Microsoft Word para o guia do usuário do Windows", versão 2.0, páginas 585 598.

Propriedades

ID do artigo: 118586 - Última revisão: sexta-feira, 19 de janeiro de 2007 - Revisão: 3.3
A informação contida neste artigo aplica-se a:
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 95a
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 2.0 Standard Edition
  • Microsoft Word 2.0a
  • Microsoft Word for Windows 2.0b
  • Microsoft Word 2.0c
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 2004 for Mac
  • Microsoft Word X para Macintosh
  • Microsoft Word 2001 para Mac
  • Microsoft Word 98 para Macintosh
  • Microsoft Word 6.0 para Macintosh
  • Microsoft Word 6.01 para Macintosh
Palavras-chave: 
kbmt kbpending kbprb KB118586 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 118586

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com