WD: Fotnoter flyttas till nästa sida

Artikelöversättning Artikelöversättning
Artikel-id: 118586 - Visa produkter som artikeln gäller.
Denna artikel har tidigare publicerats under SV118586
Visa alla | Dölj alla

På den här sidan

Symptom

Hela fotnoten eller en del av den kan flyttas till nästa sida om den inte passar in på den sida där referensen finns.

Orsak

Om en fotnot inte ryms på det tillgängliga utrymmet kan en del av den, eller i vissa fall hela, flyttas till nästa sida automatiskt. Hur mycket utrymme som är tillgängligt beror på mängden text på sidan, marginalinställningarna samt fotnoternas antal och längd.

Lösning

Även om detta problem har korrigerats i Microsoft Office 2001 för Macintosh kan det fortfarande förekomma om du öppnar en fil från en tidigare version. I sådana fall tillämpas kompatibilitetsinställningar i Word för att filen ska se likadan ut. Så här löser du problemet
  1. Öppna Word-dokumentet.
  2. Klicka på InställningarRedigera-menyn.
  3. Klicka på fliken Kompatibilitet i dialogrutan Inställningar.
  4. Avmarkera kryssrutan Visa fotnoter som i Word 6.x/95/97 i listan Alternativ.
  5. Klicka på OK.

Workaround

Om en del av en fotnot eller hela fotnoten flyttas till nästa sida, måste du kanske ändra inställningen eller formateringen för fotnoten. Det finns flera sätt att styra placeringen av fotnoter.

Metod 1: Ändra alternativet Anpassa dokumentets layout

Denna metod fungerar endast i Word 98 för Macintosh.

Gör så här:

  1. Klicka på Alternativ på Verktyg-menyn och sedan på fliken Kompatibilitet.
  2. Klicka på Microsoft Word 6.0/95 i listan Rekommenderade alternativ för.
  3. Under Alternativ klickar du i kryssrutan "Anpassa dokumentets layout efter skrivarens egenskaper". (Om rutan är markerad avmarkerar du den. Om den inte är markerad klickar du i den.)
Obs! I de flesta fall löser du problemet genom att avmarkera kryssrutan "Anpassa dokumentets layout efter skrivarens egenskaper".

Metod 2: Ändra radavståndet för normal text till "Exakt"

Prova denna metod om dokumentet har en annan inställning för radavstånd än Enkelt. (Klicka på Stycke på Format-menyn och fliken Indrag och avstånd.) Ange radavståndet för brödtexten till en exakt punktstorlek. Punktstorleken beror på det normala teckensnittet och punktstorleken. Ändra det normala radavståndet så här:

  1. Klicka på Markera allt på Redigera-menyn.
  2. Klicka på Stycke på Format-menyn.
  3. Klicka på Exakt under Radavstånd och öka punktstorleken under Vid: till önskad storlek. (För ett 12 punkters teckensnitt kan du prova med Exakt 30 pt.)
  4. Klicka på OK.

Metod 3: Ange radavståndet för fotnotstextformatet till "Exakt"

Ange radavståndet för fotnotstextformatet till en exakt punktstorlek, något större än teckenstorleken. Detta minskar mellanrummet mellan fotnoter och ger utrymme för fler fotnoter.

Om du vill ändra radavståndet för fotnotstexten gör du så här:

  1. Klicka på Formatmall på Format-menyn.
  2. Välj Fotnotstext i listan Formatmallar och klicka sedan på Ändra.
  3. Klicka på Format i dialogrutan Ändra formatmall, och klicka sedan på Stycke.
  4. Klicka på Exakt i listan Radavstånd.
  5. Skriv en något större punktstorlek än fotnotstextens teckenstorlek i rutan Vid, och klicka sedan på OK. Om fotnotstextens teckenstorlek exempelvis är 10 punkter anger du radavståndet till exakt 10,5 punkter.

    Obs! Om du anger radavståndet till en storlek som är mindre än teckensnittets storlek syns kanske inte den översta eller nedersta delen av texten.
  6. Klicka på OK och sedan på Använd.

Metod 4: Ändra fotnotstextens format med några punkter

Så här ändrar du fotnotstextens format

  1. Klicka på Formatmall på Format-menyn.
  2. Välj Fotnotstext i listan Formatmallar och klicka sedan på Ändra.
  3. Klicka på Format i dialogrutan Ändra formatmall, och klicka sedan på Teckensnitt.
  4. Minska storleken med några punkter i rutan Storlek och klicka på OK.
  5. Klicka på OK och sedan på Använd.

Metod 5: Minska sidmarginalerna

Så här minskar du sidmarginalerna

  1. Klicka på Utskriftsformat på Arkiv-menyn. (I Word 98 för Macintosh klickar du på Dokumentlayout på Format-menyn.)
  2. Minska marginalinställningarna på fliken Marginaler och klicka sedan på OK.

Metod 6: Minska textstorleken

Minska textens punktstorlek något. Om du har använt formatmallar på texten kan du ändra formatmallarna direkt. Om du inte har använt formatmallar kan du markera texten och använda någon av följande metoder:

  • Klicka på Tecken på Format-menyn om du vill ändra teckenstorleken.

    eller
  • Klicka på Stycke på Format-menyn om du vill ändra textens radavstånd.

Metod 7: Ändra radavståndet för fotnotsavgränsaren

Använd lämplig metod för din version av Word för att ändra radavståndet för fotnotsavgränsaren till ett exakt värde.

Om du använder Word 6.0, Microsoft Word för Windows 95 version 7.0 eller Word 98 för Macintosh gör du så här:

  1. Klicka på Normal på Visa-menyn.
  2. Klicka på Fotnoter på Visa-menyn. Välj Fotnotsavgränsare i listan Fotnoter (eller Anteckningar).
  3. Markera fotnotsavgränsaren.
  4. Klicka på Stycke på Format-menyn och ändra Radavstånd till ett exakt värde, exempelvis 4 eller 5 punkter, på samma sätt som i metod 2.
Gör så här om du använder Word 2.0:

  1. Klicka på Normal på Visa-menyn.
  2. Klicka på Fotnot på Infoga-menyn och sedan på Alternativ.
  3. Välj Avgränsare eller Fortsättningsavgränsare i dialogrutan Fotnotsalternativ.
  4. Markera avgränsaren och ändra radavståndet till ett exakt värde.

Metod 8: Ändra kontroll av enstaka rader i stycke till Av för fotnoten

Använd lämplig metod för din version av Word för att stänga av Stycke kontroll av enstaka rader för fotnoten.

Om du använder Word 6.0, Microsoft Word för Windows 95 version 7.0 eller Word 98 för Macintosh gör du så här:

  1. Klicka på Normal på Visa-menyn.
  2. Klicka på Fotnoter på Visa-menyn. Markera alla fotnoter i fotnotsfönstret.
  3. Klicka på Stycke på Format-menyn.
  4. Klicka på fliken Textorientering (fliken Textflöde i Word 98 för Macintosh), och avmarkera kryssrutan Kontroll av enstaka rader. Klicka på OK.
Gör så här om du använder Word 2.0:

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Välj Skriv ut i rutan Kategori.
  3. Avmarkera kryssrutan Kontroll av enstaka rader i Alternativ för aktuellt dokument. Klicka på OK.

Metod 9: Ställ in styckeformateringen för fotnoten så att den håller ihop med nästa

Om du använder Word 6.0, Microsoft Word för Windows 95 version 7.0 eller Word 98 för Macintosh gör du så här:

  1. Klicka på Normal på Visa-menyn.
  2. Klicka på Fotnoter på Visa-menyn. Markera alla fotnoter i fotnotsfönstret.
  3. Klicka på Stycke på Format-menyn.
  4. Klicka på fliken Textorientering (Textflöde i Word 98 för Macintosh), och markera Håll ihop med nästa.

Metod 10: Lägg till och dölj en anpassad fotnotsreferens och fotnot

Infoga en anpassad fotnot till höger om den felaktiga, och formatera den sedan som dold. Gör så här:

  1. Placera insättningspunkten till höger om det sista fotnotsreferensnumret och klicka sedan på Fotnot på Infoga-menyn.
  2. Markera Egna tecken under Numrering, skriv en asterisk och klicka på OK.
  3. Markera den nya fotnotsasterisken genom att trycka på SKIFT+HOME. Klicka på Tecken på Format-menyn. Markera kryssrutan Dold och klicka sedan på OK.
  4. Markera det anpassade fotnotstecknet i brödtexten och klicka på Tecken på Format-menyn. Markera kryssrutan Dold och klicka sedan på OK.

Status

Microsoft har bekräftat att detta är ett problem för de produkter som nämns under rubiken "Informationen i denna artikel gäller" i den här artikeln. Detta problem har korrigerats i Microsoft Office 2001 för Macintosh.

Mer Information

Mer information om fotnoter finns i följande artikel i Microsoft Knowledge Base:
158625 Footnote Text Displayed or Printed on Top of Footer

Referenser

"Microsoft Word User's Guide," version 6.0, sidorna 405-421.
"Microsoft Word for Windows User's Guide," version 2.0, sidorna 585-598.

Egenskaper

Artikel-id: 118586 - Senaste granskning: den 18 september 2011 - Revision: 4.0
Informationen i denna artikel gäller:
  • Microsoft Word 95a
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 2.0 Standard Edition
  • Microsoft Office Word 2004 for Mac
  • Microsoft Word X för Macintosh
  • Microsoft Word 2001 för Macintosh
  • Microsoft Word 98 för Macintosh
  • Microsoft Word 6.0 för Macintosh
  • Microsoft Word 6.01 för Macintosh
Nyckelord: 
kbpending kbprb macword macword98 ntword winword winword2 word6 word7 word8 word95 wordnt KB118586
Ansvarsfriskrivning för KB-innehåll som inte uppdateras
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Ge feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com