Dipnot, Mac için Word'ün sonraki sayfaya taşındı

Makale çevirileri Makale çevirileri
Makale numarası: 118586 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makalenin Microsoft Word 97 sürümü için bkz: 196720.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Başvuru gerçekleştiği sayfaya sığmazsa sonraki sayfanın bir kısmını veya tamamını dipnot taşınmış olabilir.

Neden

Dipnot kullanılabilir alana, bölümü de, bazı servis taleplerini sığmazsa, tüm sonraki sayfaya otomatik olarak taşınmış olabilir. Kullanılabilir alan miktarını, sayfa, kenar boşluğu ayarları ve sayı, metin ve dipnotları uzunluğuna bağlıdır.

Çözüm

Bu davranış, Mac için Microsoft Office 2001'de düzeltilmiştir, ancak daha önceki bir sürümün dosyasının açarsanız, yine de bunu görebilirsiniz. Daha önceki bir sürümün dosyasının açtığınızda, Mac için Microsoft Word'ün dosyanızın görünümünü korumak için Uyumluluk ayarlarını uygular. Bu sorunu gidermek için şu adımları izleyin:
  1. Mac belge Word'Ü açın.
  2. Düzen menüsünde, Tercihler'i tıklatın.
  3. Tercihler iletişim kutusunda, Uyumluluk sekmesini tıklatın.
  4. Seçenekler listesinde, dipnotları Word 6.x/95/97/98 gibi dışarı Yerleştir onay kutusunu temizlemek için tıklatın.
  5. Tamam ' ı tıklatın.

Pratik Çözüm

Bir kısmını veya tamamını dipnot sayfadaki bir sonraki sayfaya taşınır, ayarını veya dipnot biçimlendirmeyi değiştirebilirsiniz. Dipnotların yerleşimini denetlemek için durumunuza uygun yöntemi kullanın.

Yöntem 1: Kullan yazıcı ölçümü değiştirir

Not Bu yöntem, yalnızca Microsoft Word 98 Macintosh Edition için geçerlidir.

Yazıcı ölçülerini kullan seçeneği değiştirmek için <a0></a0>, aşağıdaki adımları izleyin:

  1. Araçlar menüsünde, Tercihler'i tıklatın ve uyumluluğunu sekmesi.
  2. Seçenekler için önerilen listesinde Microsoft Word 6.0/95'i tıklatın.
  3. Seçenekleri altında "belgeyi düzenlemek için yazıcı ölçülerini kullan" onay kutusunu değiştirmek için tıklatın (kutuyu seçiliyse, temizleyin; seçili değilse, onu tıklatın).
Not: "belgeyi düzenlemek için yazıcı ölçülerini kullan" onay kutusu temizlenirse, çoğu durumda çalışır.

Yöntem 2: normal metnin satır aralığı, "Tam için" Değiştir

Belgeniz üzerinde (Girintiler ve aralık paragraf'ı, Biçim menüsü) dışında tek bir satır aralığı için ayarlanmışsa, bu yöntemi deneyin. Normal metin gövdesinin satır aralığı için bir tam bir nokta boyutunu ayarlayın. Nokta boyutu, bilgisayarınızın normal yazı tipi yazı tipi ve nokta boyutuna bağlıdır. Normal metin satır aralığını değiştirmek için şu adımları izleyin:

  1. Düzen menüsünden Tümünü Seç'i tıklatın.
  2. Biçim menüsünden Paragraf'ı tıklatın.
  3. Satır Aralama'altında tam altında AT'i: istediğiniz boyuta nokta boyutunu artırmak (12 punto yazı tipi yazı biçimi için tam 30 PT deneyin.)
  4. Tamam'ı tıklatın.

Yöntem 3: satır aralığı için dipnot metin stilini "Tam" olarak ayarla

Tam bir nokta boyutunu, yazı tipi boyutundan biraz büyük dipnot metin stilini satır aralığını ayarlayın. Bu, dipnotlar, dipnotlar için daha fazla yer verme arasındaki boşluk miktarını azaltır.

Dipnot metni satır aralığını değiştirmek için şu adımları izleyin:

  1. Biçim menüsünden Biçem'i tıklatın.
  2. Stilleri listesinde, dipnot metni seçin ve sonra Değiştir'i tıklatın.
  3. Stil Değiştir iletişim kutusunda, Biçimlendir'i tıklatın ve sonra Paragraf'ı tıklatın.
  4. Satır aralığı listesinde tam'ı tıklatın.
  5. Saat kutusuna <a0>Dipnot</a0> metnin yazı tipi boyutundan biraz büyük bir nokta boyutunu yazın ve Tamam'ı tıklatın. Örneğin <a0>Dipnot</a0> metnin yazı tipi boyutunu 10 puan, satır aralığını 10,5 işaret tam olarak ayarlayın.

    Not: bir boyuta satır aralığını daha küçük nokta türü kurarsanız, üst veya alt metin görünmeyebilir.
  6. Tamam'ı tıklatın ve sonra Uygula'yı tıklatın.

Yöntem 4: dipnot metin stilini tarafından birkaç nokta boyutunu azaltın...

Dipnot metin stilini değiştirmek için şu adımları izleyin:

  1. Biçim menüsünden Biçem'i tıklatın.
  2. Stilleri listesinde, dipnot metni seçin ve sonra Değiştir'i tıklatın.
  3. Stil Değiştir iletişim kutusunda, Biçimlendir'i tıklatın ve sonra yazı tipini tıklatın.
  4. Boyutu kutusunda tarafından birkaç nokta boyutunu küçültmek ve Tamam'ı tıklatın.
  5. Tamam'ı tıklatın ve sonra Uygula'yı tıklatın.

Yöntem 5: sayfa kenar boşluklarının boyutunu azaltın...

Sayfa kenar boşluklarının boyutunu küçültmek için <a0></a0>, aşağıdaki adımları izleyin:

  1. Belge tıklatın (Biçim menüsünde Microsoft Word 98 Macintosh Edition için), Dosya menüsünden Sayfa Yapısı'nı tıklatın.
  2. Kenar Boşlukları sekmesini tıklatın, kenar boşluğu ayarlarını azaltın ve sonra Tamam'ı tıklatın.

Yöntem 6: metin boyutunu küçültün...

Metnin nokta boyutunu küçük bir tutara göre azaltır. Metin için stiller uyguladıysanız, doğrudan stilleri değiştirebilirsiniz. Metninize stilleri uygulamadıysanız, metni vurgulayın ve aşağıdaki yöntemlerden birini kullanın:

  • Yazı tipi, Biçim menüsünden yazı tipi boyutunu değiştirmek için tıklatın.

    -VEYA-
  • Metnin satır aralığını değiştirmek için Biçim menüsünden Paragraf ''ı tıklatın.

Yöntem 7: dipnot ayırıcısını satır aralığını değiştirme

Tam bir tutara dipnot ayırıcısını satır aralığını değiştirmek için Word sürümünüze uygun yöntemi kullanın.

Word 6. 0'ı kullanıyorsanız, Word 98 Macintosh Edition veya Windows 95 (sürüm 7.0 için Microsoft Word şu adımları izleyin:

  1. Görünüm menüsünde, normal'i tıklatın.
  2. Görünüm menüsünden Dipnotlar'ı tıklatın. Dipnot not bölmesinde seçin (veya Notes) dipnotlar listesinde ayırıcı.
  3. Dipnot ayırıcısını seçin.
  4. Biçim menüsünden Paragraf'ı tıklatın ve satır aralığı yöntem 2'gibi tam bir tutar (4 veya 5 nokta gibi değiştirin.
Word 2.0 kullanıyorsanız, aşağıdaki adımları izleyin:

  1. Görünüm menüsünde, normal'i tıklatın.
  2. Ekle menüsünden dipnot'ı tıklatın ve Seçenekleri'ni tıklatın.
  3. Dipnot Seçenekleri iletişim kutusunda ya da devam ayırıcısını seçin ayırıcı.
  4. Ayırıcıyı seçin ve satır aralığı için tam bir tutarı değiştirme.

Yöntem 8: kapalı dipnot paragraf sayfa dışı satırlar denetimi Değiştir

Dipnot, paragraf sayfa dışı satırlar denetimi devre dışı bırakmak için Word sürümünüze uygun yöntemi kullanın.

Word 6. 0'ı kullanıyorsanız, Word 98 Macintosh Edition veya Windows 95 (sürüm 7.0 için Microsoft Word şu adımları izleyin:

  1. Görünüm menüsünde, normal'i tıklatın.
  2. Görünüm menüsünden Dipnotlar'ı tıklatın. Tüm Dipnotları not bölmesinde seçin.
  3. Biçim menüsünden Paragraf'ı tıklatın.
  4. Metin akışı sekmesini (satır ve sayfa sonları sekmesinde Word 98 Macintosh Edition) tıklatın ve sonra da <a0>sayfa dışı satırlar/denetimi</a0> onay kutusunu temizleyin. Tamam'ı tıklatın.
Word 2.0 kullanıyorsanız, aşağıdaki adımları izleyin:

  1. Araçlar menüsünden Seçenekler'i seçin.
  2. Kategori kutusunda, Yazdır'ı seçin.
  3. Yalnızca geçerli belge için Seçenekleri'nde sayfa dışı satırlar/denetimi onay kutusunu temizleyin. Tamam'ı tıklatın.

Yöntem 9: ileri birlikte saklanacak dipnot paragraf biçimlendirmeyi ayarla

Word 6. 0'ı kullanıyorsanız, Word 98 Macintosh Edition veya Windows 95 (sürüm 7.0 için Microsoft Word şu adımları izleyin:

  1. Görünüm menüsünde, normal'i tıklatın.
  2. Görünüm menüsünden Dipnotlar'ı tıklatın. Tüm Dipnotları not bölmesinde seçin.
  3. Biçim menüsünden Paragraf'ı tıklatın.
  4. Metin akışı sekmesini (satır ve sayfa sonları sekmesinde Word 98 Macintosh Edition) tıklatın ve canlı ileri denetleyin.

Yöntem 10: Ekleme ve bir özel dipnot başvurusu ve dipnot Gizle

Sağa soruna neden olan bir özel bir dipnot eklemek ve sonra gizli biçimlendirebilirsiniz. Bunu yapmak için şu adımları izleyin:

  1. Ekleme noktasını son dipnot başvuru numarasını sağına yerleştirin ve dipnot Ekle menüsünden'u tıklatın.
  2. Özel işareti denetleyin, bir yıldız işareti koyun ve Tamam'ı tıklatın, numaralandırma'nin altında tıklatın.
  3. ÜST KRKT + HOME tuşlarına basarak yeni dipnot yıldız işaretini seçin. Biçim menüsünde yazı tipini tıklatın. <a0>Gizli</a0> onay kutusunu seçin ve Tamam'ı tıklatın, bu seçeneği tıklatın.
  4. Özel dipnot başvuru işareti belgenin ve Biçim menüsünden gövde seçip Yazı Tipi'ni tıklatın. <a0>Gizli</a0> onay kutusunu seçin ve Tamam'ı tıklatın, bu seçeneği tıklatın.

Durum

Microsoft, bu makalenin başında listelenen Microsoft ürünlerinde bir sorun olduğunu onaylamıştır.  Bu sorun, Microsoft Office 2001 Macintosh Edition giderilmiştir.

Daha fazla bilgi

Dipnotlar hakkında ek bilgi için lütfen Microsoft Knowledge Base'de aşağıdaki makaleye bakın:
158625Görüntülenen veya altbilgisi üstünde basılı dipnot metni

Referanslar

"Microsoft Word Kullanıcı Kılavuzu," sürüm 6.0, 405-421 sayfaları.
Sürüm 2.0 "İçin Microsoft Word'ün Windows Kullanıcı Kılavuzu," Sayfa 585 598.

Özellikler

Makale numarası: 118586 - Last Review: 19 Ocak 2007 Cuma - Gözden geçirme: 3.3
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 2.35acres
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 2.0 Standard Edition
  • Microsoft Word 0.05acres
  • Microsoft Word for Windows 2.0b
  • Microsoft Word 2.0c
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Office Word 2004 for Mac
  • Microsoft Word X for Macintosh
  • Microsoft Word 2001 for Mac
  • Microsoft Word 98 for Macintosh
  • Microsoft Word 6.0 for Macintosh
  • Microsoft Word 6.01 for Macintosh
Anahtar Kelimeler: 
kbmt kbpending kbprb KB118586 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:118586

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com