WD: How to Apply Shading to Words Instead of Paragraphs

Article translations Article translations
Article ID: 119749 - View products that this article applies to.
This article was previously published under Q119749
Expand all | Collapse all

On This Page

SUMMARY

This article describes how to apply shading to one or more words within a paragraph.

MORE INFORMATION

In Word 6.x or 7.x, shading is a paragraph format, not a character format. You cannot apply shading to a word by choosing Borders and Shading from the Format menu without affecting the entire paragraph, nor can you create a character style to apply the shading. Instead, you can use one of the following methods to apply shading to one or more words.

In Word 98 Macintosh Edition, bordering and shading has been enhanced to enable you to easily border or shade a single word or several words.

Use the appropriate method for our version of Word.

Word 98 Macintosh Edition

  1. Select the words you want to shade.
  2. On the Format menu, click Borders and Shading.
  3. Click the Shading tab.
  4. Select the shading color, style, and pattern you want. Under "Apply to", select Text.
  5. Click OK.

Word 7.x

Apply shading by using the highlight button.

  1. Click the Highlight button Formatting toolbar.
  2. Select the text or graphic you want to highlight.
  3. You can continue highlighting text until you perform another action.
Tip: Highlighting parts of a document works best when recipients will be reviewing the document on screen. When you highlight parts of a printed document, make sure that you use a light color if you're using a monochrome or dot-matrix printer.

To change colors used for highlighting, follow these steps:

  1. On the Tools menu, click Revisions.
  2. Click Options.
  3. Click the arrow next to Highlight Color, and select the color you want to use.
To show, print, or hide highlighted text, follow these steps:

  1. On the Tools menu, click Options.
  2. Click the View tab.
  3. To display or hide highlighted text on the screen and in the printed document, select or clear the Highlight check box.
To remove highlighting, follow these steps:

  1. Click the arrow next to the Highlight button.
  2. Select None.
  3. Select the text or graphic you want to remove highlighting from.

Word 6.x and Later

Use either of the following methods.

Method 1: Using a Text Box to Display Shaded Words

  1. On the Standard toolbar, click the Drawing button to display the Drawing toolbar.
  2. On the Drawing toolbar, click the Text Box button. The pointer changes to a cross hair.
  3. Position the cross hair where you want the upper-left corner of the text box to begin.
  4. Hold down the left mouse button and drag downward and to the right to draw a rectangle of the size you want. Release the mouse button.
  5. Type your text in the text box.
  6. Resize the text box to the appropriate size.
  7. Remove any Line Color applied to the text box by choosing the Line Color Button and choosing None.
  8. Apply a Fill Color to the text box. To do this, click the Fill Color button and select a shade of gray or another color.
  9. Reposition the text box where you want the shaded text to appear. To precisely position the text box, you can "nudge" it into place using the up and down arrow keys when the text box is selected. (NOTE: The text box is selected when it appears with a solid gray border and sizing handles.) You can adjust the amount of space the text box is nudged by choosing the Snap To Grid button and changing the settings.
Method 2: Pasting an Object into Your Document

  1. Highlight the text you want to shade. On the Edit menu, click Cut.
  2. Position the insertion point in an empty paragraph. On the Edit menu, click Paste.
  3. On the Format menu, click Borders and Shading. Select the Shading tab. In the Shading box, select the percentage of shading you want.
  4. Select the text (including the paragraph mark). On the Edit menu, click Cut.
  5. Position your insertion point where you want to place the object. On the Edit menu, click Paste Special. Select Picture and click OK.
  6. Select the shaded text, and then hold down the SHIFT key and drag the sizing handles to crop the extra white space and shading.
  7. Select the shaded text. On the Format menu, click Font.
  8. Click the Character Spacing tab, select Lowered from the Position list, and click OK. (NOTE: Word will suggest a setting of 3 points, which works fine in most cases. Adjust this setting to obtain the best results.)

Properties

Article ID: 119749 - Last Review: August 17, 2007 - Revision: 1.2
APPLIES TO
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 95a
  • Microsoft Word 6.0 for Macintosh
  • Microsoft Word 6.01 for Macintosh
  • Microsoft Word 6.01 for Macintosh
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 98 for Macintosh
Keywords: 
kbformat kbhowto KB119749
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com