Using MS PowerPoint to Save Word Drawing Objects as WMFs

Article translations Article translations
Article ID: 120572 - View products that this article applies to.
This article was previously published under Q120572
Expand all | Collapse all

On This Page

SYMPTOMS

If you create a Word Picture Object or a Microsoft Draw version 1.0 object, that object is dependent on the Word document in which you embedded it. By design, neither object can exist independent of a container document, so you cannot create a link to the object, nor can you embed it in other documents without opening the container document and copying the object.

NOTE: Microsoft Draw is the OLE drawing application supplied with Word 2.x.

WORKAROUND

Use the following procedure to convert a Word Picture Object or a Microsoft Draw object to a Windows Metafile (.wmf) graphic using Microsoft PowerPoint:

NOTE: You can use this procedure to convert other pictures to .wmf format as well.

Part 1-Modify the Picture in Word

  1. In Word, open the document that contains the embedded drawing object.
  2. Double-click the object to activate it in the picture editor.
  3. Select the entire drawing. To do this in Word 6.0 and 7.0, click the Select Drawing Objects button (in Word 97, click the Select Object button) on the Drawing toolbar and then drag to create a rectangle that encloses all the elements of the drawing object. In Microsoft Draw, use the Arrow tool.
  4. In Word 6.0 and 7.0, choose the Group button on the Drawing toolbar to group the elements of the drawing object together as a single unit. To do this in Microsoft Draw, click Group on the Draw menu. In Word 97, click Draw on the Drawing toolbar, and then click Group.
  5. Note the size (length and width) of the drawing object.
  6. With the drawing object selected, click Cut or Copy on the Edit menu.

Part 2-Paste the Picture in a PowerPoint Document

  1. Start Microsoft PowerPoint.
  2. In PowerPoint, create a new presentation using the Blank Presentation option.

    Note: You can select any Auto Layout option.
  3. From the File menu, choose Slide Setup (in PowerPoint 4.x-7.0) or Page Setup (in PowerPoint 97).
  4. Change the Height and Width settings to those you noted in step 5, Part 1. Click OK.
  5. On the Edit menu, click Paste.
  6. The drawing object should now appear in the slide. If it does not fill the slide, drag the corner sizing handles to scale the object to fill the slide.
  7. On the File menu, click Save As.
  8. In the Save File As Type box, select Windows Metafile.
  9. Type a name for the graphic, click OK, and then quit PowerPoint.
You can create links using the .wmf file you created.

NOTE: When you insert this .wmf graphic in a Word document, the default size of the graphic is the size you specified in step 10 above.

REFERENCES

"Microsoft Word User's Guide," version 6.0, pages 365-387

"Microsoft Draw User's Guide," version 1.0, pages 14-15

Properties

Article ID: 120572 - Last Review: January 19, 2007 - Revision: 2.3
APPLIES TO
  • Microsoft Word 2.0 Standard Edition
  • Microsoft Word 2.0a
  • Microsoft Word for Windows 2.0b
  • Microsoft Word 2.0c
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 95a
  • Microsoft Word 97 Standard Edition
  • Microsoft Draw! 98
  • Microsoft PowerPoint 4.0 Standard Edition
  • Microsoft PowerPoint 95 Standard Edition
  • Microsoft PowerPoint 95 Standard Edition
  • Microsoft PowerPoint 97 Standard Edition
Keywords: 
kbgraphic kbinfo KB120572
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com