ACC2: Linhas de horizontal/vertical em falta da impressão de 600 PPP

Traduções de Artigos Traduções de Artigos
Artigo: 120762 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Principiante: Requer conhecimentos da interface do utilizador em computadores individuais.

Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Faltam linhas horizontais ou verticais de um documento impresso numa impressora que imprime 600 pontos por polegada (PPP).

Causa

Este problema ocorre quando imprime a partir do Microsoft Access para uma impressora de 600 PPP através de um controlador de impressora não suporta escape DRAWPATTERNRECT. Quando esta situação ocorre, o Microsoft Access pode miscalculate o número de pixels necessárias para imprimir uma linha contínua.

Resolução

Altere a resolução da impressora de 600 PPP para 300 dpi.

Ponto Da Situação

Microsoft confirmou que este problema existe no Microsoft Access versão 2.0. Este problema não ocorre no Microsoft Access versão 7.0.

Mais Informação

Passos para reproduzir o problema

NOTA: Este exemplo parte do princípio de que estiver a imprimir numa impressora de 600 PPP.
  1. Inicie o Microsoft Access e abra a base de dados exemplo NWIND.MDB.
  2. Pré-visualize o relatório catálogo.
  3. Imprima a primeira página. Note que várias linhas verticais estão em falta a página impressa.

Propriedades

Artigo: 120762 - Última revisão: 7 de fevereiro de 2014 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Access 2.0 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbbug kbui KB120762 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 120762

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com