WD: Numeración se reinicia después de Insertar tabla o el objeto incrustado

Seleccione idioma Seleccione idioma
Id. de artículo: 120915 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando se inserta una tabla o el objeto incrustado en una lista numerada, Word reiniciará la numeración del párrafo siguiente a la tabla o el objeto en 1.

Por ejemplo, en el siguiente ejemplo muestra una lista numerada antes y después de insertar una tabla o el objeto incrustado en la lista.
   Numbered paragraph               Same numbered paragraph after
   before                           inserting table or embedded object
   -------------------------------------------------------------------

   1. Apples                        1. Apples
   2. Oranges                       2. Oranges
   3. Pears                         3. Pears
   4. Pineapples                       <inserted table or embedded object>
   5. Guavas                        1. Pineapples
   6. Mangos                        2. Guavas
                                    3. Mangos

				

Causa

El anterior comportamiento de las viñetas y numeración comando del menú Formato está por diseño en Word.

Solución

Para evitar este problema, utilice cualquiera de los métodos siguientes.

Método 1

Aplique un estilo de título a los párrafos numerados y utilice el comando números de título en el menú Formato para numerar los párrafos en lugar del comando y viñetas. Para obtener más información sobre la numeración de título, consulte el capítulo 8 de la "Guía del usuario".

Método 2

Utilizar el comando Numeración Y viñetas (ToolsBulletsNumbers) de Word 2.x para numerar los párrafos. Para utilizar este comando, ejecute el comando de ToolsBulletsNumbers desde el cuadro de herramientas macro todos (seleccionar los comandos en el cuadro macros en). Para facilitar esta solución, puede agregar el comando ToolsBulletsNumbers a una barra de herramientas, menú o combinación de teclas mediante el comando Personalizar en el menú Herramientas.

Método 3

Utilice los campos SEQ, AUTONUM, AUTONUMLGL o AUTONUMOUT para numerar los párrafos. Para obtener información acerca del uso de estos campos, haga doble clic en la barra de herramientas estándar, el botón de Ayuda y, a continuación, escriba el nombre de campo (como SEQ ).

Método 4

  1. Insertar un salto de sección antes o después de la tabla o el objeto incrustado (Nota: este paso no es necesario para Word 7.0).
  2. Seleccione los elementos enumerados que se vuelven a numerar.
  3. En el menú Formato, elija y viñetas.
  4. Seleccione la ficha Numeración.
  5. Elija el botón Modificar.
  6. Cambie el valor de inicio al número siguiente en la secuencia de numeración (en el ejemplo siguiente, cambiar el valor de inicio para "4)." y a continuación, elija Aceptar.
       1. Apples
       2. Oranges
       3. Pears
          <inserted table or embedded object>
       -----------<Section Break>------------
       4. Pineapples
       5. Guavas
       6. Mangos
    						
Para obtener más información acerca de y viñetas, consulte el capítulo 8 de la "Guía del usuario".

Método 5

Coloque la tabla o el objeto incrustado en un marco y fijar el marco a un párrafo no numerado arriba o debajo de la lista numerada.

Nota: Esta solución no funcionen en cada situación. Por ejemplo, esta solución no funcionen en una página consta exclusivamente de los párrafos numerados.

Para obtener más información acerca de anclaje de un marco, consulte el archivo de ayuda para su versión de Word.

Word 7.0:

  1. En el menú Ayuda, haga clic en Asistente para Ayuda.
  2. En la ficha Asistente para Ayuda, escriba fijación y haga clic en Buscar.
  3. Haga clic para seleccionar "posición gráficos con texto relacionado", haga clic en Mostrar y haga clic a continuación, en el tema "Crear un gráfico de trama mantener una posición relativa a un párrafo específico."
Word 6.0 para Windows:

  1. En el menú Ayuda, haga clic en "Buscar para obtener ayuda acerca de".
  2. En la ficha Índice, escriba delimitación y, a continuación, haga clic en mostrar.
  3. Haga clic para seleccionar el tema "Mover un delimitador de marco" y a continuación, haga clic en mostrar.
Word 6.0 para Macintosh:

  1. En el menú Ayuda, haga clic en "Buscar para obtener ayuda acerca de".
  2. Escriba delimitación y, a continuación, haga clic en Mostrar temas.
  3. Haga clic para seleccionar el tema "Mover un delimitador de marco" y, a continuación, haga clic en el botón "Ir A".

Propiedades

Id. de artículo: 120915 - Última revisión: sábado, 08 de febrero de 2014 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 95a
  • Microsoft Word 6.0 para Macintosh
  • Microsoft Word 6.01 para Macintosh
  • Microsoft Word 6.01 para Macintosh
Palabras clave: 
kbnosurvey kbarchive kbmt kbnumbering kbprb kbtable KB120915 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 120915

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com