How to Create Dashed-Line Styles in Publisher

Article translations Article translations
Article ID: 121361 - View products that this article applies to.
This article was previously published under Q121361
Expand all | Collapse all

On This Page

SUMMARY

Microsoft Publisher versions 1.0, 2.0, 3.0 (95) and 97 do not offer a dashed- or dotted-line style for drawn lines, boxes, and ovals in its Line dialog box. (To locate the Line dialog box, choose Line from the Format menu.)

This feature is under review and will be considered for inclusion in a future release.

WORKAROUND

Workarounds to achieve this effect include the following:

Method 1: (2.0) Use Drawn Lines, Boxes, and Ovals

This method creates a patterned line that causes pixels to "drop" in display and print, thereby achieving a dashed-line effect.
  1. Draw a line, box, or oval, or select the one you have drawn.
  2. From the Format menu, choose Line.
  3. Select the hairline line thickness. In the Style list, select the second pattern from the top. Choose OK.

Method 2: (2.0) Use BorderArt to Achieve a Dashed-Line Effect

  1. Draw a box or rectangle or select the one you have drawn.
  2. From the Format menu, choose BorderArt.
  3. Under Available Borders, select Basic...Black Dashes (or Basic...White Dashes, depending on the background). Use the recommended point size of 4 pt. Choose OK.
  4. Click and hold the center, bottom handle on the selected rectangle, and pull the handle up until the bottom edge of the rectangle aligns with the top edge, thereby achieving the effect of a single drawn line with a dashed-line style. (This can be rotated as any other drawn object is rotated.)

Method 3: (1.0, 2.0) Use Draw to Create Objects

Use Microsoft Draw to create dashed or dotted lines, boxes, or ovals.
  1. From the Edit menu, choose Insert Object.
  2. Under Type Of Object, select Microsoft Draw. (Microsoft Draw is an OLE application that ships with Publisher 2.0 or with Microsoft Publisher Design Pack 1.0 for Publisher 1.0).
  3. Microsoft Draw will start. Create your line, box, or oval.

    NOTE: You will need to do all rotations of the drawn object while editing it in Microsoft Draw. Once in Publisher, the object is treated as a graphic as opposed to an object drawn in Publisher, which means there will be no menu option to flip or rotate the object.
  4. From the Draw menu, choose Line Style.
  5. Select the desired line style and thickness.
  6. From the File menu, choose Exit And Return To (your publication).

    Note that Draw prompts you to update. Choose Yes.

Properties

Article ID: 121361 - Last Review: August 16, 2005 - Revision: 2.1
APPLIES TO
  • Microsoft Publisher 2.0 Standard Edition
  • Microsoft Publisher 1.0a
  • Microsoft Publisher 2.0 Standard Edition
  • Microsoft Publisher 2.0a
  • Microsoft Publisher 3.0 Standard Edition
Keywords: 
kbhowto kbusage KB121361
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com