Artigo: 122839 - Última revisão: terça-feira, 20 de Fevereiro de 2007 - Revisão: 2.2

Erro 692: Falha de hardware na porta ou anexo....

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando marca um servidor de serviços de acesso remoto (RAS) no Windows, poderá receber a seguinte mensagem de erro como o modem começa a iniciar:
Erro 692: Falha de hardware na porta ou ligada no dispositivo.

Causa

Este comportamento pode ocorrer se existir qualquer uma das seguintes condições:
  • O modem está ligado desligado ou danificado.
  • Se tiver um modem externo, o cabo série está incorrecto.
  • Se tiver um modem externo, o cabo série está solto.
  • Está a utilizar um adaptador de 9 a 25 pinos ou uma placa de 25 para 9 pinos para a ligação série não está correctamente ligada.
  • Não a porta série ou o adaptador multiportas no servidor RAS ou cliente está a funcionar correctamente.
  • As opções de handshaking para o modem têm de ser ajustadas.
  • O modem não é suportada ou a emulação escolhida pode estar incorrecta.

Resolução

Para resolver este problema, utilize o método adequado:
  • Repor o modem. Consulte a documentação do hardware para obter informações sobre como repor o modem.
  • Se tiver um modem externo, certifique-se de que está a utilizar o cabo série adequado. Para obter mais informações sobre requisitos de cabos adequados, consulte a secção "Requisitos de cabos" na ajuda do funcionamento em rede Dial-up.
  • Se tiver um modem externo, certifique-se de que o cabo série está ligado firmemente.
  • Se estiver a utilizar um adaptador pinos para ligar o modem externo à porta série, certifique-se que o adaptador de pinos está ligado correctamente efectuado para comunicações de modem. Por exemplo, um adaptador para um rato de 9 a 25 pinos não funciona correctamente com uma definição de série RAS.
  • Teste e substitua a porta série ou o adaptador multiportas, se necessário.
  • Certifique-se que as opções de handshaking para o modem estão correctamente configuradas. Consulte a documentação do hardware para obter informações sobre diferentes opções de handshaking disponíveis para o modem.
  • Contacte o fabricante do modem para ver se podem fornecem um ficheiro .Inf para o modem para a versão do Windows. Além disso, verifique a lista de compatibilidade de hardware do Windows (HCL, Hardware Compatibility List) mais recente para garantir que o modem é suportado. Para obter informações sobre a HCL do Windows, consulte o seguinte artigo na base de dados de conhecimento da Microsoft:
ID artigo: 131303  (http://support.microsoft.com/kb/131303/EN-US/ )
TITLE: Mais recente do Windows 2000 e lista de compatibilidade de hardware (HCL, Hardware Compatibility List) Windows NT

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows NT Advanced Server 3.1
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 3.1
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Advanced Server 3.1
Palavras-chave: 
kbmt kb3rdparty kbprb KB122839 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 122839  (http://support.microsoft.com/kb/122839/en-us/ )