ID do artigo: 122839 - Última revisão: quarta-feira, 16 de maio de 2007 - Revisão: 2.2

Erro 692: Falha de hardware na porta ou no dispositivo conectado...

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Ao discar para um servidor RAS (Serviços de Acesso Remoto) no Windows, a seguinte mensagem de erro poderá ser exibida quando o modem for inicializado:
Erro 692: Falha de hardware na porta ou no dispositivo conectado.

Causa

Esse comportamento pode ocorrer se uma das seguintes condições for verdadeira:
  • O modem está desativado ou funciona mal.
  • Caso tenha um modem externo, o cabo serial pode estar incorreto.
  • Caso tenha um modem externo, o cabo serial pode estar perdido.
  • Se estiver utilizando um adaptador de 9 para 25 pinos, ou vice-versa, para a conexão serial que não está conectada corretamente.
  • A porta serial ou o adaptador de porta múltipla no servidor RAS ou no cliente que está funcionando mal.
  • As opções de handshaking para o modem precisam ser ajustadas.
  • O modem não é compatível ou a emulação escolhida pode estar incorreta.

Resolução

Para resolver esse problema, use o método apropriado:
  • Reinicialize o modem. Consulte a documentação do hardware para obter informações sobre como reinicializar o modem.
  • Se você tiver um modem externo, verifique se está usando o cabo serial adequado. Para obter mais informações sobre os requisitos do cabo adequado, consulte a seção "Requisitos de Cabo" na Ajuda de Rede Dial-up.
  • Se tiver um modem externo, certifique-se de que o cabo serial esteja bem conectado.
  • Se você estiver usando um adaptador de pinos para conectar o modem externo à porta serial, certifique-se de que o adaptador de pinos esteja conectado adequadamente à comunicação do modem. Por exemplo, um adaptador de 9 para 25 pinos para um mouse não funciona de modo adequado com uma instalação serial de RAS.
  • Teste e substitua a porta serial ou o adaptador de porta múltipla, se necessário.
  • Certifique-se de que as opções de handshaking para o modem estejam corretamente configuradas. Consulte a documentação do hardware para obter informações sobre as diferentes opções de handshaking disponíveis para o modem.
  • Contate o fabricante do modem para verificar se eles podem fornecer um arquivo .Inf para o modem da versão do Windows. Além disso, verifique a HCL (Lista de Compatibilidade de Hardware) mais recente do Windows para certificar-se de que o modem é compatível. Para obter informações sobre a HCL do Windows, consulte o seguinte artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
IDENTIFICAÇÃO DO ARTIGO: 131303  (http://support.microsoft.com/kb/131303/PT-BR/ )
TÍTULO: HCL (Lista de Compatibilidade de Hardware) mais recente do Windows 2000 e do Windows NT

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows NT Advanced Server 3.1
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 3.1
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Advanced Server 3.1
Palavras-chave: 
kbprb kb3rdparty KB122839