Makale numarası: 122839 - Son Gözden Geçirme: 20 Şubat 2007 Salı - Gözden geçirme: 2.2

692 Hatası: Donanım başarısızlığı bağlantı noktası veya ekli....

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Hepsini aç | Hepsini kapa

Belirtiler

Modemi başlatmak başlatılırken bir uzaktan erişim Hizmetleri (RAS) sunucusunu Windows çevirdiğinizde, aşağıdaki hata iletisini alabilirsiniz:
Hata 692: Bağlantı noktası veya takılı aygıtta donanım hatası.

Neden

Bu davranış, aşağıdaki koşullardan biri varsa oluşabilir:
  • Modemin açık olduğundan kapalı veya yanlış işlev yapıyor.
  • Bir dış modeminiz varsa, seri kablo yanlıştır.
  • Bir dış modeminiz varsa, seri bağlantı kablosu gevşektir var.
  • 9-25 Iğneli bir bağdaştırıcı veya 25 ve 9 iğneli bir bağdaştırıcının doğru bağlı değil bir seri bağlantı kullanıyorsunuz.
  • Seri bağlantı noktası veya RAS sunucusu veya istemci birden çok bağlantı noktalı bağdaştırıcı arızalı.
  • Modemin anlaşma seçeneklerini ayarlanması gerekir.
  • Desteklenmeyen bir modemi veya seçilen öykünme yanlış olabilir.

Çözüm

Bu sorunu gidermek için uygun yöntemi kullanın:
  • Modeminizi sıfırlayın. Modeminiz sıfırlama hakkında bilgi için donanım belgelerinize bakın.
  • Bir dış modeminiz varsa, düzgün seri bağlantı kablosu kullandığınızdan emin olun. Doğru kablo bağlantısı gereksinimleri hakkında daha fazla bilgi için çevirmeli ağ Yard?m?'nda "Kablo bağlantısı gereksinimleri" bölümüne bakın.
  • Bir dış modeminiz varsa, seri kablo sıkıca bağlı olduğundan emin olun.
  • Dış modemi, seri bağlantı noktanızın bağlanmak için bir iğne bağdaştırıcısı kullanıyorsanız, %x bağdaştırıcının düzgün modem iletişim için kablolu emin olun. Örneğin, bir fare 9-25 iğneli bağdaştırıcısı RAS seri kurulumu ile düzgün çalışmıyor.
  • Sınama ve seri bağlantı noktası ya da birden çok bağlantı noktalı bağdaştırıcı, gerekirse değiştirin.
  • Modemin anlaşma seçeneklerini düzgün olarak yapılandırıldığından emin olun. Modeminiz için kullanılabilir farklı anlaşma seçeneklerini öğrenmek için donanım belgelerinize bakın.
  • Modeminiz .Inf dosyası bir Windows sürümü için sağlarlar, görmek için modeminizin üreticisine başvurun. Ayrıca, modeminizin desteklendiğinden emin olmak için en son (HCL) Windows Donanım Uyumluluk listesini denetleyin. Windows HCL hakkında daha fazla bilgi için Microsoft Knowledge Base'de aşağıdaki makaleye bakın:
131303  (http://support.microsoft.com/kb/131303/EN-US/ ) MAKALEYI KIMLIĞI:
BAŞLıK: En son Windows 2000 ve Windows NT Hardware Compatibility List (HCL)

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows NT Advanced Server 3.1
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 3.1
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Advanced Server 3.1
Anahtar Kelimeler: 
kbmt kb3rdparty kbprb KB122839 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:122839  (http://support.microsoft.com/kb/122839/en-us/ )