Artikel-ID: 123106 - Geändert am: Freitag, 27. Oktober 2006 - Version: 2.2

SMS Inventory deaktiviert Lautsprecher auf Clientcomputer

Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie Microsoft Systems Management Server Inventory-Agent auf einem Clientcomputer verwenden, beendet der Lautsprecher auf dem Clientcomputer.

Sie können z. B. die Lautsprecher laden, indem die folgende Zeile zum Abschnitt [Treiber] der Datei System.ini hinzufügen:
   Wave = speaker.drv
				
nach der SMS-Client den Lagerbestand ausgeführt wird, verlieren Sie die Lautsprecher, d. h., wenn Sie die Datei CHIMES.WAV das Applet Control Panel Sound testen, es ist kein Sound unabhängig von der Volume-Einstellung.

Ursache

Dieses Problem tritt auf, wenn Sie die Datei SPEAKER.DRV verwenden, die für das MCI-Audiotreiber geschrieben wurde.

Lösung

Neustart (Neustart) der Client jedoch nicht das Lager (SMSLS.BAT) ausgeführt; des Lautsprechers auf Normal zurück.

Status

Microsoft ist dieses Problem untersucht und hier neue Informationen können in der Microsoft Knowledge Base werden gebucht werden, sobald Sie verfügbar sind.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Systems Management Server 1.0 Standard Edition
  • Microsoft Systems Management Server 1.1 Standard Edition
Keywords: 
kbmt kbenv kbinventory KB123106 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 123106  (http://support.microsoft.com/kb/123106/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN