ID do artigo: 123298 - Última revisão: quarta-feira, 1 de novembro de 2006 - Revisão: 3.4

Uma mensagem de erro "Erro 720" ou "Erro 611" ocorre quando você tentar discar de um cliente Windows NT Remote Access Service (RAS) e um log de eventos de erro ocorre quando o serviço de servidor do serviço de acesso remoto (RAS) falhar iniciar

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Aviso
Este artigo se aplica ao Windows 2000. Suporte 2000 termina em 13 de julho de 2010.Windows 2000 End-of-Support Solution Center (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fwin2000) é um ponto de partida para planejar uma estratégia de migração do Windows 2000. Para obter mais informações, consulte a Microsoft Support Lifecycle Policy (http://support.microsoft.com/lifecycle/) .

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Sintomas

Quando você tenta discar de um cliente Windows NT RAS (Remote Access Service) usando o protocolo RAS SLIP (Serial Line Internet Protocol) ou ponto (PPP) para um servidor de TCP/IP, receber uma das seguintes mensagens de erro:

Usando SLIP

Erro 611: A rota não está disponível

Usando PPP

Erro 720: Nenhum protocolo de controle PPP configurado.
Além disso, quando você inicia o computador baseado no Windows NT, o RAS não inicia. Você pode receber o seguinte erro no log de eventos:
   Event ID: 20055
   Source: RemoteAccess
   Description: The Remote Access Service server could not be started
                because it has been configured to access the network and
                there are no network adapters available.

Causa

Esse problema pode ter várias causas diferentes. Duas causas conhecidas são NetBIOS ligação sendo desativado e a interface NetBIOS não sendo instalado ou removido. A interface NetBIOS é necessária para estabelecer sessões na rede e nomes lógicos para Windows NT.

Resolução

Importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Portanto, certifique-se de que você siga estas etapas cuidadosamente. Para proteção adicional, faça backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento:
322756  (http://support.microsoft.com/kb/322756/ ) Como fazer backup e restaurar o registro no Windows

Para corrigir esse problema, selecione a rede opção do painel de controle e faça o seguinte:
  1. Verifique se a interface NetBIOS está instalada.

    Se necessário, use as seguintes etapas para instalar a interface NetBIOS:
    1. Clique em Iniciar, aponte para configurações, clique em Painel de controle e, em seguida, clique duas vezes no ícone rede.
    2. Clique em Adicionar Software.
    3. Clique em NetBIOS Interface na lista Softwares de rede e clique em continuar.
    4. Digite o local dos arquivos de Windows NT e clique em continuar.
    5. Clique em Fechar e reiniciar o computador quando solicitado.
  2. Verifique se as ligações da interface NetBIOS estão habilitadas e estabelecidas corretamente com os drivers do adaptador. Para fazer isso:
    1. Inicie o Editor do Registro e localize a seguinte chave:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\ {4D36E972-E325-11CE-BFC1-08002BE10318} \00xx
      00xxé a subchave é definida em "DriverDesc" como "Miniport(IP) WAN".
    2. Clique na subchave de ligação.
    3. No painel de detalhes, você deve ter "RootDevice" de "NdisWanIp". Além disso, haverá uma chave de "UpperBind", que precisa ter um valor de TCPIP.

Mais Informações

Para obter mais informações sobre RAS Erro 720, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento:
152605  (http://support.microsoft.com/kb/152605/ ) RAS Erro 720 quando discar
122748  (http://support.microsoft.com/kb/122748/ ) Mensagem de erro: Erro 720: protocolos de controle PPP não configurados

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
Palavras-chave: 
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Clique aqui para ver a versão em Inglês deste artigo: 123298  (http://support.microsoft.com/kb/123298/en-us/ )