WD: Comment faire pour ajouter une image ou d'un logo sur chaque étiquette sur une page

Traductions disponibles Traductions disponibles
Numéro d'article: 123312 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article décrit comment ajouter un graphique ou un logo sur chaque étiquette d'une feuille d'étiquettes. Vous pouvez ajouter le graphique ou logo au-dessus du texte d'étiquette ou à gauche du texte. Remarque : texte dans une étiquette ou une cellule de tableau ne s'ajuste pas aux graphiques.

Plus d'informations

Utilisez une des procédures suivantes pour ajouter un graphisme pour chaque étiquette de publipostage. Instructions pour la création d'une page complète des mêmes étiquettes reçoivent tout d'abord, suivie d'instructions pour y compris les graphismes sur les étiquettes de publipostage.

PAGE COMPLÈTE D'ÉTIQUETTES IDENTIQUES :

Pour placer le graphique au-dessus du texte d'étiquette

  1. Dans le menu Outils, cliquez sur Enveloppes et étiquettes.
  2. Cliquez sur l'onglet étiquettes et tapez le texte que vous souhaitez voir apparaître sur les étiquettes.
  3. Déplacer le point d'insertion au début de l'étiquette.
  4. Appuyez sur ENTRÉE, puis déplacer le point d'insertion sur la ligne vierge.
  5. Appuyez sur CTRL + F9 (Windows) ou CMD + F9 (Macintosh) pour insérer le champ accolades. Tapez ensuite le champ INCLUDEPICTURE, suivi du chemin d'accès de votre graphique.

    Remarque : Avec Word 6.x et 7.x pour Windows, vous n'avez pas besoin entre guillemets le chemin d'accès. Avec Word 6.x pour Macintosh et Word 98 Édition Macintosh, vous devez taper des guillemets au début et à la fin du chemin d'accès. Par exemple, pour ajouter une image nommée Pomme.WMF (Windows) ou d'Apple (Macintosh) à vos étiquettes, appuyez sur CTRL + F9 (Windows) ou CMD + F9 (Macintosh) et puis tapez ce qui suit :

    Word 6.x et 7.x pour Windows :
    INCLUDEPICTURE c:\\winword\\clipart\\apple.wmf
    Word 6.x pour Macintosh et Word 98 Édition Macintosh :
    INCLUDEPICTURE "Macintosh HD: Microsoft Word : Clip Art : Apple"
  6. Cliquez sur Nouveau Document.
  7. Dans le menu Edition, cliquez sur Sélectionner tout.
  8. Appuyez sur F9 pour mettre à jour les champs.

Pour placer le graphique vers la gauche du texte

  1. Dans le menu Outils, cliquez sur Enveloppes et étiquettes.
  2. Cliquez sur l'onglet étiquettes, puis tapez le texte que vous souhaitez voir apparaître. Sélectionnez tout le texte de l'étiquette.
  3. Cliquez sur le bouton droit de la souris (Windows) ou maintenez la touche CTRL enfoncée et cliquez une fois (Macintosh).
  4. Cliquez sur paragraphe dans le menu contextuel.
  5. Dans la zone Retrait à partir à gauche, tapez la quantité d'espace que vous avez besoin pour le graphique. Par exemple, si le graphique est un demi pouce l'échelle, tapez 0,5 dans la zone.
  6. Cliquez sur OK.
  7. Cliquez sur Nouveau Document.
  8. Dans le menu Affichage, cliquez sur mise en page.
  9. Activer la barre d'outils Dessin en cliquant sur le bouton dessin dans la barre d'outils standard.
  10. Dans la barre d'outils Dessin, cliquez sur le bouton zone de texte.
  11. À côté de la première étiquette, créer une zone de texte de la taille souhaitée pour votre graphique.
  12. Word 6.x et 7.x pour Windows, Word 6.x pour Macintosh :
    Dans le menu Insertion, cliquez sur l'image.
    Word 98 Édition Macintosh :
    Dans le menu Insertion, pointez sur image, puis cliquez sur à partir du fichier.
  13. Sélectionnez le graphique que vous souhaitez inclure.
  14. Cliquez sur OK (Word 6.x et 7.x pour Windows) ou insérer (Word 6.x pour le Macintosh ou Word 98 Édition Macintosh). Le graphique apparaît dans la zone de texte.
  15. Sélectionnez la zone de texte.
  16. Dans le menu Edition, cliquez sur Copier.
  17. Déplacer le point d'insertion au début de l'étiquette suivante.
  18. Dans le menu Edition, cliquez sur Coller.
  19. Le graphique est réellement collé par-dessus le graphique existant. À l'aide de la souris, faites glisser le graphisme à la seconde étiquette.
  20. Dans le menu Edition, cliquez sur Coller.
  21. Le graphique apparaît par-dessus le graphique dans la première étiquette. Faites glisser cette image vers l'étiquette suivante.
  22. Répétez les étapes 20 et 21 jusqu'à ce que toutes les étiquettes possèdent une image.
OPÉRATION DE FUSION ET PUBLIPOSTAGE :

Pour placer le graphique au-dessus du texte d'étiquette

  1. Dans la boîte de dialogue étiquettes, après avoir défini les champs que vous souhaitez inclure dans l'étiquette, placez le point d'insertion au début de l'étiquette.
  2. Appuyez sur ENTRÉE, puis déplacer le point d'insertion sur la ligne vierge.
  3. Appuyez sur CTRL + F9 (Windows) ou CMD + F9 (Macintosh) pour insérer le champ accolades. Tapez ensuite le champ INCLUDEPICTURE, suivi du chemin d'accès de votre graphique.

    Remarque : Avec Word 6.x et 7.x pour Windows, vous n'avez pas besoin entre guillemets le chemin d'accès. Avec Word 6.x pour Macintosh et Word 98 Édition Macintosh, vous avez besoin de taper des guillemets au début et à la fin du chemin d'accès. Par exemple, pour ajouter une image nommée Pomme.WMF (Windows) ou d'Apple (Macintosh) à vos étiquettes, appuyez sur CTRL + F9 (Windows) ou CMD + F9 (Macintosh) et puis tapez ce qui suit :

    Word 6.x et 7.x pour Windows :
    INCLUDEPICTURE c:\\winword\\clipart\\apple.wmf
    Word 6.x pour Macintosh et Word 98 Édition Macintosh :
    INCLUDEPICTURE "Macintosh HD: Microsoft Word : Clip Art : Apple"
  4. Cliquez sur Nouveau Document.
Lorsque vous fusionnez le fichier, le graphisme apparaît sur chaque étiquette. Notez que si vous affichez les noms de champs de fusion, << Enregistrement Suivant >> apparaît au début de chaque étiquette à l'exception de la première. Le graphique se trouve à droite de celui-ci. Ceci est normal et le graphisme apparaît sur le document fusionné correctement.

Pour placer le graphique vers la gauche du texte

  1. Dans la boîte de dialogue étiquettes, insérez les champs de fusion dans l'étiquette que vous souhaitez qu'ils apparaissent.
  2. Sélectionnez tous les champs de l'étiquette.
  3. Cliquez sur le bouton droit de la souris (Windows) ou maintenez la touche CTRL enfoncée et cliquez une fois (Macintosh).
  4. Cliquez sur paragraphe dans le menu contextuel.
  5. Dans la zone Retrait à partir à gauche, tapez la quantité d'espace que vous avez besoin pour le graphique. Par exemple, si le graphique est un demi pouce l'échelle, tapez 0,5 dans la zone.
  6. Cliquez sur OK.
  7. Cliquez sur Nouveau Document.
  8. Dans le menu Affichage, cliquez sur mise en page.
  9. Activer la barre d'outils Dessin en cliquant sur le bouton dessin dans la barre d'outils standard.
  10. Dans la barre d'outils Dessin, cliquez sur le bouton zone de texte.
  11. À côté de la première étiquette, créer une zone de texte de la taille souhaitée pour votre graphique.
  12. Word 6.x et 7.x pour Windows, Word 6.x pour Macintosh :
    Dans le menu Insertion, cliquez sur l'image.
    Word 98 Édition Macintosh :
    Dans le menu Insertion, pointez sur image, puis cliquez sur à partir du fichier.
  13. Sélectionnez le graphique que vous souhaitez inclure.
  14. Cliquez sur OK (Word 6.x et 7.x pour Windows) ou insérer (Word 6.x pour le Macintosh ou Word 98 Édition Macintosh). Le graphique apparaît dans la zone de texte.
  15. Sélectionnez la zone de texte.
  16. Dans le menu Edition, cliquez sur Copier.
  17. Déplacer le point d'insertion au début de l'étiquette suivante.
  18. Dans le menu Edition, cliquez sur Coller.
  19. Le graphique est réellement collé par-dessus le graphique existant. À l'aide de la souris, faites glisser le graphisme à la seconde étiquette.
  20. Dans le menu Edition, cliquez sur Coller.
  21. Le graphique apparaît par-dessus le graphique dans la première étiquette. Faites glisser cette image vers l'étiquette suivante.
  22. Répétez les étapes 20 et 21 jusqu'à ce que toutes les étiquettes possèdent une image.

Références

"Guide de l'utilisateur Microsoft Word" version 6.0, page 576.

Propriétés

Numéro d'article: 123312 - Dernière mise à jour: mardi 16 août 2005 - Version: 1.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 95a
  • Microsoft Word 6.0 Édition Macintosh
  • Microsoft Word 6.01 for Macintosh
  • Microsoft Word 6.01 for Macintosh
  • Microsoft Word 98 for Macintosh
Mots-clés : 
kbmt kbgraphic kbhowto kblayout kbmerge KB123312 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 123312
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com