DriveSpace di Windows 95 messaggio di errore: Impossibile eseguire Windows in corso...

Traduzione articoli Traduzione articoli
Identificativo articolo: 123441 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo Ŕ stato archiviato. L?articolo, quindi, viene offerto ?cosý come Ŕ? e non verrÓ pi¨ aggiornato.
Espandi tutto | Chiudi tutto

Sintomi

Quando si utilizza l'utilitÓ di compressione DriveSpace di Windows 95 per eliminare un'unitÓ compressa, viene visualizzato il seguente messaggio di errore:
Impossibile eseguire questa operazione perchÚ non Ŕ stato possibile caricare il driver di compressione del disco modalitÓ avanzata. Potrebbe essere necessario eseguire il programma di installazione di componenti disco di installazione. DRVSPACE 545

Cause

Questo problema si verifica se il driver di DriveSpace modalitÓ protetta di Windows 95 (DRVSPACX.VXD) Ŕ mancante o danneggiato. In questi casi, Windows 95 carica il driver di DriveSpace di modalitÓ reale. Operazioni di eliminazione non sono possibili con il driver in modalitÓ reale.

Risoluzione

Per risolvere il problema, estrarre il file DRVSPACX.VXD dai dischi originali di Windows 95 o dal CD dei comandi. Per estrarre il file, procedere come segue:
  1. Rinominare il file DRVSPACX.VXD sul disco rigido. Questo file deve trovarsi nella sottodirectory WINDOWS\SYSTEM\IOSUBSYS.

    1. Per rinominare questo file, fare prima clic sul pulsante Start sulla barra delle applicazioni. Scegliere dal menu Trova, file o cartelle.
    2. Nella finestra Cerca: tutti i file della finestra di dialogo tipo drvspacx.vxd nella casella nome. Scegliere il pulsante <b>Trova</b>.

      Nota: Se DRVSPACX.VXD Ŕ mancante, vale a dire non Ŕ trovato sul disco rigido che contiene Windows 95, andare al passaggio 2 descritto di seguito.
    3. Nella casella elenco di file, utilizzare il mouse di destra (secondario) pulsante per selezionare il file DRVSPACX.VXD e quindi fare clic su Rinomina. Rinominare il file DRVSPACX.OLD e premere INVIO.

      Nota: ╚ importante utilizzare un'estensione diversa da vxd durante la ridenominazione dei file.
  2. Estrarre una nuova DRVSPACX.VXD dai dischi di Windows 95 nella sottodirectory WINDOWS\SYSTEM\IOSUBSYS. Per estrarre il file, inserire 11 disco nell'unitÓ disco floppy, o inserire il CD di installazione di Windows 95 nell'unitÓ CD-ROM, quindi attenersi alla procedura descritta di seguito.

    1. Fare clic su Start sulla barra delle applicazioni. Scegliere prompt di MS-DOS dal menu Programmi.
    2. Digitare quanto segue nella riga di comando
      extract /l < lettera unitÓ >: \windows\system\iosubsys < lettera unitÓ >: \a drvspacx.vxd
      dove < lettera unitÓ > indica la lettera di designare l'unitÓ contenente il disco floppy o CD.
  3. Riavviare il sistema.

    Nota: Per ulteriori informazioni sul comando EXTRACT, digitare estrarre /? al prompt di MS-DOS.

Informazioni

Se DRVSPACX.VXD venga danneggiato o viene eliminato accidentalmente dal sistema, il driver in modalitÓ reale viene caricato per impostazione predefinita. DriveSpace Ŕ Impossibile eseguire qualsiasi operazione utilizzando il driver in modalitÓ reale durante l'esecuzione in Windows 95. Tuttavia, alcune operazioni (ad esempio smontare e modificare la lettera) possono essere eseguite da apportare le modifiche apportate al file DBLSPACE.ini e quindi il riavvio del sistema. Senza il supporto completo del file system Ŕ tuttavia Impossibile eseguire i comandi FORMAT e DELETE. Impossibile eseguire questi comandi con il driver in modalitÓ reale.

ProprietÓ

Identificativo articolo: 123441 - Ultima modifica: mercoledý 29 gennaio 2014 - Revisione: 1.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows 95
Chiavi:á
kbnosurvey kbarchive kbmt KB123441 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 123441
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com