Windows は、Windows 95 のドライブスペース エラー メッセージ: 実行できません.

文書翻訳 文書翻訳
文書番号: 123441 - 対象製品
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
すべて展開する | すべて折りたたむ

現象

Windows 95 のドライブスペース圧縮ユーティリティを使って、圧縮ドライブを削除すると、次のエラー メッセージが表示されます。
この操作、拡張モードのディスク圧縮ドライバーでした読み込まれていないために実行できません。 セットアップを実行追加のディスク コンポーネントのインストールをもう一度する可能性があります。 DRVSPACE 545

原因

この問題は、Windows 95 プロテクト モードのドライブスペース ドライバー (DRVSPACX.VXD) が存在しないか破損している場合に発生します。 このような場合は、Windows 95、リアル モード ドライブスペース ドライバーを読み込みます。 削除操作は、リアル モード ドライバーではありません。

解決方法

この問題を解決するには、元の Windows 95 のディスクまたは CD-ROM から、ファイル DRVSPACX.VXD を抽出します。 抽出するファイルには、手順、次のとおりです。
  1. ハード_ディスク上には、DRVSPACX.VXD ファイルを名します。 このファイルは、WINDOWS\SYSTEM\IOSUBSYS サブディレクトリにある必要があります。

    1. このファイルの名前を変更、最初、[スタート] タスクバーのボタンをクリックします。 [検索] の [ファイルやフォルダー] をクリックします。
    2. [検索: すべてのファイル] ダイアログ ボックス、ファイルまたはフォルダーの名前] ボックスの種類 drvspacx.vxd 。 今すぐ検索] をクリックします。

      注: DRVSPACX.VXD が不足している、つまりが見つからない Windows 95 を含むハード_ディスク上、下の手順 2 に進んでください。
    3. ファイル一覧] ボックスに、(セカンダリ) を右マウス ボタンをファイル DRVSPACX.VXD が [クリックを使用して変更します。 ファイルの名前を変更し Enter を押すと DRVSPACX.OLD。

      注: 重要なファイルの名前を変更する場合は、.VXD 以外の拡張子を使用することは。
  2. WINDOWS\SYSTEM\IOSUBSYS サブディレクトリには、Windows 95 のディスクから、新しい DRVSPACX.VXD を抽出します。 ファイルを抽出をフロッピー ディスク ドライブに 11 のディスクを挿入または Windows 95 セットアップ CD-ROM を CD-ROM ドライブに挿入し、次の手順を実行します。

    1. タスクバーで開始をクリックします。 [プログラム] の [MS-DOS プロンプト] をクリックします。
    2. コマンド プロンプトで次を入力します。
      抽出/l < ドライブ >: \windows\system\iosubsys < ドライブ >: \A drvspacx.vxd
      場所 < ドライブ > を含むフロッピー ディスクまたは CD-ROM ドライブを指定する文字を示します。
  3. システムを再起動します。

    注: EXTRACT コマンドの追加については、入力 抽出/? MS-DOS プロンプトで。

詳細

DRVSPACX.VXD 破損またはシステムから誤って削除は、既定では、リアル モード ドライバーのロードします。 Windows 95 で実行中にリアル モード ドライバーを使って、操作はドライブスペースは実行できません。 ただし、一部の操作 (などのマウントを解除し、文字の変更) は、DRVSPACE.INI ファイルを変更し、システムを再起動して実行できます。 ただし、式および DELETE コマンドは、ファイル システムの完全なサポートせず実行できません。 これらのコマンドは、リアル モード ドライバーに実行できません。

プロパティ

文書番号: 123441 - 最終更新日: 2014年2月6日 - リビジョン: 1.1
この資料は以下の製品について記述したものです。
  • Microsoft Windows 95
キーワード:?
kbnosurvey kbarchive kbmt KB123441 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:123441
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com