Mensagem de erro do DriveSpace do Windows 95: Não é possível executar Windows...

Traduções deste artigo Traduções deste artigo
ID do artigo: 123441 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Quando você usa o utilitário de compactação DriveSpace do Windows 95 para excluir uma unidade compactada, a seguinte mensagem de erro é exibida:
Windows não é possível executar esta operação porque o driver de compactação de disco de modo Avançado não pôde ser carregado. Talvez você precise executar a instalação novamente para instalar componentes adicionais do disco. DRVSPACE 545

Causa

Esse problema ocorre se o driver de DriveSpace de modo protegido do Windows 95 (DRVSPACX.VXD) está ausente ou corrompido. Em tais casos, o Windows 95 carrega o driver do DriveSpace de modo real. Operações de exclusão não são possíveis com o driver em modo real.

Resolução

Para corrigir esse problema, extraia o arquivo DRVSPACX.VXD os discos originais do Windows 95 ou o CD-ROM. Para extrair o arquivo, execute as seguintes etapas:
  1. Renomeie o arquivo DRVSPACX.VXD em seu disco rígido. Este arquivo deve estar localizado no subdiretório WINDOWS\SYSTEM\IOSUBSYS.

    1. Para renomear este arquivo, primeiro clique no botão Iniciar na barra de tarefas. No menu Localizar, clique em arquivos ou pastas.
    2. Em Localizar: caixa de diálogo todos os arquivos, tipo drvspacx.vxd na caixa nome. Clique no botão Localizar agora.

      Observação: Se DRVSPACX.VXD estiver ausente, ou seja, não for encontrado no disco rígido que contém o Windows 95, vá para a etapa 2 abaixo.
    3. Na caixa de listagem de arquivos, use o mouse direita (secundário) botão para clique no arquivo DRVSPACX.VXD e em seguida, clique em Renomear. Renomeie o arquivo DRVSPACX.OLD e pressione ENTER.

      Observação: É importante que você use uma extensão diferente .VXD ao renomear arquivos.
  2. Extraia uma nova DRVSPACX.VXD dos discos do Windows 95 para o subdiretório WINDOWS\SYSTEM\IOSUBSYS. Para extrair o arquivo, insira o disco 11 na unidade de disco flexível, ou insira o CD de instalação do Windows 95 na unidade de CD-ROM e siga as etapas abaixo.

    1. Na barra de tarefas, clique em Iniciar. No menu Programas, clique em prompt do MS-DOS.
    2. Na linha de comando, digite o seguinte
      extract /l < letra da unidade >: \windows\system\iosubsys < letra da unidade >: \a drvspacx.vxd
      onde < letra da unidade > indica a letra designando a unidade que contém o disquete ou CD-ROM.
  3. Reinicie o sistema.

    Observação: Para obter informações adicionais sobre o comando EXTRACT, digite extrair /? no prompt do MS-DOS.

Mais Informações

Se DRVSPACX.VXD for corrompido ou for acidentalmente excluído do sistema, o driver de modo real é carregado por padrão. O DriveSpace não pode executar qualquer operação usando o driver de modo real durante a execução no Windows 95. No entanto, algumas operações (como desmonte e alterar letra) podem ser executadas por fazer alterações no arquivo Drvspace.ini e, em seguida, reiniciar o sistema. No entanto, os comandos DELETE e FORMAT não podem ser executados sem o suporte completo do sistema de arquivos. Esses comandos não podem ser executados com o driver de modo real.

Propriedades

ID do artigo: 123441 - Última revisão: quarta-feira, 15 de novembro de 2006 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 95
Palavras-chave: 
kbmt KB123441 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 123441
Aviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com