Article ID: 124047 - Last Review: January 19, 2007 - Revision: 1.2

Chameleon 4.0 Requires NetManage TCP/IP Protocol

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SYMPTOMS

When you use the Chameleon 4.0 utilities, you may receive general protection(GP) faults and system errors.

CAUSE

Chameleon 4.0 is incompatible with Microsoft Transmission Control Protocol/Internet Protocol (TCP/IP); Chameleon requires its own (user- mode) TCP/IP. The Chameleon utilities run only with NetManage TCP/IP.

RESOLUTION

To work around this behavior, use one of the following methods:
  • Remove Microsoft TCP/IP from the list of installed network components. To do this, follow these steps:

    1. Click Start, point to Settings, and then click Control Panel.
    2. Double-click Networks.
    3. In the Components box, click Microsoft TCP/IP, and then click Remove.
    4. Click OK.
  • To use Chameleon 4.0 with Windows and keep Microsoft TCP/IP installed on your computer, install NetManage TCP/IP included with Chameleon and unbind Microsoft TCP/IP from all installed network clients and services.

    To unbind Microsoft TCP/IP, follow these steps:

    1. Click Start, point to Settings and then click Control Panel.
    2. Double-click Networks.
    3. In the Components box, click Microsoft TCP/IP, and then click Properties.
    4. Click the Bindings tab.
    5. Make sure all check boxes are cleared (not selected), and then click OK.
    6. Click OK.
    Microsoft TCP/IP should now be unbound. When you need to use Microsoft TCP/IP again, it must be re-bound to the network clients and services.

MORE INFORMATION

Contact NetManage to inquire about a possible updated version of Chameleon that is compatible with Microsoft TCP/IP.

Chameleon is manufactured by NetManage Inc., a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

APPLIES TO
  • Microsoft Windows 95
  • Microsoft Windows 98 Standard Edition
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