Numéro d'article: 124047 - Dernière mise à jour: vendredi 19 janvier 2007 - Version: 1.2

Requiert le protocole TCP/IP de NetManage Chameleon 4.0

A noterCet article s'applique à un système d'exploitation différent de celui que vous utilisez. Le contenu de l'article qui ne vous concerne peut-être pas est désactivé.
Agrandir tout | Réduire tout

Symptômes

Lorsque vous utilisez les utilitaires Chameleon 4.0, vous pouvez recevoir des erreurs de protection(GP) générales et des erreurs de système.

Cause

Chameleon 4.0 est incompatible avec Microsoft TCP/IP Transmission Control Protocol/Internet Protocol (); Chameleon requiert son propre TCP/IP (mode utilisateur). Les utilitaires Chameleon fonctionnent uniquement avec NetManage TCP/IP.

Résolution

Pour contourner ce problème, appliquez l'une des méthodes suivantes :
  • Supprimer Microsoft TCP/IP de la liste des composants réseau installés. Pour ce faire, procédez comme suit :

    1. Cliquez sur Démarrer, pointez sur paramètres, puis cliquez sur le Panneau de configuration.
    2. Double-cliquez sur réseaux.
    3. Dans la zone de composants, cliquez sur Microsoft TCP/IP, puis cliquez sur Supprimer.
    4. Cliquez sur OK.
  • Pour utiliser Chameleon 4.0 avec Windows et conserver Microsoft TCP/IP installé sur votre ordinateur, installez TCP/IP NetManage inclus avec Chameleon et Microsoft TCP/IP de se détacher de tous les clients de réseau installées et les services.

    Pour supprimer la liaison Microsoft TCP/IP, procédez comme suit :

    1. Cliquez sur Démarrer, pointez sur paramètres, puis cliquez sur le Panneau de configuration.
    2. Double-cliquez sur réseaux.
    3. Dans la zone de composants, cliquez sur Microsoft TCP/IP, puis cliquez sur Propriétés.
    4. Cliquez sur l'onglet liaisons.
    5. Assurez-vous que toutes les cases à cocher sont désactivées (non sélectionnés), puis cliquez sur OK.
    6. Cliquez sur OK.
    Microsoft TCP/IP doit maintenant être indépendant. Lorsque vous avez besoin d'utiliser à nouveau Microsoft TCP/IP, il doit être reliée aux clients du réseau et des services.

Plus d'informations

Contactez NetManage pour savoir s'il existe une version mise à jour possible de Chameleon est compatible avec Microsoft TCP/IP.

Chameleon est fabriqué par NetManage Inc., un fournisseur indépendant de Microsoft ; nous n'offrons aucune garantie, implicite ou autre, concernant les performances ou la fiabilité de ce produit.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 95
  • Microsoft Windows 98 Standard Edition
Mots-clés : 
kbmt kb3rdparty kbnetwork kbprb KB124047 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 124047  (http://support.microsoft.com/kb/124047/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.