Works: Resizing Rectangles to Create Horizontal Lines in Database

Article translations Article translations
Article ID: 125406 - View products that this article applies to.
This article was previously published under Q125406
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SUMMARY

This article shows you how to insert a rectangle and resize it for use as a line in a Works database.

MORE INFORMATION

In Works 3.0 and later, many AutoStart Templates in Form View contain horizontal lines created using one-pixel-high rectangles. A good example of this is the Personal Directory template, located in the AutoStart Personal group, Addresses category.

In Works 4.0, 4.5, or 4.5a, many of the TaskWizards create documents that contain lines created using one-pixel-high rectangles. An example can be found by running the Address Book TaskWizard.

These horizontal lines are not a series of underscores typed continuously across the page; instead, they are rectangles that have been resized to a height of one pixel so they look like lines in your document.

To insert a rectangle as a line in a Works database form, do the following:

  1. Open or create a database, and switch to Form Design view (Works 4.0, 4.5, or 4.5a) or Form view (Works 3.0).
  2. On the Insert menu, click Rectangle.
  3. Use the resize handles of the default rectangle to resize the rectangle to a height or width (depending on whether you want to create a vertical or a horizontal line) of one pixel.
  4. Drag, and then drop the newly-created line to a location on the database form.
Because the resize handles are larger than one pixel, after you create a line, you may be unable to resize the line. In Works 4.0 or 4.5, you can resize these lines, but it is still difficult to position your cursor so that "Resize" is available.

If you want to resize a line (one-pixel-high rectangle), you may find it faster to delete the line and then create another one.

To delete a line, do the following:

  1. Click the line to select it.

    If you have correctly selected the line, the flashing text cursor is not displayed.
  2. On the Edit menu (Works 4.0, 4.5 or 4.5a), or Insert menu (Works 3.0), click Delete Selection.

Properties

Article ID: 125406 - Last Review: September 13, 2013 - Revision: 4.0
APPLIES TO
  • Microsoft Works 3.0 Standard Edition
  • Microsoft Works 3.0a
  • Microsoft Works 3.0b
  • Microsoft Works 4.5 Standard Edition
  • Microsoft Works 4.5a
  • Microsoft Works 4.0 Standard Edition
  • Microsoft Works 4.0a
Keywords: 
kbnosurvey kbarchive kbinfo KB125406

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com