Inserting a Vertical Line in the Word Processor

Article translations Article translations
Article ID: 126046 - View products that this article applies to.
This article was previously published under Q126046
Expand all | Collapse all

On This Page

SUMMARY

Microsoft Works for Windows 2.0x does not have the ability to create columns, nor can it wrap text around an absolutely positioned object (APO). However, it is still possible to have two columns of text separated by a vertical line in the Word Processor module. The procedure involves creating the line in either the Spreadsheet module or in Microsoft Draw, and then bringing it back into the Word Processor.

MORE INFORMATION

There are two possible methods for creating columns separated by a vertical line. Each method has a drawback in that each line of text is entered independently, and therefore will be difficult to edit once it has been created. Works 3.0 for Windows has the advantage of being able to create APOs or line-separated columns in the Word Processor.

METHOD 1: Using the Spreadsheet

  1. Create a new spreadsheet.
  2. Enter each line of text into separate rows of the spreadsheet. For example, if the first column is three lines long, enter the first line into cell A1, the second line into cell A2, and the third line into cell A3.
  3. Move to cell B1 and repeat step 2, entering the lines of the second column.
  4. Adjust the widths of columns A and B as necessary.
  5. Highlight cells B1 to the bottom row of text.
  6. From the Format menu, choose Border.
  7. Under Border, select Left and choose OK.
  8. Select the entire range of entered text, from A1 to the end.
  9. From the Options menu, clear the selection of Show Gridlines (by clicking Show Gridlines and removing the check mark).
  10. From the Edit menu, choose Copy.
  11. Open or create a Word Processor document.
  12. From the Edit menu, choose Paste Special.
  13. Select Microsoft Works Spreadsheet and choose Paste.

METHOD 2: Using Microsoft Draw

  1. Open or create a Word Processor file.
  2. From the Insert menu, choose Drawing.
  3. Use the text tool ("A") to enter each line of text for the first column.
  4. Use the text tool to enter each line of text for the second column.
  5. Use the line tool to draw a vertical line between the two columns. Note: If you press the Shift key while drawing the line, it will restrict the line angle to 45 degree increments.
  6. From the File menu, choose Update.
  7. From the File menu, choose Exit and Return to <filename>, where <filename> is the name of your Word Processor file.

Properties

Article ID: 126046 - Last Review: September 26, 2003 - Revision: 3.0
APPLIES TO
  • Microsoft Works 2.0 Standard Edition
  • Microsoft Works 2.0a
Keywords: 
kbhowto KB126046
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com