Não é possível transferir ficheiros entre de 250 DEC e de 500 DEC routers

Traduções de Artigos Traduções de Artigos
Artigo: 128797 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta copiar grandes ficheiros através de Digital Equipment Corporation (DEC) 250 e de 500 DEC routers utilizando o protocolo TCP/IP, a falha de transferência do ficheiro.

Causa

DEC de 250 e de 500 DEC são routers IP/DECNet. Para redes alargadas (WAN) com DECNet como o protocolo principal, o tamanho da MTU poderá ser definido para 512 bytes. Estes routers não podem enviar mensagens de ICMP para destinos inalcançáveis com fragmentação necessária no respectivo campo de código se o datagrama requer fragmentação. Em vez disso, a moldura é interrompida. Quando o parâmetro EnablePMTUDiscovery do Windows NT está activado (definido por predefinição), o bit "Não fragmentar" é definido no datagrama IP que indica ao router que não deverá fragmentar este pacote. Neste momento o router deve responder com uma mensagem ICMP inacessível do destino.

Resolução

Para corrigir este problema, tem de modificar o registo.
Aviso: A utilização incorrecta do Editor de registo pode causar problemas sérios, todo o sistema que poderão forçar a reinstalação do Windows NT. Microsoft não garante que os problemas resultantes da utilização do Editor de registo podem ser resolvidos. Utilize esta ferramenta por sua conta e risco.
  1. Execute o Editor de registo (Regedt32.exe).
  2. A partir da subárvore HKEY_LOCAL_MACHINE, vá para a seguinte chave:
    \SYSTEM\CurrentControlSet\Services\Tcpip\Parameters
  3. No menu Editar escolha Add Value.
  4. Adicione o seguinte:

          Value Name:   EnablePMTUDiscovery
          Data Type:    REG_DWORD
          Data:         0
          Radix:        Hex
    						
  5. Saia do Editor de registo.
  6. Encerrar e reiniciar Windows NT.
Os produtos incluídos aqui são fabricados por Digital Equipment Corporation, um fornecedor independente da Microsoft; a Microsoft oferece nenhuma garantia, expressa ou implícita, relativa ao desempenho ou fiabilidade destes produtos.

Propriedades

Artigo: 128797 - Última revisão: 22 de fevereiro de 2014 - Revisão: 2.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 4.0 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kb3rdparty kbnetwork KB128797 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 128797

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com