Não é possível transferir arquivos entre de 250 DEC e DEC de 500 roteadores

Traduções deste artigo Traduções deste artigo
ID do artigo: 128797 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Quando você tentar copiar grandes arquivos pela Digital Equipment Corporation (DEC) 250 e DEC de 500 roteadores usando o protocolo TCP/IP, a falha de transferência de arquivo.

Causa

DEC de 250 e DEC de 500 são roteadores IP/DECNet. Para redes de longa distância (WAN) com DECNet como o protocolo primário, o tamanho MTU pode ser definido para 512 bytes. Esses roteadores não podem enviar mensagens de destino inacessível ICMP com fragmentação necessária em seu campo de código se o datagrama requer fragmentação. Em vez disso, o quadro é descartado. Quando o parâmetro do Windows NT EnablePMTUDiscovery estiver ativado (definido por padrão), o bit "Não fragmentar" é definido em um datagrama IP que indica para o roteador que ele não deve fragmentar esse pacote. Neste momento, o roteador deve responder com uma mensagem ICMP inacessível destino.

Resolução

Para corrigir esse problema, você deve modificar o registro.
Aviso: Usar o Editor do Registro incorretamente pode causar problemas sérios no sistema que talvez exijam a reinstalação do Windows NT para corrigi-los. Microsoft não garante que problemas resultantes do uso do Editor do Registro possam ser solucionados. Use esta ferramenta de sua responsabilidade.
  1. Execute o Editor do Registro (Regedt32.exe).
  2. Da subárvore HKEY_LOCAL_MACHINE, vá para a seguinte chave:
    \SYSTEM\CurrentControlSet\Services\Tcpip\Parameters
  3. No menu ' Editar ' escolha Adicionar valor.
  4. Adicione o seguinte:

          Value Name:   EnablePMTUDiscovery
          Data Type:    REG_DWORD
          Data:         0
          Radix:        Hex
    						
  5. Feche o Editor do Registro.
  6. Desligamento e reinicialização do Windows NT.
Os produtos incluídos aqui são fabricados pela Digital Equipment Corporation, um fornecedor independente da Microsoft; não oferecemos garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do artigo: 128797 - Última revisão: sábado, 22 de fevereiro de 2014 - Revisão: 2.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 4.0 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kb3rdparty kbnetwork KB128797 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 128797

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com