컴퓨터에 디스크 공간 늘림을 사용한 후에 재부팅 루프에서 발생

기술 자료 번역 기술 자료 번역
기술 자료: 130018 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

디스크 공간 늘림 드라이브를 압축할 때 컴퓨터 다시 부팅 또는 다시 시작 루프에서 남아 있이 되어 있습니다. 컴퓨터가 다시 시작되고 명령 프롬프트 전용 선택할 때 F8 키를 누르면 컴퓨터가 다시 재부팅 루프에 들어갑니다. 단계별 확인을 선택하면 Windows 95 시작할 수 있습니다. 그러나 컴퓨터에 디스크 공간 늘림을 실행하면 다시 부팅해야 루프에 다시 들어갑니다.

원인

다음 조건 중 하나라도 존재하는 경우 이 문제가 발생할 수 있습니다.
  • A "DRVSpace = 0" 또는 "DBLSpace = 0" 설정이 있는 Msdos.sys 있는지 파일.
  • 해당 Drvspace.bin 또는 Dblspace.bin 파일이 손상되어 시작할 때 로드할 수 없습니다.
  • EMM386이 메모리 관리자를 로드한 다음 낮은 E000 사용하여 범위. 이 동작은 Compaq Deskpro 386/20e 컴퓨터에서 발생하여 다른 컴퓨터에서 발생할 수 있습니다.

해결 방법

이 문제를 해결하려면 다음과 같이 하십시오.
  1. 경우, "DRVSpace = 0" 또는 "DBLSpace = 0" 설정이 있는 Msdos.sys 존재하는 파일, 세미콜론 (;)을 배치하여 이 설정을 사용하지 줄의 시작 부분에. 예를 들면:
          ;DRVSpace=0
     
    						

    Msdos.sys 파일을 편집하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
    문서 ID: 118579
    Windows Msdos.sys 파일의 TITLE: 목차

    경우, "DRVSpace = 0" 또는 "DBLSpace = 0" 설정을 않습니다 Msdos.sys 파일이 존재하지 않거나 이 단계로 문제가 해결되지 않으면 다음 단계를 진행합니다.
  2. 기존 Drvspace.bin 및 Dblspace.bin 파일 이름을 바꾸고 파일의 새 복사본을 원래 Windows 95 디스크 또는 CD-ROM 추출하십시오. 이렇게 하려면 다음과 같이 하십시오.

    1. 컴퓨터를 다시 시작하십시오. 때 "시작 Windows 메시지, F8 키를 눌러 다음 시작 메뉴에서 안전 모드 명령 프롬프트 전용 선택합니다 95"을 참조하십시오.
    2. 실제 부팅 드라이브의 숨겨진된 Failsafe.drv 폴더에 Restart.drv 파일을 삭제합니다 (C 드라이브가 압축된 경우 대개 하나를 C 또는 C 드라이브의 호스트 드라이브). 이렇게 하려면 명령 프롬프트에서 다음 명령을 입력하십시오.
      <drive>deltree: \failsafe.drv\restart.drv
      여기서 <drive>실제 부팅 드라이브 입니다.
    3. 실제 부팅 드라이브의 숨겨진된 Failsafe.drv 폴더로 Autoexec.bat 및 Config.sys 파일을 복사합니다 (C 드라이브가 압축된 경우 대개 하나를 C 또는 C 드라이브의 호스트 드라이브) 이미 있는 파일을 C 드라이브의 루트 폴더로 바꿉니다. 이렇게 하려면 명령 프롬프트에서 다음 명령을 입력하십시오.
      <drive>복사: \failsafe.drv\autoexec.bat c:\/y
      <drive>복사: \failsafe.drv\config.sys c:\/y
      여기서 <drive>실제 부팅 드라이브 입니다.
    4. 읽기 전용, 시스템, 제거 및 Drvspace.bin 및 Dblspace.bin 파일의 실제 부팅 드라이브의 루트 폴더 특성을 숨김 (C 드라이브가 압축된 경우 대개 하나를 C 또는 C 드라이브의 호스트 드라이브). 이렇게 하려면 명령 프롬프트에서 다음 명령을 입력하십시오.
      attrib - r-s-h *.bin
    5. 실제 부팅 드라이브의 루트 폴더에 Drvspace.bin 및 Dblspace.bin 파일 이름 바꾸기 (C 드라이브가 압축된 경우 대개 하나를 C 또는 C 드라이브의 호스트 드라이브). 이렇게 하려면 명령 프롬프트에서 다음 명령을 입력하십시오.
      ren *.bin *.bix
    6. 사용하면 Microsoft Plus!, 원래 Microsoft Plus에서 Drvspace.bin 파일을 추출할! 디스크 또는 CD-ROM 실제 부팅 드라이브의 루트 폴더로 (C 드라이브가 압축된 경우 대개 하나를 C 또는 C 드라이브의 호스트 드라이브).

      Microsoft Plus 사용하지 않으면!, Drvspace.bin 파일 원래 Windows 95 디스크 또는 CD-ROM에서 실제 부팅 드라이브의 루트 폴더로 추출합니다 (C 드라이브가 압축된 경우 대개 하나를 C 또는 C 드라이브의 호스트 드라이브).

      OEM 서비스 릴리스 2를 사용하면 Drvspace.bin 파일을 원래 OEM 서비스 릴리스 2 디스크 또는 CD-ROM에서 실제 부팅 드라이브의 루트 폴더로 추출합니다 (C 드라이브가 압축된 경우 대개 하나를 C 또는 C 드라이브의 호스트 드라이브).

      추출 도구를 사용하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
      문서 ID: 129605
      TITLE: 원래 압축된 Windows 파일 추출 방법
    7. 실제 부팅 드라이브의 루트 폴더에 Drvspace.bin 파일을 복사합니다 (C 드라이브가 압축된 경우 대개 하나를 C 또는 C 드라이브의 호스트 드라이브) 실제 부팅 드라이브의 루트 폴더에 Dblspace.bin 라는 파일 (C 드라이브가 압축된 경우 대개 하나를 C 또는 C 드라이브의 호스트 드라이브). 이렇게 하려면 명령 프롬프트에서 다음 줄을 입력하십시오.
      <drive>복사: \drvspace.bin c:\dblspace.bin
      여기서 <drive>실제 부팅 드라이브 입니다.

      C 드라이브가 압축된 경우 해당 호스트 드라이브의 루트 폴더에 Drvspace.bin 파일을 복사하십시오. 이렇게 하려면 명령 프롬프트에서 다음 명령을 입력하십시오.
      <drive>복사: \drvspace.bin <x>: \dblspace.bin
      <drive>실제 부팅 드라이브 수 및 드라이브의 호스트 드라이브에 <x>수
    8. 컴퓨터를 정상적으로 다시 시작하십시오.
    이 단계로 문제가 해결되지 않으면 다음 단계로 진행하십시오.
  3. 디스크 공간 늘림 성공적으로 완료 하려면 Emm386.exe가 로드되지 않습니다. 이렇게 하려면 다음과 같이 하십시오.

    1. 컴퓨터를 다시 시작하십시오. 때 "시작 Windows 메시지 F8 키를 누른 다음 단계별 확인 시작 메뉴에서 선택합니다 95"을 참조하십시오.

      Windows 98 누르고 Windows 98 시동 메뉴 보고 단계별 확인 선택할 때까지 Ctrl 키를 누른 채 선택하십시오.
    2. EMM386이 시작하려면 나타나면 제외한 각 프롬프트에 Y 키를 누릅니다. 이 프롬프트에서 N 키를 누릅니다.

추가 정보

Windows 95 기존 드라이브를 압축할 때 압축 리얼 모드 드라이버를 메모리에 로드해야 합니다. Windows 95에서 mini-Windows 컴퓨터가 다시 시작되면 Restart.drv 리얼 모드 압축 드라이버가 있는지 테스트합니다. 리얼 모드 압축 드라이버가 로드되지 않은 경우, 압축 드라이버가 로드될 때까지 컴퓨터가 다시 시작됩니다. 리얼 모드 압축 드라이버를 로드할 수 없는 경우 컴퓨터가 무기한 다시 시작됩니다.

속성

기술 자료: 130018 - 마지막 검토: 2007년 1월 19일 금요일 - 수정: 2.2
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
  • Microsoft Plus! 95 Standard Edition
  • Microsoft Windows 95
  • Microsoft Windows 95
  • Microsoft Windows 95
키워드:?
kbmt kbdiskmemory kbenv kbprb KB130018 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com