Mensagem de erro: Telefónico à rede pode negociar não compatível com...

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Sintomas

Quando utiliza o cliente de acesso telefónico à rede incluído no Windows 95/98 para ligar a um Windows 95/98 ou o servidor de acesso remoto do Windows NT, poderá receber a seguinte mensagem de erro:
Acesso telefónico à rede ' não conseguiu negociar um conjunto compatível de protocolos de rede especificadas nas definições de tipo de servidor. Verifique a configuração de rede no painel de controlo e tente novamente a ligação.

Causa

Esta mensagem de erro pode ser causada por qualquer uma das seguintes situações:
  • Os protocolos de rede utilizados pelo servidor não correspondem os protocolos utilizados pelo cliente de acesso à rede Dial-up.
  • O protocolo utilizado pelo cliente de acesso à rede Dial-up não está disponível.
  • Os protocolos de linha poderão não corresponder.
  • Pode estar a utilizar um início de sessão PAP ou CHAP e é necessário um início de sessão terminal texto simples. Autenticação PAP, Password Authentication Protocol e CHAP utiliza o nome de utilizador e palavra-passe que escrever na caixa de diálogo Ligar A, quando efectua a chamada. Um início de sessão terminal ocorre após a negociação de modem.
  • O nome do computador está duplicado na rede.
  • A ligação que está a utilizar está danificada.
  • As definições da porta estão incorrectas.
  • O modem está danificado.
  • O acesso telefónico à rede está em falta ficheiros de controlador.

Resolução

Para contornar este problema, utilize o método adequado:

Método 1

Se os protocolos utilizados pelo servidor e o cliente de acesso à rede Dial-up não corresponderem, modifique os protocolos utilizados pelo cliente de modo a que corresponde a pelo menos um protocolo.

Método 2

Se um protocolo utilizado pelo cliente de acesso à rede Dial-up não estiver disponível, instale o protocolo a partir do painel de controlo e ligá-la ao adaptador de acesso à rede Dial-up.

Método 3

Certifique-se que tem o tipo de servidor correcto seleccionado nas propriedades da ligação (PPP, SLIP ou RAS).

Método 4

Execute os seguintes passos para activar um início de sessão terminal:
  1. Clique no botão Iniciar, aponte para programas, aponte para Acessórios e, em seguida, clique em acesso telefónico à rede.
  2. Utilize o botão direito do rato para clique na ligação e, em seguida, clique em Propriedades no menu que aparece.
  3. No separador Geral, clique em configurar.
  4. No separador Opções, clique em "Colocar janela de terminal após marcação".
  5. Clique em OK até todas as caixas de diálogo estarem fechadas.
Quando liga, introduza o nome de utilizador e palavra-passe quando solicitado pelo fornecedor.

Método 5

Se estiver instalada uma placa de rede, tente remover o enlace do TCP/IP da placa de rede. Experimente este método apenas depois de tentar todos os outros métodos descritos neste artigo. Se este procedimento funciona e tiver outros protocolos instalados, pode deixar independentes da placa de rede TCP/IP. Se for este o único protocolo que instalou, tem de ligar o protocolo TCP/IP à placa de rede antes de poder utilizar a rede.

Método 6

Certifique-se que existem não nomes de computador duplicado na rede.

Método 7

Eliminar a ligação está danificada e, em seguida, recriá-la.

Método 8

Verifique se que as definições da porta estão correctas. Para o fazer, siga estes passos:
  1. Clique em Iniciar, aponte para definições e, em seguida, clique em Painel de controlo.
  2. Clique duas vezes em modems.
  3. Clique no modem que estiver a utilizar para esta ligação, clique em Propriedades e, em seguida, clique no separador ligação.
  4. Verifique se as definições de preferências da ligação estão correctas, clique em OK e, em seguida, clique em Fechar.

Método 9

Certifique-se que o modem não está danificado ao testar um modem de boa conhecido no computador.

Método 10

  1. Mude o nome os ficheiros, *.386 localizados na pasta Windows\System.
  2. Reinstalar o Windows na parte superior da instalação existente com /P F mudar.

    Para mais informações sobre parâmetros do programa de configuração do Windows 98 consulte o seguinte artigo na base de dados de conhecimento da Microsoft:
    186111Descrição do Windows 95, Windows 98 e Windows Me configuração muda

Mais Informação

O acesso telefónico à rede pode ligar até três protocolos. O NetBEUI, IPX/SPX e protocolos de TCP/IP são utilizados por predefinição para uma ligação de acesso à rede Dial-up. No entanto, o facto de que estes protocolos são utilizados por uma ligação de acesso à rede Dial-up não significa necessariamente que estes protocolos estão disponíveis. Cada protocolo deve ser instalado a partir do painel de controlo e, em seguida, associado à placa acesso à rede Dial-up.


Tenha em atenção que o sintoma descrito neste artigo também poderá ocorrer se existir um nome de computador duplicados na sub-rede à qual o servidor de acesso remoto está ligado.

O sintoma descrito neste artigo também pode ocorrer se está a tentar utilizar o acesso à rede Dial-up para ligar a conta da CompuServe mas a ligação não está correctamente configurada. Para obter informações sobre como utilizar o acesso à rede Dial-up para ligar a CompuServe, consulte o seguinte artigo na base de dados de conhecimento da Microsoft:
142490Como ligar à Internet utilizando acesso telefónico à rede e da CompuServe

Propriedades

Artigo: 130079 - Última revisão: sexta-feira, 19 de Janeiro de 2007 - Revisão: 1.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Palavras-chave: 
kbmt kbdialup kberrmsg kbprb KB130079 KbMtpt
Tradução automática
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