Help and Support
 

powered byLive Search

Error Message: Folder Does Not Exist

Article ID:130597
Last Review:January 19, 2007
Revision:1.2
This article was previously published under Q130597

SYMPTOMS

When you try to access a folder on a remote Windows 95 computer, you may receive one of the following error messages:
Folder <Folder Name> does not exist
The folder (path) does not exist

Back to the top

CAUSE

This error can occur when the name of the remote folder is identical to the volume label of the remote drive that contains the folder, or if you hide the Network Neighborhood icon using the Microsoft Windows 95 TweakUI PowerToy.

Back to the top

RESOLUTION

To resolve this problem, use either of the following methods:

Change the volume label of the remote drive.
Rename the remote folder.
Use TweakUI to un-hide the Network Neighborhood icon.
Share the folder directly. Access the folder by using a \\<computername>\<foldername> naming convention, rather than a \\<comp>\<driveshare>\<folder> naming convention. For information about sharing folders, click Start, click Help, click the Index tab, type "sharing folders" (without quotation marks), and then click Display.
You cannot make either of the first two changes locally. You must make them at the remote computer.

Back to the top

STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows 95.

Back to the top

MORE INFORMATION

This error message can also occur when you are using the TweakUI component of the Windows 95 PowerToys with Direct Cable Connection. To resolve the issue, start TweakUI, click the Desktop icon, and then click the Network check box to select it.

Note that you can also hide Network Neighborhood with Norton Utilities. If this is the case, use Norton Utilities to unhide Network Neighborhood.



The third-party product discussed in this article is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Back to the top


APPLIES TO
Microsoft Windows 95
Microsoft Windows 98 Standard Edition

Back to the top

Keywords: 
kbenv kbprb kbui KB130597

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.