Message d'erreur d'installation : Erreur SU0358

Traductions disponibles Traductions disponibles
Numéro d'article: 131663 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Symptômes

Lorsque vous installez Windows 95, le message d'erreur suivant peut s'afficher :
Erreur SU0358

Le programme d'installation a détecté un ou plusieurs-MS-DOS programmes en cours d'exécution sur votre ordinateur. Fermez les programmes MS-DOS, puis cliquez sur OK pour continuer. Ou bien, cliquez sur Annuler pour quitter le programme d'installation.

Cause

Le programme d'installation ne peut pas continuer pendant l'exécution d'un programme base de MS-DOS. Le programme MS-DOS peut être en cours d'exécution sur un ordinateur virtuel masqué et qu'il n'est pas visible lorsque vous appuyez sur ALT + TAB ou dans la boîte de dialogue Fermer le programme.

Remarque : Windows 95 prend en charge en cours d'exécution-MS-DOS les programmes dans masqué machines virtuelles (VM). Ordinateurs virtuels masqués ne pas afficher les fenêtres de programme ou afficher jusqu'à comme programmes en cours d'exécution. Masqué ordinateurs virtuels sont créés par le développeur d'un programme.

Résolution

Pour contourner ce problème, appliquez l'une des méthodes suivantes :
  • Appuyez sur ALT + TAB pour passer en revue les programmes en cours d'exécution et fermez le programme base de MS-DOS.
  • Appuyez sur CTRL + ALT + SUPPR pour ouvrir la boîte de dialogue Fermer le programme et fermez le programme base de MS-DOS.
  • Annulez l'installation. Supprimer le programme MS-DOS à partir du groupe démarrage ou à partir de la charge = ou Run = ligne dans le fichier Win.ini, puis redémarrez Windows.

Plus d'informations

Le pilote WinPrinter par LaserMaster est un exemple d'un programme MS-DOS qui s'exécute dans un ordinateur virtuel masqué et n'est pas visible lorsque vous appuyez sur ALT + TAB ou CTRL + ALT + SUPPR. Pour désactiver WinPrinter, suppriment les icônes WinPrinter du groupe de démarrage, redémarrez l'ordinateur et réexécutez le programme d'installation de Windows 95.

Le produit tiers mentionné dans cet article est fabriqué par un fournisseur indépendant de Microsoft ; nous n'offrons aucune garantie, implicite ou autre-sage, ce qui concerne les performances et la fiabilité de ce produit.

Propriétés

Numéro d'article: 131663 - Dernière mise à jour: dimanche 9 février 2014 - Version: 1.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 95
Mots-clés : 
kbnosurvey kbarchive kbmt KB131663 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 131663
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com