セットアップのエラー メッセージ: エラー SU0358

文書翻訳 文書翻訳
文書番号: 131663 - 対象製品
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
すべて展開する | すべて折りたたむ

現象

Windows 95 をインストールすると、次のエラー メッセージが表示されますがあります。
エラー SU0358

検出プログラムをいくつか - MS-DOS ベース コンピューター上で実行されています。 MS-DOS プログラムをクローズし、次に [OK] をクリックして、続行してください。 または、[セットアップを終了には [キャンセル] をクリックします。

原因

-MS-DOS ベースのプログラムが実行中にセットアップを続行できません。 -MS-DOS ベース プログラムようにしない表示 Alt キーを押しながら Tab キーを押すとや] ダイアログ ボックスは非表示のバーチャル マシンで動作して可能性があります。

非表示のバーチャル マシン (VM) でメモ: </a0> Windows 95 のサポートの実行 MS DOS ベースのプログラムします。 非表示の VM いないプログラム ウィンドウを表示または表示をプログラムを実行します。 非表示の VM は、プログラムの開発者によって作成します。

解決方法

この問題を回避するには、次のいずれかの方法を実行します:
  • Alt キーを押しながら Tab を実行中のプログラムを巡回し、- MS-DOS ベースのプログラムを閉じますキーを押します。
  • [プログラムを閉じる] ダイアログ ボックスが開き、- MS-DOS ベースのプログラムを終了には Ctrl + Alt + Del キーを押します。
  • セットアップをキャンセルします。 スタートアップ グループから、- MS-DOS ベースのプログラムを削除または、負荷から = または実行、WIN.INI ファイル内の行を = し、[Windows を再起動します。

詳細

LaserMaster によって、WinPrinter ドライバーは、非表示の VM で実行し、Alt キーを押しながら Tab または Ctrl キーと Alt キーを押しながら Del キーを押すとが表示されていない - MS-DOS ベース プログラムの例です。 WinPrinter を無効にするには、スタートアップ グループから WinPrinter のアイコンを削除、コンピューターを再起動およびし Windows 95 セットアップを再実行します。

この記事に記載されているサードパーティ製品がマイクロソフトとは無関係なベンダーによって製造された。 保証、明示その他-wise、またはこの製品のパフォーマンスや信頼性についてを行うことがありません。

プロパティ

文書番号: 131663 - 最終更新日: 2014年2月3日 - リビジョン: 1.1
この資料は以下の製品について記述したものです。
  • Microsoft Windows 95
キーワード:?
kbnosurvey kbarchive kbmt KB131663 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:131663
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com