No se puede instalar/actualizar Windows 95 desde GUI en IBM Aptiva 710

Seleccione idioma Seleccione idioma
Id. de artículo: 132186 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Cuando intenta reinstalar o actualizar la copia de Windows 95 en un equipo IBM Aptiva 710, puede recibir el siguiente mensaje de error mientras el programa de instalación está analizando el equipo:
El programa de instalación: Error SU0507

Se produjo el siguiente problema mientras el programa de instalación analizaba su PC:
SDMErr(8037001b): Función de detección devolvió un error DMS.
DMSError: No se puede actualizar este equipo desde Windows. Por favor, cierre Windows y actualización en modo MS-DOS.

El programa de instalación no puede continuar y se cerrará.
Si reinicia el equipo en modo MS-DOS e intente instalar Windows 95, puede recibir un mensaje de error de errores de protección general (GP) durante la fase de detección de la instalación. Si pasa por alto este mensaje de error, programa de instalación continúa y finaliza correctamente.

Causa

Al ejecutar el programa de instalación de Windows 95, el BIOS del equipo impide que instalación confiable detectar todo el hardware instalado en el equipo.

Solución

Reinicie el equipo en modo MS-DOS y, a continuación, ejecute el programa de instalación. Si recibe un mensaje de error de errores GP, omitir la mensaje de error y continúe.

Para información acerca de una posible actualización del BIOS para eliminar este problema, póngase en contacto con IBM.

Más información

Este problema también se ha informado en equipos de Compaq Presario CDS 520 486SX2/66.

Propiedades

Id. de artículo: 132186 - Última revisión: sábado, 01 de febrero de 2014 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Windows 95
Palabras clave: 
kbnosurvey kbarchive kbmt KB132186 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 132186

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com