Impossibile aggiornamento o installazione di Windows 95 dall'interfaccia su IBM Aptiva 710

Traduzione articoli Traduzione articoli
Identificativo articolo: 132186 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di reinstallare o aggiornare la copia di Windows 95 in un computer IBM Aptiva 710, viene potrebbe essere visualizzato il seguente messaggio di errore durante l'installazione è l'analisi del computer:
Programma di installazione: Errore SU0507

Il seguente problema si è verificato durante l'analisi del computer:
SDMErr(8037001b): In funzione di rilevamento ha restituito un errore DMS.
DMSError: Impossibile aggiornare il computer da Windows. Specificare l'arresto del sistema Windows e l'aggiornamento in modalità MS-DOS.

Impossibile continuare con l'installazione.
Se si riavvia il computer in modalità MS-DOS e si tenta di installare Windows 95, potresti ricevere un messaggio di errore di protezione generale (GP) Errore durante la parte di rilevamento dell'installazione. Se si ignora questo messaggio di errore, l'installazione continua e termina correttamente.

Cause

Quando si esegue l'installazione da all'interno di Windows 95, il BIOS del computer impedisce l'installazione di rilevamento in modo affidabile tutti i componenti hardware installati nel computer.

Risoluzione

Riavviare il computer in modalità MS-DOS e quindi eseguire il programma di installazione. Se viene visualizzato un messaggio di errore dei criteri di gruppo, ignorare il messaggio di errore e continuare.

Per informazioni su un aggiornamento del BIOS possibile per evitare questo problema, contattare IBM.

Informazioni

Questo problema è stato segnalato anche computer 486SX2/66 Compaq Presario CDS 520.

Proprietà

Identificativo articolo: 132186 - Ultima modifica: martedì 11 febbraio 2014 - Revisione: 1.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows 95
Chiavi: 
kbnosurvey kbarchive kbmt KB132186 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 132186
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com