Atalho para arquivos excluídos do NetWare pode abrir o arquivo incorreto

Traduções deste artigo Traduções deste artigo
ID do artigo: 132658 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Quando você usa um atalho para um arquivo em um servidor NetWare 3.x ou 4.x, ou em um computador baseado no Windows 95 executando o componente de arquivo e impressora compartilhamento para redes NetWare, se o arquivo foi removido ou renomeado o atalho pode abrir outro arquivo nomeado da mesma forma na mesma pasta sem solicitar que você. Esse comportamento pode ocorrer com atalhos que o usuário seja mapeado unidades ou caminhos UNC.

Causa

O recurso de atalho no Windows 95 lida com arquivos ausentes, procurando um arquivo com características semelhantes e solicitando que você. Uma das características mais importantes é a data de criação do arquivo e a hora. Na NetWare 3.x e 4.x servidores e computadores baseados no Windows 95 executando o componente de arquivo e impressora compartilhamento para redes NetWare, a data de criação é definida com uma resolução de dois segundos. Isso significa que dois arquivos copiados para o servidor dentro de um intervalo de dois segundos podem ter o mesmo arquivo data e hora. Isso pode causar faltando arquivo processo de detecção do recurso atalho para misdetect o arquivo.

Resolução

A única solução para esse problema é para alterar o atalho para apontar para o arquivo adequado.

Propriedades

ID do artigo: 132658 - Última revisão: sexta-feira, 27 de setembro de 2013 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 95
Palavras-chave: 
kbnosurvey kbarchive kbmt kb3rdpartynetclient KB132658 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 132658

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com