Microsoft マウスの標準的なマウスとして検出されます。

文書翻訳 文書翻訳
文書番号: 132867 - 対象製品
すべて展開する | すべて折りたたむ

現象

接続 Microsoft マウスをコンピューターに Windows をインストールする場合、マイクロソフトの Mousedriver ではなく、標準のマウス ドライバーをインストール可能性があります。この問題は、Microsoft シリアル マウス、Microsoft ps/2 ポート マウス、マイクロソフトのインポート アダプター マウス、MicrosoftBallpoint マウス スタイルの PS/2 ポートに接続されていると発生することが知られています。標準マウス、driversthat がインストールされている標準のシリアル マウス、標準の PS/2 PortMouse およびインポート アダプター マウス ドライバーが。

原因

Pointer.exe が存在しない場合にこの問題が発生する、"負荷 ="セットアップを実行するときに、Win.ini ファイル内の行。

Windows では、MicrosoftMouse とマイクロソフト互換マウスを区別することはありません。Determiningwhether で hardwaredetection 部分のセットアップでは、唯一の条件設定を使用できますか、取り付けられているマウスではありませんが、Microsoft マウスでは実際に立つのではない Pointer.exe では、"負荷 ="、Win.ini ファイル内の行。

Pointer.exe が存在しない場合に、"負荷 ="行を標準のドライバー、isinstalled、Microsoft マウスがコンピューターに接続されている場合でも。

解決方法

Notaffect で、Microsoft マウスの機能は、Microsoft マウス ドライバーではなく、標準のマウス ドライバーを使用します。Hardwaredetection の部分としてマイクロソフト マウスは、マウスを検出するには、ように注意してその Pointer.exe にある、"負荷 ="、Win.ini ファイル内の行。

標準のマウス ドライバーを Microsoft マウス ドライバーでは、次の手順に置き換えます。
  1. コントロール パネルの [システム] アイコンをダブルクリックします。
  2. [デバイス マネージャー] タブで、ハードウェア ツリーの [マウス] をダブルクリックし、標準のマウスをダブルクリックし。
  3. [ドライバー] タブ、[ドライバーの変更をクリックします。
  4. すべてのデバイスを表示] オプションをクリックします。
  5. [製造元] ボックスで、[Microsoft] をクリックします。[モデル] ボックスで、Microsoft マウスをコンピューターに接続されているをし、[OK] をクリックします。

詳細

Pointer.exe と Pointer.dll ファイル、Microsoft IntelliPoint ソフトウェアは、Microsoft マウス ドライバーがインストールされている Windows versionswhen に更新で Microsoft マウス マネージャーは使用されます。これらのファイルは、標準のマウス ドライバーがインストールされているされました。

プロパティ

文書番号: 132867 - 最終更新日: 2013年11月1日 - リビジョン: 4.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows 95
キーワード:?
kbpubtypekc kbhardware kbprb kbsetup kbmt KB132867 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:132867
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com