"Sound Recorder cannot record or play back because a sound device is not installed" error message when you try to play a sound (.wav) file in Windows 95

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Article ID: 133073 - View products that this article applies to.
This article was previously published under Q133073
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SYMPTOMS

When you try to play a sound (.wav) file, you may receive the following error message:
Sound Recorder cannot record or play back because a sound device is not installed. To install a sound device, click 'Add New Hardware' in Control Panel.



Related Information:

Troubleshooter: No audio in Windows

Music and sound help with Windows 7



CAUSE

This problem can occur if the "drivers=MMSYSTEM.DLL" entry is missing from the [boot] section of the System.ini file.

RESOLUTION

Add the following line to the [boot] section of the System.ini file:
   drivers=MMSYSTEM.DLL
				
If the line is present but has a semicolon (;) at the beginning, remove the semicolon.

MORE INFORMATION

Following the instructions in the error message does not eliminate the problem, nor does removing and reinstalling the device in Device Manager. Removing and reinstalling all multimedia components also does not eliminate the error message.

This problem can also cause other symptoms. When you try to adjust the volume using Mixer Control you may receive the following error message:
There are no active mixer devices available. You may install or activate mixer devices from Control Panel. This application will now exit.
Media Player will run with this problem present, but the only device listed in the Devices menu will be Video For Windows.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

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Article ID: 133073 - Last Review: June 23, 2010 - Revision: 2.0
APPLIES TO
  • Microsoft Windows 95
Keywords: 
KB133073
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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