Como abrir uma cópia de um modelo no Microsoft Excel 7.0, 97

Traduções deste artigo Traduções deste artigo
ID do artigo: 133137 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

O Microsoft Excel fornece várias maneiras de criar uma cópia de um modelo. No entanto, se você usar o comando Abrir no menu Arquivo para abrir um modelo, o modelo será aberto no modo de edição. Em versões anteriores do Microsoft Excel, ao clicar em Abrir no menu Arquivo para abrir um modelo, uma cópia do modelo será aberta em vez disso.

Este artigo aborde maneiras você pode criar uma cópia de um modelo.

Mais Informações

Método 1: Usar a pasta Modelos

  1. Salve o modelo de pasta de trabalho na pasta modelos ou em uma pasta localizado dentro da pasta Modelos.
  2. Quando você salva o arquivo na pasta Modelos, você pode criar uma cópia do modelo clicando em novo no menu Arquivo do Microsoft Excel.


O modelo estará localizado na guia Geral.

Observação: Se você salvar o modelo em uma pasta que está localizada dentro da pasta Modelos, você pode ainda criar uma cópia do modelo clicando em novo no menu Arquivo do Microsoft Excel. No entanto, o modelo estará localizado na guia que tem o mesmo nome como a pasta na qual esse modelo é armazenado.

Método 2: Usar a pasta XLStart

  1. Salve o modelo de pasta de trabalho do Microsoft Excel na pasta XLStart.
  2. Quando você salva o arquivo na pasta XLStart, você pode criar uma cópia do modelo clicando em novo no arquivo de menu do Microsoft Excel. Um modelo armazenado no XLStart pasta sempre aparece na guia Geral.
Método 3: Usar a pasta de inicialização alternativa

  1. Salve o modelo de pasta de trabalho do Microsoft Excel na pasta de inicialização alternativa.

    A pasta de inicialização alternativa é uma pasta de sua escolha. Você pode especificar a pasta de inicialização alternativa para o Microsoft Excel clicando em Opções no menu Ferramentas. Na guia Geral da caixa de diálogo Opções, você pode especificar uma pasta que se comporta exatamente como a pasta XLStart.
  2. Depois de salvar o arquivo na pasta de inicialização alternativa, você pode criar uma cópia do modelo clicando em novo no menu Arquivo do Microsoft Excel.

    Um modelo armazenado na pasta alternativo sempre aparecerá na guia Geral.
Método 4: Usar uma macro
Se você armazenar um modelo em uma pasta diferente dos listados em métodos de 1 a 3, você deve usar uma macro para abrir uma cópia do modelo. Para abrir uma cópia de um modelo, use a seguinte linha em uma macro do Visual Basic:
             Workbooks.Add Template:= <template path and filename>
					

Exemplo

Este exemplo supõe que você salva uma pasta de trabalho modelo na pasta c:\Xlfiles e chamado modelo Template.xlt .
         Sub Open_Template()

             Workbooks.Add Template:= "C:\Xlfiles\Template.xlt"

          End Sub
				

Referências

Para obter informações adicionais, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:
129279XL7: Abrir o comando sem SHIFT abre modelo para edição

Propriedades

ID do artigo: 133137 - Última revisão: sexta-feira, 27 de setembro de 2013 - Revisão: 1.3
A informação contida neste artigo aplica-se a:
  • Microsoft Excel 97 Standard Edition
  • Microsoft Excel 95 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbdtacode kbhowto kbprogramming kbualink97 KB133137 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 133137

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com